Mailinglist Archive: zypp-commit (30 mails)

< Previous Next >
[zypp-commit] Build failed in Hudson: FactoryUpdate-zyppHEAD #95
See <http://river.suse.de/job/FactoryUpdate-zyppHEAD/95/>

------------------------------------------
Started by timer
Building remotely on node-zyppHEAD
[FactoryUpdate-zyppHEAD] $ /bin/sh -xe /tmp/hudson4781360205935033693.sh
++ hostname
+ HN=riverhead
+ '[' xriverhead = xriverhead ']'
+ zypper --non-interactive ref
Retrieving repository 'opensuse-Factory-oss' metadata [..done]
Building repository 'opensuse-Factory-oss' cache [....done]
All repositories have been refreshed.
+ zypper --non-interactive dup -l --recommends
Loading repository data...
Reading installed packages...
Computing distribution upgrade...
2 Problems:
Problem: yast2-storage-2.20.4-2.3.x86_64 requires libstorage = 2.20.5, but this
requirement cannot be provided
Problem: yast2-storage-devel-2.20.4-2.3.x86_64 requires libstorage-devel =
2.20.5, but this requirement cannot be provided

Problem: yast2-storage-2.20.4-2.3.x86_64 requires libstorage = 2.20.5, but this
requirement cannot be provided
deleted providers: libstorage-2.20.5-2.2.x86_64
Solution 1: Following actions will be done:
deinstallation of yast2-storage-2.20.4-2.3.x86_64
deinstallation of yast2-add-on-2.18.3-7.1.noarch
deinstallation of yast2-installation-2.20.1-2.1.noarch
deinstallation of yast2-firstboot-2.20.1-2.1.noarch
deinstallation of yast2-installation-devel-doc-2.20.1-2.1.noarch
Solution 2: keep obsolete libstorage-2.20.5-2.2.x86_64
Solution 3: break yast2-storage by ignoring some of its dependencies

Choose from above solutions by number or skip, retry or cancel [1/2/3/s/r/c]
(c): c

--
To unsubscribe, e-mail: zypp-commit+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: zypp-commit+help@xxxxxxxxxxxx

< Previous Next >
This Thread
Follow Ups