Mailinglist Archive: zypp-commit (130 mails)

< Previous Next >
[zypp-commit] Build failed in Hudson: FactoryUpdate-zyppHEAD #50
See <http://river.suse.de/job/FactoryUpdate-zyppHEAD/50/>

------------------------------------------
Started by timer
Building remotely on node-zyppHEAD
[FactoryUpdate-zyppHEAD] $ /bin/sh -xe /tmp/hudson868965104917282212.sh
++ hostname
+ HN=riverhead
+ '[' xriverhead = xriverhead ']'
+ zypper --non-interactive ref
Retrieving repository 'opensuse-Factory-oss' metadata [..done]
Building repository 'opensuse-Factory-oss' cache [....done]
All repositories have been refreshed.
+ zypper --non-interactive dup -l --recommends
Loading repository data...
Reading installed packages...
Computing distribution upgrade...

Problem: glib2-devel-2.27.0-2.1.x86_64 requires glib2 = 2.27.0, but this
requirement cannot be provided
uninstallable providers: libglib-2_0-0-2.27.0-2.1.i586[opensuse-Factory-oss]
libglib-2_0-0-2.27.0-2.1.x86_64[opensuse-Factory-oss]
Solution 1: Following actions will be done:
keep obsolete glib2-devel-2.25.17-3.3.x86_64
keep obsolete libglib-2_0-0-2.25.17-3.3.x86_64
Solution 2: deinstallation of glib2-branding-openSUSE-11.3-1.13.noarch
Solution 3: break glib2-devel by ignoring some of its dependencies

Choose from above solutions by number or cancel [1/2/3/c] (c): c

--
To unsubscribe, e-mail: zypp-commit+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: zypp-commit+help@xxxxxxxxxxxx

< Previous Next >
This Thread
Follow Ups