Mailinglist Archive: zypp-commit (301 mails)

< Previous Next >
[zypp-commit] r7676 - /trunk/sat-solver/testsuite/data.libzypp/bugzilla-tests/
  • From: coolo@xxxxxxxxxxxxxxxx
  • Date: Sun, 28 Oct 2007 19:06:02 -0000
  • Message-id: <20071028190602.D0CE12446C@xxxxxxxxxxxxxxxx>
Author: coolo
Date: Sun Oct 28 20:06:02 2007
New Revision: 7676

URL: http://svn.opensuse.org/viewcvs/zypp?rev=7676&view=rev
Log:
update to really not be a distupgrade

Added:

trunk/sat-solver/testsuite/data.libzypp/bugzilla-tests/bug308098-test.solution
Removed:

trunk/sat-solver/testsuite/data.libzypp/bugzilla-tests/bug308098-test.solution1

trunk/sat-solver/testsuite/data.libzypp/bugzilla-tests/bug308098-test.solution2

trunk/sat-solver/testsuite/data.libzypp/bugzilla-tests/bug308098-test.solution3

trunk/sat-solver/testsuite/data.libzypp/bugzilla-tests/bug308098-test.solution4
Modified:
trunk/sat-solver/testsuite/data.libzypp/bugzilla-tests/bug308098-test.xml

Added:
trunk/sat-solver/testsuite/data.libzypp/bugzilla-tests/bug308098-test.solution
URL:
http://svn.opensuse.org/viewcvs/zypp/trunk/sat-solver/testsuite/data.libzypp/bugzilla-tests/bug308098-test.solution?rev=7676&view=auto
==============================================================================
---
trunk/sat-solver/testsuite/data.libzypp/bugzilla-tests/bug308098-test.solution
(added)
+++
trunk/sat-solver/testsuite/data.libzypp/bugzilla-tests/bug308098-test.solution
Sun Oct 28 20:06:02 2007
@@ -0,0 +1,1614 @@
+Load from File './tc/bug308098-system.xml.gz'
+Added repository '@system' with 687 resolvables
+Loaded 687 resolvables from bug308098-system.xml.gz.
+Load from File './tc/bug308098-1-package.xml.gz'
+Added repository '2' with 3465 resolvables
+Loaded 3465 resolvables from bug308098-1-package.xml.gz.
+>!> Requesting locale en
+>!> Requesting locale en_US
+
+------------------------------------------------
+
+>!> Installing MozillaFirefox.i586 from channel 2
+>!> Installing LibVNCServer.i586 from channel 2
+>!> Installing DirectFB.i586 from channel 2
+>!> Installing Mesa.i586 from channel 2
+>!> Installing CheckHardware.i586 from channel 2
+>!> Installing 915resolution.i586 from channel 2
+>!> Installing NetworkManager.i586 from channel 2
+>!> Installing NetworkManager-kde.i586 from channel 2
+>!> Installing OpenEXR.i586 from channel 2
+>!> Installing OpenOffice_org.i586 from channel 2
+>!> Installing aaa_base.i586 from channel 2
+>!> Installing aaa_skel.i586 from channel 2
+>!> Installing aalib.i586 from channel 2
+>!> Installing OpenOffice_org-Quickstarter.i586 from channel 2
+>!> Installing OpenOffice_org-calc.i586 from channel 2
+>!> Installing OpenOffice_org-draw.i586 from channel 2
+>!> Installing OpenOffice_org-impress.i586 from channel 2
+>!> Installing OpenOffice_org-kde.i586 from channel 2
+>!> Installing OpenOffice_org-writer.i586 from channel 2
+>!> Installing PolicyKit.i586 from channel 2
+>!> Installing SDL_mixer.i586 from channel 2
+>!> Installing SDL.i586 from channel 2
+>!> Installing acl.i586 from channel 2
+>!> Installing acpid.i586 from channel 2
+>!> Installing alsa.i586 from channel 2
+>!> Installing alsa-oss.i586 from channel 2
+>!> Installing alsa-utils.i586 from channel 2
+>!> Installing amarok.i586 from channel 2
+>!> Installing amarok-libvisual.i586 from channel 2
+>!> Installing amarok-xine.i586 from channel 2
+>!> Installing amarok-yauap.i586 from channel 2
+>!> Installing apparmor-parser.i586 from channel 2
+>!> Installing arts.i586 from channel 2
+>!> Installing aspell.i586 from channel 2
+>!> Installing aspell-en.i586 from channel 2
+>!> Installing atk.i586 from channel 2
+>!> Installing attr.i586 from channel 2
+>!> Installing audiofile.i586 from channel 2
+>!> Installing audit-libs.i586 from channel 2
+>!> Installing autofs.i586 from channel 2
+>!> Installing avahi.i586 from channel 2
+>!> Installing avahi-compat-mDNSResponder.i586 from channel 2
+>!> Installing avahi-glib.i586 from channel 2
+>!> Installing bash.i586 from channel 2
+>!> Installing bash-doc.i586 from channel 2
+>!> Installing bind-libs.i586 from channel 2
+>!> Installing bind-utils.i586 from channel 2
+>!> Installing blocxx.i586 from channel 2
+>!> Installing bluez-utils.i586 from channel 2
+>!> Installing bluez-libs.i586 from channel 2
+>!> Installing bootsplash.i586 from channel 2
+>!> Installing bootsplash-theme-SuSE.i586 from channel 2
+>!> Installing bzip2.i586 from channel 2
+>!> Installing cairo.i586 from channel 2
+>!> Installing cdparanoia.i586 from channel 2
+>!> Installing cdrdao.i586 from channel 2
+>!> Installing cdrkit-cdrtools-compat.i586 from channel 2
+>!> Installing check.i586 from channel 2
+>!> Installing classpath.i586 from channel 2
+>!> Installing clucene-core.i586 from channel 2
+>!> Installing compiz.i586 from channel 2
+>!> Installing compiz-kde.i586 from channel 2
+>!> Installing coreutils.i586 from channel 2
+>!> Installing cracklib-dict-small.i586 from channel 2
+>!> Installing cron.i586 from channel 2
+>!> Installing cpio.i586 from channel 2
+>!> Installing cpp.i586 from channel 2
+>!> Installing cpp42.i586 from channel 2
+>!> Installing cracklib.i586 from channel 2
+>!> Installing cups-client.i586 from channel 2
+>!> Installing cups-libs.i586 from channel 2
+>!> Installing curl.i586 from channel 2
+>!> Installing curl-ca-bundle.i586 from channel 2
+>!> Installing cyrus-sasl.i586 from channel 2
+>!> Installing cyrus-sasl-crammd5.i586 from channel 2
+>!> Installing cyrus-sasl-digestmd5.i586 from channel 2
+>!> Installing cyrus-sasl-plain.i586 from channel 2
+>!> Installing cyrus-sasl-saslauthd.i586 from channel 2
+>!> Installing db-utils.i586 from channel 2
+>!> Installing dbus-1.i586 from channel 2
+>!> Installing dbus-1-glib.i586 from channel 2
+>!> Installing dbus-1-qt3.i586 from channel 2
+>!> Installing dbus-1-x11.i586 from channel 2
+>!> Installing dhcdbd.i586 from channel 2
+>!> Installing desktop-file-utils.i586 from channel 2
+>!> Installing device-mapper.i586 from channel 2
+>!> Installing dhcp.i586 from channel 2
+>!> Installing dhcp-client.i586 from channel 2
+>!> Installing dhcpcd.i586 from channel 2
+>!> Installing dialog.i586 from channel 2
+>!> Installing diffutils.i586 from channel 2
+>!> Installing digikam.i586 from channel 2
+>!> Installing digikamimageplugins.i586 from channel 2
+>!> Installing dirmngr.i586 from channel 2
+>!> Installing dockutils.i586 from channel 2
+>!> Installing dosfstools.i586 from channel 2
+>!> Installing dvd+rw-tools.i586 from channel 2
+>!> Installing e2fsprogs.i586 from channel 2
+>!> Installing eject.i586 from channel 2
+>!> Installing esound.i586 from channel 2
+>!> Installing ethtool.i586 from channel 2
+>!> Installing expat.i586 from channel 2
+>!> Installing fam.i586 from channel 2
+>!> Installing fftw3.i586 from channel 2
+>!> Installing file.i586 from channel 2
+>!> Installing fileshareset.i586 from channel 2
+>!> Installing filesystem.i586 from channel 2
+>!> Installing fillup.i586 from channel 2
+>!> Installing findutils.i586 from channel 2
+>!> Installing flash-player.i586 from channel 2
+>!> Installing fontconfig.i586 from channel 2
+>!> Installing fribidi.i586 from channel 2
+>!> Installing freetype2.i586 from channel 2
+>!> Installing fuse.i586 from channel 2
+>!> Installing fvwm2.i586 from channel 2
+>!> Installing gail.i586 from channel 2
+>!> Installing gawk.i586 from channel 2
+>!> Installing gcc-gij.i586 from channel 2
+>!> Installing gcc42-gij.i586 from channel 2
+>!> Installing gconf2.i586 from channel 2
+>!> Installing gdb.i586 from channel 2
+>!> Installing gdbm.i586 from channel 2
+>!> Installing genisoimage.i586 from channel 2
+>!> Installing gettext.i586 from channel 2
+>!> Installing ghostscript-fonts-std.i586 from channel 2
+>!> Installing ghostscript-library.i586 from channel 2
+>!> Installing ghostscript-x11.i586 from channel 2
+>!> Installing giflib.i586 from channel 2
+>!> Installing gimp.i586 from channel 2
+>!> Installing glib2.i586 from channel 2
+>!> Installing glibc-locale.i586 from channel 2
+>!> Installing glibc-i18ndata.i586 from channel 2
+>!> Installing glitz.i586 from channel 2
+>!> Installing gmp.i586 from channel 2
+>!> Installing gnome-keyring.i586 from channel 2
+>!> Installing gnome-vfs2.i586 from channel 2
+>!> Installing gpm.i586 from channel 2
+>!> Installing gnutls.i586 from channel 2
+>!> Installing gpart.i586 from channel 2
+>!> Installing gpg2.i586 from channel 2
+>!> Installing gpgme.i586 from channel 2
+>!> Installing grep.i586 from channel 2
+>!> Installing grub.i586 from channel 2
+>!> Installing gstreamer010.i586 from channel 2
+>!> Installing gstreamer010-plugins-base.i586 from channel 2
+>!> Installing gstreamer010-plugins-good.i586 from channel 2
+>!> Installing gtk2.i586 from channel 2
+>!> Installing gwenview.i586 from channel 2
+>!> Installing gzip.i586 from channel 2
+>!> Installing hal.i586 from channel 2
+>!> Installing hal-resmgr.i586 from channel 2
+>!> Installing hdparm.i586 from channel 2
+>!> Installing hotkey-setup.i586 from channel 2
+>!> Installing hplip-hpijs.i586 from channel 2
+>!> Installing hwinfo.i586 from channel 2
+>!> Installing icedax.i586 from channel 2
+>!> Installing id3lib.i586 from channel 2
+>!> Installing ifplugd.i586 from channel 2
+>!> Installing imlib2.i586 from channel 2
+>!> Installing imlib2-loaders.i586 from channel 2
+>!> Installing info.i586 from channel 2
+>!> Installing insserv.i586 from channel 2
+>!> Installing iproute2.i586 from channel 2
+>!> Installing iptables.i586 from channel 2
+>!> Installing iputils.i586 from channel 2
+>!> Installing irda.i586 from channel 2
+>!> Installing irqbalance.i586 from channel 2
+>!> Installing java-1_4_2-gcj-compat.i586 from channel 2
+>!> Installing jpeg.i586 from channel 2
+>!> Installing jpackage-utils.i586 from channel 2
+>!> Installing k3b.i586 from channel 2
+>!> Installing kaffeine.i586 from channel 2
+>!> Installing kbd.i586 from channel 2
+>!> Installing kcm_gtk.i586 from channel 2
+>!> Installing kde4-kdialog.i586 from channel 2
+>!> Installing kde4-kmahjongg.i586 from channel 2
+>!> Installing kde4-kmines.i586 from channel 2
+>!> Installing kde4-kpat.i586 from channel 2
+>!> Installing kde4-krdc.i586 from channel 2
+>!> Installing kde4-kreversi.i586 from channel 2
+>!> Installing kde4-krfb.i586 from channel 2
+>!> Installing kde4-ksudoku.i586 from channel 2
+>!> Installing kdeartwork3-kscreensaver.i586 from channel 2
+>!> Installing kdebase3-session.i586 from channel 2
+>!> Installing kdebase3-kdm.i586 from channel 2
+>!> Installing kdebase3-ksysguardd.i586 from channel 2
+>!> Installing kdebase3-SuSE.i586 from channel 2
+>!> Installing kdebase3.i586 from channel 2
+>!> Installing kdebase3-nsplugin.i586 from channel 2
+>!> Installing kdebase3-samba.i586 from channel 2
+>!> Installing kdebase4-runtime.i586 from channel 2
+>!> Installing kdebluetooth.i586 from channel 2
+>!> Installing kdegames4.i586 from channel 2
+>!> Installing kdegraphics3.i586 from channel 2
+>!> Installing kdegraphics3-kamera.i586 from channel 2
+>!> Installing kdegraphics3-pdf.i586 from channel 2
+>!> Installing kdegraphics3-postscript.i586 from channel 2
+>!> Installing kdegraphics3-scan.i586 from channel 2
+>!> Installing kdelibs3.i586 from channel 2
+>!> Installing kdelibs4.i586 from channel 2
+>!> Installing kdelibs3-default-style.i586 from channel 2
+>!> Installing kdemultimedia3-CD.i586 from channel 2
+>!> Installing kdemultimedia3.i586 from channel 2
+>!> Installing kdelibs4-core.i586 from channel 2
+>!> Installing kdemultimedia3-mixer.i586 from channel 2
+>!> Installing kdenetwork3.i586 from channel 2
+>!> Installing kdenetwork3-InstantMessenger.i586 from channel 2
+>!> Installing kdenetwork3-news.i586 from channel 2
+>!> Installing kdepim3.i586 from channel 2
+>!> Installing kdepim3-notes.i586 from channel 2
+>!> Installing kdepim3-kpilot.i586 from channel 2
+>!> Installing kdepimlibs4.i586 from channel 2
+>!> Installing kdetv.i586 from channel 2
+>!> Installing kdeutils3.i586 from channel 2
+>!> Installing kernel-default.i586 from channel 2
+>!> Installing keyutils-libs.i586 from channel 2
+>!> Installing kio_slp.i586 from channel 2
+>!> Installing kio_sysinfo.i586 from channel 2
+>!> Installing kio_ipodslave.i586 from channel 2
+>!> Installing kio_iso.i586 from channel 2
+>!> Installing kipi-plugins.i586 from channel 2
+>!> Installing kitchensync.i586 from channel 2
+>!> Installing klogd.i586 from channel 2
+>!> Installing kpowersave.i586 from channel 2
+>!> Installing konversation.i586 from channel 2
+>!> Installing krb5.i586 from channel 2
+>!> Installing krecord.i586 from channel 2
+>!> Installing ktorrent.i586 from channel 2
+>!> Installing kwin-decor-suse2.i586 from channel 2
+>!> Installing lbreakout.i586 from channel 2
+>!> Installing ldapcpplib.i586 from channel 2
+>!> Installing less.i586 from channel 2
+>!> Installing libFLAC++6.i586 from channel 2
+>!> Installing libFLAC8.i586 from channel 2
+>!> Installing libacl.i586 from channel 2
+>!> Installing libao.i586 from channel 2
+>!> Installing libakode.i586 from channel 2
+>!> Installing libapparmor1.i586 from channel 2
+>!> Installing libart_lgpl.i586 from channel 2
+>!> Installing libasound2.i586 from channel 2
+>!> Installing libattr.i586 from channel 2
+>!> Installing libblkid1.i586 from channel 2
+>!> Installing libbonobo.i586 from channel 2
+>!> Installing libbonoboui.i586 from channel 2
+>!> Installing libbz2-1.i586 from channel 2
+>!> Installing libcap.i586 from channel 2
+>!> Installing libcdio7.i586 from channel 2
+>!> Installing libcom_err2.i586 from channel 2
+>!> Installing libcroco.i586 from channel 2
+>!> Installing libcurl4.i586 from channel 2
+>!> Installing libdaemon.i586 from channel 2
+>!> Installing libdb-4_5.i586 from channel 2
+>!> Installing libdrm.i586 from channel 2
+>!> Installing libdvdread3.i586 from channel 2
+>!> Installing libevent.i586 from channel 2
+>!> Installing libexif.i586 from channel 2
+>!> Installing libexiv2.i586 from channel 2
+>!> Installing libexpat1.i586 from channel 2
+>!> Installing libext2fs2.i586 from channel 2
+>!> Installing libgcc42.i586 from channel 2
+>!> Installing libgcj42.i586 from channel 2
+>!> Installing libgcrypt.i586 from channel 2
+>!> Installing libgimpprint.i586 from channel 2
+>!> Installing libglade2.i586 from channel 2
+>!> Installing libgnome.i586 from channel 2
+>!> Installing libgnomecanvas.i586 from channel 2
+>!> Installing libgnomecups.i586 from channel 2
+>!> Installing libgnomeprint.i586 from channel 2
+>!> Installing libgnomeprintui.i586 from channel 2
+>!> Installing libgpgme11.i586 from channel 2
+>!> Installing libgnomesu.i586 from channel 2
+>!> Installing libgpg-error.i586 from channel 2
+>!> Installing libgnomeui.i586 from channel 2
+>!> Installing libgpod2.i586 from channel 2
+>!> Installing libgphoto2.i586 from channel 2
+>!> Installing libgsf.i586 from channel 2
+>!> Installing libgssapi.i586 from channel 2
+>!> Installing libgtkhtml.i586 from channel 2
+>!> Installing libicu.i586 from channel 2
+>!> Installing libidl.i586 from channel 2
+>!> Installing libidn.i586 from channel 2
+>!> Installing libieee1284.i586 from channel 2
+>!> Installing libnscd.i586 from channel 2
+>!> Installing libjack.i586 from channel 2
+>!> Installing libjasper.i586 from channel 2
+>!> Installing libjpeg.i586 from channel 2
+>!> Installing libkdcraw1.i586 from channel 2
+>!> Installing libkde4.i586 from channel 2
+>!> Installing libkdecore4.i586 from channel 2
+>!> Installing libkdegames4.i586 from channel 2
+>!> Installing libkdepimlibs4.i586 from channel 2
+>!> Installing libkexiv2.i586 from channel 2
+>!> Installing libkipi.i586 from channel 2
+>!> Installing libksba.i586 from channel 2
+>!> Installing liblazy.i586 from channel 2
+>!> Installing liblcms.i586 from channel 2
+>!> Installing libltdl-3.i586 from channel 2
+>!> Installing libmal.i586 from channel 2
+>!> Installing libmikmod.i586 from channel 2
+>!> Installing libmng.i586 from channel 2
+>!> Installing libmpcdec5.i586 from channel 2
+>!> Installing libmtp.i586 from channel 2
+>!> Installing libnetpbm10.i586 from channel 2
+>!> Installing libnjb.i586 from channel 2
+>!> Installing libnl.i586 from channel 2
+>!> Installing libopenct1.i586 from channel 2
+>!> Installing libofa.i586 from channel 2
+>!> Installing libogg.i586 from channel 2
+>!> Installing liboil.i586 from channel 2
+>!> Installing libopencdk.i586 from channel 2
+>!> Installing libopenssl0_9_8.i586 from channel 2
+>!> Installing libopensc2.i586 from channel 2
+>!> Installing libpisock9.i586 from channel 2
+>!> Installing libpcap.i586 from channel 2
+>!> Installing libpng.i586 from channel 2
+>!> Installing libqt4.i586 from channel 2
+>!> Installing libqt4-dbus-1.i586 from channel 2
+>!> Installing libqt4-sql.i586 from channel 2
+>!> Installing libqt4-qt3support.i586 from channel 2
+>!> Installing libqt4-x11.i586 from channel 2
+>!> Installing libreadline5.i586 from channel 2
+>!> Installing libqtpod.i586 from channel 2
+>!> Installing librpcsecgss.i586 from channel 2
+>!> Installing librsvg.i586 from channel 2
+>!> Installing libsamplerate.i586 from channel 2
+>!> Installing libsmbclient.i586 from channel 2
+>!> Installing libspeex.i586 from channel 2
+>!> Installing libsndfile.i586 from channel 2
+>!> Installing libsnmp15.i586 from channel 2
+>!> Installing libsoprano3.i586 from channel 2
+>!> Installing libstdc++42.i586 from channel 2
+>!> Installing libstroke.i586 from channel 2
+>!> Installing libtheora0.i586 from channel 2
+>!> Installing libtiff3.i586 from channel 2
+>!> Installing libtunepimp.i586 from channel 2
+>!> Installing libtunepimp5.i586 from channel 2
+>!> Installing libusb.i586 from channel 2
+>!> Installing libuuid1.i586 from channel 2
+>!> Installing libvisual.i586 from channel 2
+>!> Installing libvolume_id.i586 from channel 2
+>!> Installing libvorbis.i586 from channel 2
+>!> Installing libwavpack1.i586 from channel 2
+>!> Installing libwmf.i586 from channel 2
+>!> Installing libx86.i586 from channel 2
+>!> Installing libxcrypt.i586 from channel 2
+>!> Installing libxml2.i586 from channel 2
+>!> Installing libxslt.i586 from channel 2
+>!> Installing liby2util.i586 from channel 2
+>!> Installing limal.i586 from channel 2
+>!> Installing libzio.i586 from channel 2
+>!> Installing libzypp.i586 from channel 2
+>!> Installing lilo.i586 from channel 2
+>!> Installing limal-perl.i586 from channel 2
+>!> Installing linux-atm-lib.i586 from channel 2
+>!> Installing logrotate.i586 from channel 2
+>!> Installing lzo.i586 from channel 2
+>!> Installing mailx.i586 from channel 2
+>!> Installing master-boot-code.i586 from channel 2
+>!> Installing mdadm.i586 from channel 2
+>!> Installing meanwhile.i586 from channel 2
+>!> Installing microcode_ctl.i586 from channel 2
+>!> Installing mingetty.i586 from channel 2
+>!> Installing mkinitrd.i586 from channel 2
+>!> Installing mktemp.i586 from channel 2
+>!> Installing module-init-tools.i586 from channel 2
+>!> Installing mozilla-nss.i586 from channel 2
+>!> Installing mozilla-nspr.i586 from channel 2
+>!> Installing ncurses.i586 from channel 2
+>!> Installing neon.i586 from channel 2
+>!> Installing net-tools.i586 from channel 2
+>!> Installing netcat.i586 from channel 2
+>!> Installing netpbm.i586 from channel 2
+>!> Installing nfsidmap.i586 from channel 2
+>!> Installing nscd.i586 from channel 2
+>!> Installing nss-mdns.i586 from channel 2
+>!> Installing ntfsprogs.i586 from channel 2
+>!> Installing numlockx.i586 from channel 2
+>!> Installing obexftp.i586 from channel 2
+>!> Installing ocrad.i586 from channel 2
+>!> Installing openSUSE-release.i586 from channel 2
+>!> Installing openct.i586 from channel 2
+>!> Installing openldap2-client.i586 from channel 2
+>!> Installing openobex.i586 from channel 2
+>!> Installing opensc.i586 from channel 2
+>!> Installing openslp.i586 from channel 2
+>!> Installing openssh.i586 from channel 2
+>!> Installing openssl.i586 from channel 2
+>!> Installing openssh-askpass.i586 from channel 2
+>!> Installing openssl-certs.i586 from channel 2
+>!> Installing opensuse-updater-kde.i586 from channel 2
+>!> Installing orbit2.i586 from channel 2
+>!> Installing perl.i586 from channel 2
+>!> Installing pam.i586 from channel 2
+>!> Installing pam-config.i586 from channel 2
+>!> Installing pam-modules.i586 from channel 2
+>!> Installing pango.i586 from channel 2
+>!> Installing parted.i586 from channel 2
+>!> Installing patch.i586 from channel 2
+>!> Installing pciutils.i586 from channel 2
+>!> Installing pcmciautils.i586 from channel 2
+>!> Installing pcre.i586 from channel 2
+>!> Installing pcsc-lite.i586 from channel 2
+>!> Installing perl-Bootloader.i586 from channel 2
+>!> Installing perl-Compress-Raw-Zlib.i586 from channel 2
+>!> Installing perl-Compress-Zlib.i586 from channel 2
+>!> Installing perl-Config-Crontab.i586 from channel 2
+>!> Installing perl-Crypt-SSLeay.i586 from channel 2
+>!> Installing perl-Crypt-SmbHash.i586 from channel 2
+>!> Installing perl-DBD-SQLite.i586 from channel 2
+>!> Installing perl-DBI.i586 from channel 2
+>!> Installing perl-Digest-MD4.i586 from channel 2
+>!> Installing perl-Digest-SHA1.i586 from channel 2
+>!> Installing perl-File-Tail.i586 from channel 2
+>!> Installing perl-HTML-Parser.i586 from channel 2
+>!> Installing perl-HTML-Tagset.i586 from channel 2
+>!> Installing perl-IO-Compress-Base.i586 from channel 2
+>!> Installing perl-IO-Compress-Zlib.i586 from channel 2
+>!> Installing perl-Net-Daemon.i586 from channel 2
+>!> Installing perl-Parse-RecDescent.i586 from channel 2
+>!> Installing perl-PlRPC.i586 from channel 2
+>!> Installing perl-RPC-XML.i586 from channel 2
+>!> Installing perl-TimeDate.i586 from channel 2
+>!> Installing perl-URI.i586 from channel 2
+>!> Installing perl-X500-DN.i586 from channel 2
+>!> Installing perl-XML-Bare.i586 from channel 2
+>!> Installing perl-XML-Parser.i586 from channel 2
+>!> Installing perl-XML-Writer.i586 from channel 2
+>!> Installing perl-XML-XPath.i586 from channel 2
+>!> Installing perl-base.i586 from channel 2
+>!> Installing perl-gettext.i586 from channel 2
+>!> Installing perl-libwww-perl.i586 from channel 2
+>!> Installing permissions.i586 from channel 2
+>!> Installing pinentry.i586 from channel 2
+>!> Installing pkg-config.i586 from channel 2
+>!> Installing pm-utils.i586 from channel 2
+>!> Installing pmtools.i586 from channel 2
+>!> Installing poppler.i586 from channel 2
+>!> Installing poppler-qt.i586 from channel 2
+>!> Installing popt.i586 from channel 2
+>!> Installing portaudio.i586 from channel 2
+>!> Installing portmap.i586 from channel 2
+>!> Installing postfix.i586 from channel 2
+>!> Installing powersave.i586 from channel 2
+>!> Installing powersave-libs.i586 from channel 2
+>!> Installing ppp.i586 from channel 2
+>!> Installing pptp.i586 from channel 2
+>!> Installing preload.i586 from channel 2
+>!> Installing procps.i586 from channel 2
+>!> Installing psmisc.i586 from channel 2
+>!> Installing pth.i586 from channel 2
+>!> Installing pwdutils.i586 from channel 2
+>!> Installing qca.i586 from channel 2
+>!> Installing qt3.i586 from channel 2
+>!> Installing qtcurve-gtk2.i586 from channel 2
+>!> Installing recode.i586 from channel 2
+>!> Installing reiserfs.i586 from channel 2
+>!> Installing resmgr.i586 from channel 2
+>!> Installing rpm.i586 from channel 2
+>!> Installing rrdtool.i586 from channel 2
+>!> Installing ruby.i586 from channel 2
+>!> Installing sane-backends.i586 from channel 2
+>!> Installing sax2-libsax.i586 from channel 2
+>!> Installing sax2-libsax-perl.i586 from channel 2
+>!> Installing sax2.i586 from channel 2
+>!> Installing sax2-gui.i586 from channel 2
+>!> Installing sax2-ident.i586 from channel 2
+>!> Installing sax2-tools.i586 from channel 2
+>!> Installing scpm.i586 from channel 2
+>!> Installing scsi.i586 from channel 2
+>!> Installing sed.i586 from channel 2
+>!> Installing sensors.i586 from channel 2
+>!> Installing shared-mime-info.i586 from channel 2
+>!> Installing slang.i586 from channel 2
+>!> Installing smartlink-softmodem.i586 from channel 2
+>!> Installing snmp-mibs.i586 from channel 2
+>!> Installing splashy.i586 from channel 2
+>!> Installing sqlite.i586 from channel 2
+>!> Installing sqlite2.i586 from channel 2
+>!> Installing startup-notification.i586 from channel 2
+>!> Installing strigi.i586 from channel 2
+>!> Installing sudo.i586 from channel 2
+>!> Installing sumf.i586 from channel 2
+>!> Installing suspend.i586 from channel 2
+>!> Installing sysconfig.i586 from channel 2
+>!> Installing sysvinit.i586 from channel 2
+>!> Installing sysfsutils.i586 from channel 2
+>!> Installing syslog-ng.i586 from channel 2
+>!> Installing taglib.i586 from channel 2
+>!> Installing tar.i586 from channel 2
+>!> Installing tcpd.i586 from channel 2
+>!> Installing tightvnc.i586 from channel 2
+>!> Installing timezone.i586 from channel 2
+>!> Installing udev.i586 from channel 2
+>!> Installing ufraw.i586 from channel 2
+>!> Installing ufraw-gimp.i586 from channel 2
+>!> Installing unzip.i586 from channel 2
+>!> Installing utempter.i586 from channel 2
+>!> Installing util-linux.i586 from channel 2
+>!> Installing v4l-conf.i586 from channel 2
+>!> Installing vim.i586 from channel 2
+>!> Installing vim-base.i586 from channel 2
+>!> Installing vorbis-tools.i586 from channel 2
+>!> Installing w3m.i586 from channel 2
+>!> Installing wget.i586 from channel 2
+>!> Installing wireless-tools.i586 from channel 2
+>!> Installing wodim.i586 from channel 2
+>!> Installing wpa_supplicant.i586 from channel 2
+>!> Installing x11-input-wacom.i586 from channel 2
+>!> Installing wvdial.i586 from channel 2
+>!> Installing x11-input-wacom-tools.i586 from channel 2
+>!> Installing wvstreams.i586 from channel 2
+>!> Installing x11-input-synaptics.i586 from channel 2
+>!> Installing xaw3d.i586 from channel 2
+>!> Installing xdg-menu.i586 from channel 2
+>!> Installing xgl.i586 from channel 2
+>!> Installing xine-lib.i586 from channel 2
+>!> Installing xinetd.i586 from channel 2
+>!> Installing xli.i586 from channel 2
+>!> Installing xorg-x11-driver-video.i586 from channel 2
+>!> Installing xntp.i586 from channel 2
+>!> Installing xorg-x11.i586 from channel 2
+>!> Installing xorg-x11-Xvnc.i586 from channel 2
+>!> Installing xorg-x11-driver-input.i586 from channel 2
+>!> Installing xorg-x11-libICE.i586 from channel 2
+>!> Installing xorg-x11-libSM.i586 from channel 2
+>!> Installing xorg-x11-libX11.i586 from channel 2
+>!> Installing xorg-x11-libX11-ccache.i586 from channel 2
+>!> Installing xorg-x11-libXau.i586 from channel 2
+>!> Installing xorg-x11-libXext.i586 from channel 2
+>!> Installing xorg-x11-libXdmcp.i586 from channel 2
+>!> Installing xorg-x11-libXfixes.i586 from channel 2
+>!> Installing xorg-x11-libXmu.i586 from channel 2
+>!> Installing xorg-x11-libXp.i586 from channel 2
+>!> Installing xorg-x11-libXpm.i586 from channel 2
+>!> Installing xorg-x11-libXprintUtil.i586 from channel 2
+>!> Installing xorg-x11-libXrender.i586 from channel 2
+>!> Installing xorg-x11-libXt.i586 from channel 2
+>!> Installing xorg-x11-libXv.i586 from channel 2
+>!> Installing xorg-x11-libfontenc.i586 from channel 2
+>!> Installing xorg-x11-libs.i586 from channel 2
+>!> Installing xorg-x11-libxcb.i586 from channel 2
+>!> Installing xorg-x11-libxkbfile.i586 from channel 2
+>!> Installing xorg-x11-server.i586 from channel 2
+>!> Installing xpdf-tools.i586 from channel 2
+>!> Installing xstroke.i586 from channel 2
+>!> Installing xterm.i586 from channel 2
+>!> Installing xvkbd.i586 from channel 2
+>!> Installing yast2.i586 from channel 2
+>!> Installing yast2-bootloader.i586 from channel 2
+>!> Installing yast2-control-center.i586 from channel 2
+>!> Installing yast2-core.i586 from channel 2
+>!> Installing yast2-control-center-qt.i586 from channel 2
+>!> Installing yast2-country.i586 from channel 2
+>!> Installing yast2-hardware-detection.i586 from channel 2
+>!> Installing yast2-ldap.i586 from channel 2
+>!> Installing yast2-mouse.i586 from channel 2
+>!> Installing yast2-ncurses.i586 from channel 2
+>!> Installing yast2-network.i586 from channel 2
+>!> Installing yast2-nis-client.i586 from channel 2
+>!> Installing yast2-perl-bindings.i586 from channel 2
+>!> Installing yast2-packager.i586 from channel 2
+>!> Installing yast2-profile-manager.i586 from channel 2
+>!> Installing yast2-pkg-bindings.i586 from channel 2
+>!> Installing yast2-printer.i586 from channel 2
+>!> Installing yast2-qt.i586 from channel 2
+>!> Installing yast2-slp.i586 from channel 2
+>!> Installing yast2-storage.i586 from channel 2
+>!> Installing yast2-sound.i586 from channel 2
+>!> Installing yast2-storage-lib.i586 from channel 2
+>!> Installing yast2-tune.i586 from channel 2
+>!> Installing yast2-transfer.i586 from channel 2
+>!> Installing yast2-update.i586 from channel 2
+>!> Installing yast2-users.i586 from channel 2
+>!> Installing yauap.i586 from channel 2
+>!> Installing yast2-xml.i586 from channel 2
+>!> Installing ypbind.i586 from channel 2
+>!> Installing yp-tools.i586 from channel 2
+>!> Installing glibc.i686 from channel 2
+>!> Installing zisofs-tools.i586 from channel 2
+>!> Installing zlib.i586 from channel 2
+>!> Installing zvbi.i586 from channel 2
+>!> Installing zypper.i586 from channel 2
+>!> Installing OpenOffice_org-icon-themes.noarch from channel 2
+>!> Installing SuSEfirewall2.noarch from channel 2
+>!> Installing apparmor-profiles.noarch from channel 2
+>!> Installing apparmor-utils.noarch from channel 2
+>!> Installing autoyast2.noarch from channel 2
+>!> Installing autoyast2-installation.noarch from channel 2
+>!> Installing bundle-lang-common-en.noarch from channel 2
+>!> Installing bundle-lang-kde-en.noarch from channel 2
+>!> Installing desktop-data-SuSE.noarch from channel 2
+>!> Installing dejavu.noarch from channel 2
+>!> Installing fonts-config.noarch from channel 2
+>!> Installing gnome-icon-theme.noarch from channel 2
+>!> Installing hicolor-icon-theme.noarch from channel 2
+>!> Installing ifnteuro.noarch from channel 2
+>!> Installing info2html.noarch from channel 2
+>!> Installing inst-source-utils.noarch from channel 2
+>!> Installing jarnal.noarch from channel 2
+>!> Installing kde4-filesystem.noarch from channel 2
+>!> Installing kdegames4-carddecks-default.noarch from channel 2
+>!> Installing licenses.noarch from channel 2
+>!> Installing myspell-american.noarch from channel 2
+>!> Installing netcfg.noarch from channel 2
+>!> Installing opensuse-manual_en.noarch from channel 2
+>!> Installing oxygen-icon-theme.noarch from channel 2
+>!> Installing pciutils-ids.noarch from channel 2
+>!> Installing release-notes.noarch from channel 2
+>!> Installing siga.noarch from channel 2
+>!> Installing suse-build-key.noarch from channel 2
+>!> Installing suseRegister.noarch from channel 2
+>!> Installing susehelp.noarch from channel 2
+>!> Installing susehelp_en.noarch from channel 2
+>!> Installing update-alternatives.noarch from channel 2
+>!> Installing xalan-j2.noarch from channel 2
+>!> Installing xdg-utils.noarch from channel 2
+>!> Installing xerces-j2.noarch from channel 2
+>!> Installing xerces-j2-xml-apis.noarch from channel 2
+>!> Installing xgl-hardware-list.noarch from channel 2
+>!> Installing xkeyboard-config.noarch from channel 2
+>!> Installing xorg-x11-fonts-core.noarch from channel 2
+>!> Installing yast2-add-on.noarch from channel 2
+>!> Installing yast2-apparmor.noarch from channel 2
+>!> Installing yast2-backup.noarch from channel 2
+>!> Installing yast2-bluetooth.noarch from channel 2
+>!> Installing yast2-repair.noarch from channel 2
+>!> Installing yast2-firewall.noarch from channel 2
+>!> Installing yast2-inetd.noarch from channel 2
+>!> Installing yast2-installation.noarch from channel 2
+>!> Installing yast2-irda.noarch from channel 2
+>!> Installing yast2-iscsi-client.noarch from channel 2
+>!> Installing yast2-kerberos-client.noarch from channel 2
+>!> Installing yast2-ldap-client.noarch from channel 2
+>!> Installing yast2-mail.noarch from channel 2
+>!> Installing yast2-metapackage-handler.noarch from channel 2
+>!> Installing yast2-nfs-client.noarch from channel 2
+>!> Installing yast2-ntp-client.noarch from channel 2
+>!> Installing yast2-online-update.noarch from channel 2
+>!> Installing yast2-pam.noarch from channel 2
+>!> Installing yast2-online-update-frontend.noarch from channel 2
+>!> Installing yast2-registration.noarch from channel 2
+>!> Installing yast2-samba-client.noarch from channel 2
+>!> Installing yast2-restore.noarch from channel 2
+>!> Installing yast2-runlevel.noarch from channel 2
+>!> Installing yast2-samba-server.noarch from channel 2
+>!> Installing yast2-scanner.noarch from channel 2
+>!> Installing yast2-schema.noarch from channel 2
+>!> Installing yast2-security.noarch from channel 2
+>!> Installing yast2-sudo.noarch from channel 2
+>!> Installing yast2-support.noarch from channel 2
+>!> Installing yast2-sysconfig.noarch from channel 2
+>!> Installing yast2-theme-openSUSE.noarch from channel 2
+>!> Installing yast2-trans-en_US.noarch from channel 2
+>!> Installing yast2-trans-stats.noarch from channel 2
+>!> Installing yast2-x11.noarch from channel 2
+>!> Installing yast2-tv.noarch from channel 2
+>!> Installing pattern:apparmor.i586 from channel 2
+>!> Installing pattern:base.i586 from channel 2
+>!> Installing pattern:enhanced_base.i586 from channel 2
+>!> Installing pattern:fonts.i586 from channel 2
+>!> Installing pattern:games.i586 from channel 2
+>!> Installing pattern:imaging.i586 from channel 2
+>!> Installing pattern:kde.i586 from channel 2
+>!> Installing pattern:kde_basis.i586 from channel 2
+>!> Installing pattern:kde_games.i586 from channel 2
+>!> Installing pattern:kde_imaging.i586 from channel 2
+>!> Installing pattern:kde_internet.i586 from channel 2
+>!> Installing pattern:kde_multimedia.i586 from channel 2
+>!> Installing pattern:kde_office.i586 from channel 2
+>!> Installing pattern:kde_utilities.i586 from channel 2
+>!> Installing pattern:kde_xgl.i586 from channel 2
+>!> Installing pattern:laptop.i586 from channel 2
+>!> Installing pattern:multimedia.i586 from channel 2
+>!> Installing pattern:office.i586 from channel 2
+>!> Installing pattern:sw_management.i586 from channel 2
+>!> Installing pattern:sw_management_kde.i586 from channel 2
+>!> Installing pattern:x11.i586 from channel 2
+>!> Installing pattern:xgl.i586 from channel 2
+>!> Installing pattern:yast2_basis.i586 from channel 2
+>!> Installing pattern:yast2_install_wf.i586 from channel 2
+>!> Uninstalling kdelibs4-icons
+>!> Uninstalling libnetpbm
+>!> Uninstalling libtheora
+>!> Uninstalling glib2-lang
+
+Completed solutions: 1
+Pruned solutions: 0
+Deferred solutions: 0
+Invalid solutions: 0
+
+Best Solution:
+>!> Solution #1:
+Checksum = 6ca4daf0
+>!> install 3ddiag-0.740-73.i586[2]
+>!> install AdobeICCProfiles-2.0-71.noarch[2]
+>!> install ConsoleKit-0.2.1-48.i586[2]
+>!> install ImageMagick-6.3.5.3-20.i586[2]
+>!> install MozillaFirefox-translations-2.0.0.6-9.i586[2]
+>!> install OpenOffice_org-base-2.3.0.1-2.i586[2]
+>!> install OpenOffice_org-filters-2.3.0.1-2.i586[2]
+>!> install OpenOffice_org-hyphen-20070719-11.noarch[2]
+>!> install OpenOffice_org-mailmerge-2.3.0.1-2.i586[2]
+>!> install OpenOffice_org-math-2.3.0.1-2.i586[2]
+>!> install OpenOffice_org-pyuno-2.3.0.1-2.i586[2]
+>!> install OpenOffice_org-templates-en-2.0.4-48.noarch[2]
+>!> install OpenOffice_org-templates-labels-a4-1.0-2.noarch[2]
+>!> install OpenOffice_org-templates-labels-letter-1.0-2.noarch[2]
+>!> install OpenOffice_org-templates-presentation-layouts-2.0.4-50.noarch[2]
+>!> install OpenOffice_org-thesaurus-en-20060111-11.noarch[2]
+>!> install RealPlayer-10.0.9-8.i586[2]
+>!> install SDL_Pango-0.1.2-74.i586[2]
+>!> install SDL_image-1.2.6-16.i586[2]
+>!> install SDL_net-1.2.7-16.i586[2]
+>!> install SDL_perl-1.20.0-462.i586[2]
+>!> install SDL_ttf-2.0.9-16.i586[2]
+>!> install a2ps-4.13-1175.i586[2]
+>!> install agfa-fonts-2003.03.19-91.noarch[2]
+>!> install alsa-plugins-1.0.14-33.i586[2]
+>!> install apparmor-admin_en-10.3-7.noarch[2]
+>!> install apparmor-docs-2.1-10.noarch[2]
+>!> install at-3.1.8-996.i586[2]
+>!> install audit-1.5.5-10.i586[2]
+>!> install bc-1.06-823.i586[2]
+>!> install beagle-0.2.18-7.i586[2]
+>!> install beagle-firefox-0.2.18-7.i586[2]
+>!> install binutils-2.17.50.20070726-10.i586[2]
+>!> install blktrace-0.99.3-3.i586[2]
+>!> install bootcycle-0.3-166.i586[2]
+>!> install bundle-lang-common-en-10.3-21.noarch[2]
+>!> install cabextract-1.2-54.i586[2]
+>!> install chromium-0.9.12-1107.i586[2]
+>!> install classpath-webplugin-0.95-62.i586[2]
+>!> install compat-2007.4.18-28.i586[2]
+>!> install compat-libstdc++-5.0.7-83.i586[2]
+>!> install compat-openssl097g-0.9.7g-71.i586[2]
+>!> install cryptsetup-1.0.5-26.i586[2]
+>!> install cups-1.2.12-13.i586[2]
+>!> install cups-autoconfig-0.1.0-19.i586[2]
+>!> install cups-drivers-1.2.12-17.i586[2]
+>!> install dcraw-1.390-8.i586[2]
+>!> install deltarpm-3.4-33.i586[2]
+>!> install desktop-translations-10.3-59.noarch[2]
+>!> install digikamimageplugins-superimpose-0.9.2-37.i586[2]
+>!> install dmraid-1.0.0.rc14-17.i586[2]
+>!> install dos2unix-3.1-373.i586[2]
+>!> install ed-0.2-935.i586[2]
+>!> install efont-unicode-0.4.2-106.noarch[2]
+>!> install enscript-1.6.4-80.i586[2]
+>!> install exiftool-6.90-8.i586[2]
+>!> install fbset-2.1-852.i586[2]
+>!> install filters-2007.8.9-15.i586[2]
+>!> install finger-1.3-75.i586[2]
+>!> install foomatic-filters-3.0.2-120.i586[2]
+>!> install freealut-1.1.0-76.i586[2]
+>!> install freeciv-2.1.0-95.i586[2]
+>!> install freeglut-060903-73.i586[2]
+>!> install freetype-1.3.1-1259.i586[2]
+>!> install frozen-bubble-2.1.0-70.i586[2]
+>!> install ft2demos-2.3.5-16.i586[2]
+>!> install ftgl-2.1.2-87.i586[2]
+>!> install ghostscript-fonts-other-8.15.3-90.i586[2]
+>!> install gimp-help-0.9-129.noarch[2]
+>!> install gle-3.1.0-14.i586[2]
+>!> install glib-sharp2-2.10.2-17.i586[2]
+>!> install gltt-2.5.2-572.i586[2]
+>!> install gmime-2.2.10-19.i586[2]
+>!> install gmime-sharp-2.2.10-19.i586[2]
+>!> install groff-1.18.1.1-96.i586[2]
+>!> install gsf-sharp-0.8.1-72.i586[2]
+>!> install gtk-sharp2-2.10.2-17.i586[2]
+>!> install gutenprint-5.0.1-1.i586[2]
+>!> install hplip-2.7.7-22.i586[2]
+>!> install initviocons-0.5-12.i586[2]
+>!> install intlfnts-1.2.1-296.noarch[2]
+>!> install ipw-firmware-8-41.noarch[2]
+>!> install ispell-3.3.02-20.i586[2]
+>!> install ispell-american-3.3.02-20.i586[2]
+>!> install java-1_5_0-sun-1.5.0_update12-20.i586[2]
+>!> install java-1_5_0-sun-plugin-1.5.0_update12-20.i586[2]
+>!> install joe-3.5-61.i586[2]
+>!> install kdeaddons3-kicker-3.5.7-6.i586[2]
+>!> install kdeartwork3-xscreensaver-3.5.7-47.i586[2]
+>!> install kdebase3-beagle-3.5.7-67.i586[2]
+>!> install kdegames4-carddecks-other-3.93.0-2.noarch[2]
+>!> install kdelibs3-doc-3.5.7-58.i586[2]
+>!> install kerry-0.2.2-77.i586[2]
+>!> install kio_beagle-0.3.1-106.i586[2]
+>!> install koffice-1.6.3-38.i586[2]
+>!> install koffice-illustration-1.6.3-38.i586[2]
+>!> install kpartx-0.4.7-75.i586[2]
+>!> install kscpm-0.5.3-124.i586[2]
+>!> install ksh-93s-41.i586[2]
+>!> install ksymoops-2.4.11-73.i586[2]
+>!> install language:en-.noarch
+>!> install language:en_US-.noarch
+>!> install libGraphicsMagick1-1.1.8-12.i586[2]
+>!> install libMagick10-6.3.5.3-20.i586[2]
+>!> install libWand10-6.3.5.3-20.i586[2]
+>!> install libbeagle-0.2.18-8.i586[2]
+>!> install libdv4-1.0.0-11.i586[2]
+>!> install libfuse2-2.7.0-19.i586[2]
+>!> install libgdiplus-1.2.5-11.i586[2]
+>!> install libgmime-2_0-2-2.2.10-19.i586[2]
+>!> install libnetpbm10-10.26.44-7.i586[2]
+>!> install libopensync-0.22-44.i586[2]
+>!> install libquicktime-1.0.0-45.i586[2]
+>!> install libtheora0-0.99.0.7-44.i586[2]
+>!> install libthinkfinger-0.3-2.i586[2]
+>!> install libvisual-plugins-0.4.0-103.i586[2]
+>!> install lsb-3.1-60.i586[2]
+>!> install lsof-4.78-8.i586[2]
+>!> install lua-libs-5.1.2-11.i586[2]
+>!> install lukemftp-1.5-657.i586[2]
+>!> install lvm2-2.02.25-25.i586[2]
+>!> install m4-1.4.10-14.i586[2]
+>!> install make-3.81-62.i586[2]
+>!> install man-2.4.3-81.i586[2]
+>!> install man-pages-2.64-7.noarch[2]
+>!> install manufacturer-PPDs-10.2-92.noarch[2]
+>!> install metamail-2.7.19-1134.i586[2]
+>!> install mjpegtools-1.9.0rc2-44.i586[2]
+>!> install mono-core-1.2.5-11.i586[2]
+>!> install mono-data-1.2.5-11.i586[2]
+>!> install mono-data-sqlite-1.2.5-11.i586[2]
+>!> install mono-web-1.2.5-11.i586[2]
+>!> install mono-winforms-1.2.5-11.i586[2]
+>!> install mozilla-xulrunner181-1.8.1.4-19.i586[2]
+>!> install mpt-status-1.2.0-61.i586[2]
+>!> install nspluginwrapper-0.9.91.4-49.i586[2]
+>!> install ntfs-3g-1.826-3.i586[2]
+>!> install openal-0.0.8-80.i586[2]
+>!> install opensuse-codecs-installer-10.3.0-8.noarch[2]
+>!> install oxygen-icon-theme-3.93.0-3.noarch[2]
+>!> install oxygen-icon-theme-scalable-3.93.0-3.noarch[2]
+>!> install pattern:apparmor_opt-10.3-133.i586[2]
+>!> install pattern:enhanced_base_opt-10.3-133.i586[2]
+>!> install pattern:fonts_opt-10.3-133.i586[2]
+>!> install pattern:games_opt-10.3-133.i586[2]
+>!> install pattern:imaging_opt-10.3-133.i586[2]
+>!> install pattern:kde_imaging_opt-10.3-133.i586[2]
+>!> install pattern:kde_laptop-10.3-133.i586[2]
+>!> install pattern:kde_office_opt-10.3-133.i586[2]
+>!> install pattern:kde_utilities_opt-10.3-133.i586[2]
+>!> install pattern:multimedia_opt-10.3-133.i586[2]
+>!> install pattern:non_oss-10.3-133.i586[2]
+>!> install pattern:non_oss_java-10.3-133.i586[2]
+>!> install pattern:office_opt-10.3-133.i586[2]
+>!> install pattern:update_test-10.3-133.i586[2]
+>!> install pattern:x11_opt-10.3-133.i586[2]
+>!> install pax-3.4-70.i586[2]
+>!> install perl-Archive-Tar-1.32-15.i586[2]
+>!> install perl-Digest-HMAC-1.01-563.i586[2]
+>!> install perl-IO-Socket-SSL-1.07-18.i586[2]
+>!> install perl-IO-Zlib-1.06-10.i586[2]
+>!> install perl-Net-DNS-0.60-13.i586[2]
+>!> install perl-Net-IP-1.23-70.i586[2]
+>!> install perl-Net_SSLeay-1.30-71.i586[2]
+>!> install perl-TermReadKey-2.30-69.i586[2]
+>!> install perl-TermReadLine-Gnu-1.16-35.i586[2]
+>!> install perl-libapparmor-2.2-10.i586[2]
+>!> install perl-spamassassin-3.2.3-7.i586[2]
+>!> install prctl-1.3-424.i586[2]
+>!> install procinfo-18-125.i586[2]
+>!> install procmail-3.22-132.i586[2]
+>!> install providers-2006.11.21-41.noarch[2]
+>!> install python-2.5.1-32.i586[2]
+>!> install python-qt-3.17.3-10.i586[2]
+>!> install python-sip-4.7-14.i586[2]
+>!> install python-xml-2.5.1-32.i586[2]
+>!> install qtcurve-kde-0.52.3-21.i586[2]
+>!> install readline-doc-5.2-15.i586[2]
+>!> install rsync-2.6.9-41.i586[2]
+>!> install sash-3.7-105.i586[2]
+>!> install screen-4.0.2-124.i586[2]
+>!> install setserial-2.17-651.i586[2]
+>!> install sgml-skel-0.6-342.noarch[2]
+>!> install sharutils-4.6.2-74.i586[2]
+>!> install smartmontools-5.37-12.i586[2]
+>!> install spamassassin-3.2.3-7.i586[2]
+>!> install strace-4.5.16-8.i586[2]
+>!> install supertux-0.1.3-82.i586[2]
+>!> install tcl-8.4.15-19.i586[2]
+>!> install tcpdump-3.9.7-11.i586[2]
+>!> install tcsh-6.15.00-17.i586[2]
+>!> install telnet-1.2-74.i586[2]
+>!> install terminfo-5.6-37.i586[2]
+>!> install tk-8.4.15-19.i586[2]
+>!> install ulimit-1.1-205.noarch[2]
+>!> install unclutter-8-936.i586[2]
+>!> install update-test-affects-package-manager-0-1.3.noarch[2]
+>!> install update-test-interactive-0-1.3.noarch[2]
+>!> install update-test-optional-0-1.3.noarch[2]
+>!> install update-test-reboot-needed-0-1.3.noarch[2]
+>!> install update-test-security-0-1.3.noarch[2]
+>!> install update-test-trival-0-1.3.noarch[2]
+>!> install usbutils-0.72-60.i586[2]
+>!> install vacation-1.2.6.2-59.i586[2]
+>!> install vim-data-7.1-37.i586[2]
+>!> install vlan-1.9-48.i586[2]
+>!> install wdiff-0.5.2-731.i586[2]
+>!> install wol-0.7.1-71.i586[2]
+>!> install words-6-78.noarch[2]
+>!> install wv-1.2.2-67.i586[2]
+>!> install x11-tools-0.1-97.i586[2]
+>!> install xdmbgrd-0.6-83.i586[2]
+>!> install xlockmore-5.24-12.i586[2]
+>!> install xmoto-0.3.2-11.i586[2]
+>!> install xorg-x11-fonts-7.2-78.noarch[2]
+>!> install xscreensaver-5.03-14.i586[2]
+>!> install xtermset-0.5.2-191.i586[2]
+>!> install yast2-fingerprint-reader-2.15.2-12.i586[2]
+>!> install zip-2.32-8.i586[2]
+>!> install zsh-4.3.4-25.i586[2]
+>!> remove glib2-lang-2.14.0-1.i586
+>!> remove kdelibs4-icons-3.92.0-9.noarch
+>!> remove libnetpbm-1.0.0-709.i586
+>!> remove libtheora-0.99.0.7-40.i586
+>!> upgrade 915resolution-0.5.3-21.i586 => 915resolution-0.5.3-28.i586[2]
+>!> upgrade CheckHardware-0.1-1071.i586 => CheckHardware-0.1-1080.i586[2]
+>!> upgrade DirectFB-1.0.0-47.i586 => DirectFB-1.0.0-57.i586[2]
+>!> upgrade LibVNCServer-0.9.1-11.i586 => LibVNCServer-0.9.1-20.i586[2]
+>!> upgrade Mesa-7.0.1-2.i586 => Mesa-7.0.1-12.i586[2]
+>!> upgrade MozillaFirefox-2.0.0.5-9.i586 => MozillaFirefox-2.0.0.6-9.i586[2]
+>!> upgrade NetworkManager-0.6.5-4.i586 => NetworkManager-0.6.5-22.i586[2]
+>!> upgrade NetworkManager-kde-0.2r674918-21.i586 =>
NetworkManager-kde-0.2r674918-40.i586[2]
+>!> upgrade OpenEXR-1.4.0a-22.i586 => OpenEXR-1.4.0a-30.i586[2]
+>!> upgrade OpenOffice_org-2.2.99.224-4.i586 =>
OpenOffice_org-2.3.0.1-2.i586[2]
+>!> upgrade OpenOffice_org-Quickstarter-1.0-572.i586 =>
OpenOffice_org-Quickstarter-1.0-582.i586[2]
+>!> upgrade OpenOffice_org-calc-2.2.99.224-4.i586 =>
OpenOffice_org-calc-2.3.0.1-2.i586[2]
+>!> upgrade OpenOffice_org-draw-2.2.99.224-4.i586 =>
OpenOffice_org-draw-2.3.0.1-2.i586[2]
+>!> upgrade OpenOffice_org-icon-themes-2.2.99.224-3.noarch =>
OpenOffice_org-icon-themes-2.3.0.1-2.noarch[2]
+>!> upgrade OpenOffice_org-impress-2.2.99.224-4.i586 =>
OpenOffice_org-impress-2.3.0.1-2.i586[2]
+>!> upgrade OpenOffice_org-kde-2.2.99.224-4.i586 =>
OpenOffice_org-kde-2.3.0.1-2.i586[2]
+>!> upgrade OpenOffice_org-writer-2.2.99.224-4.i586 =>
OpenOffice_org-writer-2.3.0.1-2.i586[2]
+>!> upgrade PolicyKit-0.2_git20060822-83.i586 => PolicyKit-0.4-15.i586[2]
+>!> upgrade SDL-1.2.12-7.i586 => SDL-1.2.12-16.i586[2]
+>!> upgrade SDL_mixer-1.2.8-7.i586 => SDL_mixer-1.2.8-16.i586[2]
+>!> upgrade SuSEfirewall2-3.6_SVNr182-2.noarch =>
SuSEfirewall2-3.6_SVNr183-7.noarch[2]
+>!> upgrade aaa_base-10.3-65.i586 => aaa_base-10.3-78.i586[2]
+>!> upgrade aaa_skel-2007.3.7-27.i586 => aaa_skel-2007.3.7-33.i586[2]
+>!> upgrade aalib-1.4.0-372.i586 => aalib-1.4.0-379.i586[2]
+>!> upgrade acl-2.2.34-66.i586 => acl-2.2.34-72.i586[2]
+>!> upgrade acpid-1.0.6-11.i586 => acpid-1.0.6-18.i586[2]
+>!> upgrade alsa-1.0.14-20.i586 => alsa-1.0.14-27.i586[2]
+>!> upgrade alsa-oss-1.0.14-14.i586 => alsa-oss-1.0.14-20.i586[2]
+>!> upgrade alsa-utils-1.0.14-15.i586 => alsa-utils-1.0.14-22.i586[2]
+>!> upgrade amarok-1.4.6-17.i586 => amarok-1.4.7-22.i586[2]
+>!> upgrade amarok-libvisual-1.4.6-17.i586 => amarok-libvisual-1.4.7-22.i586[2]
+>!> upgrade amarok-xine-1.4.6-17.i586 => amarok-xine-1.4.7-22.i586[2]
+>!> upgrade amarok-yauap-1.4.6-17.i586 => amarok-yauap-1.4.7-22.i586[2]
+>!> upgrade apparmor-parser-2.0.2-41.i586 => apparmor-parser-2.1-10.i586[2]
+>!> upgrade apparmor-profiles-2.0.2-38.noarch =>
apparmor-profiles-2.1-9.noarch[2]
+>!> upgrade apparmor-utils-2.0.2-28.noarch => apparmor-utils-2.1-6.noarch[2]
+>!> upgrade arts-1.5.7-23.i586 => arts-1.5.7-32.i586[2]
+>!> upgrade aspell-0.60.5-33.i586 => aspell-0.60.5-42.i586[2]
+>!> upgrade aspell-en-6.0-85.i586 => aspell-en-6.0-93.i586[2]
+>!> upgrade atk-1.19.6-3.i586 => atk-1.19.6-14.i586[2]
+>!> upgrade attr-2.4.28-72.i586 => attr-2.4.28-78.i586[2]
+>!> upgrade audiofile-0.2.6-68.i586 => audiofile-0.2.6-74.i586[2]
+>!> upgrade audit-libs-1.5.5-4.i586 => audit-libs-1.5.5-10.i586[2]
+>!> upgrade autofs-5.0.2-12.i586 => autofs-5.0.2-20.i586[2]
+>!> upgrade autoyast2-2.15.13-12.noarch => autoyast2-2.15.16-2.noarch[2]
+>!> upgrade autoyast2-installation-2.15.13-12.noarch =>
autoyast2-installation-2.15.16-2.noarch[2]
+>!> upgrade avahi-0.6.20-21.i586 => avahi-0.6.20-31.i586[2]
+>!> upgrade avahi-compat-mDNSResponder-0.6.20-21.i586 =>
avahi-compat-mDNSResponder-0.6.20-31.i586[2]
+>!> upgrade avahi-glib-0.6.20-21.i586 => avahi-glib-0.6.20-31.i586[2]
+>!> upgrade bash-3.2-46.i586 => bash-3.2-56.i586[2]
+>!> upgrade bash-doc-3.2-5.i586 => bash-doc-3.2-15.i586[2]
+>!> upgrade bind-libs-9.4.1-19.i586 => bind-libs-9.4.1.P1-8.i586[2]
+>!> upgrade bind-utils-9.4.1-19.i586 => bind-utils-9.4.1.P1-8.i586[2]
+>!> upgrade blocxx-1.0.0-70.i586 => blocxx-1.0.0-76.i586[2]
+>!> upgrade bluez-libs-3.13-4.i586 => bluez-libs-3.18-2.i586[2]
+>!> upgrade bluez-utils-3.13-9.i586 => bluez-utils-3.18-2.i586[2]
+>!> upgrade boost-1.34.1-3.i586 => boost-1.33.1-102.i586[2]
+>!> upgrade bootsplash-3.3-72.i586 => bootsplash-3.3-78.i586[2]
+>!> upgrade bootsplash-theme-SuSE-3.1-154.i586 =>
bootsplash-theme-SuSE-3.1-166.i586[2]
+>!> upgrade bundle-lang-kde-en-10.3-42.noarch =>
bundle-lang-kde-en-10.3-78.noarch[2]
+>!> upgrade bzip2-1.0.4-33.i586 => bzip2-1.0.4-39.i586[2]
+>!> upgrade cairo-1.4.10-11.i586 => cairo-1.4.10-19.i586[2]
+>!> upgrade cdparanoia-IIIalpha9.8-616.i586 =>
cdparanoia-IIIalpha9.8-623.i586[2]
+>!> upgrade cdrdao-1.2.2-94.i586 => cdrdao-1.2.2-107.i586[2]
+>!> upgrade cdrkit-cdrtools-compat-1.1.6-10.i586 =>
cdrkit-cdrtools-compat-1.1.6-18.i586[2]
+>!> upgrade check-0.9.5-25.i586 => check-0.9.5-31.i586[2]
+>!> upgrade classpath-0.95-45.i586 => classpath-0.95-62.i586[2]
+>!> upgrade clucene-core-0.9.16-28.i586 => clucene-core-0.9.16-34.i586[2]
+>!> upgrade compiz-0.5.2-4.i586 => compiz-0.5.4-11.i586[2]
+>!> upgrade compiz-kde-0.5.2-4.i586 => compiz-kde-0.5.4-11.i586[2]
+>!> upgrade coreutils-6.9-34.i586 => coreutils-6.9-40.i586[2]
+>!> upgrade cpio-2.9-5.i586 => cpio-2.9-14.i586[2]
+>!> upgrade cpp-4.2-15.i586 => cpp-4.2-21.i586[2]
+>!> upgrade cpp42-4.2.1_20070724-4.i586 => cpp42-4.2.1_20070724-12.i586[2]
+>!> upgrade cracklib-2.8.10-26.i586 => cracklib-2.8.10-34.i586[2]
+>!> upgrade cracklib-dict-small-2.8.10-26.i586 =>
cracklib-dict-small-2.8.10-34.i586[2]
+>!> upgrade cron-4.1-113.i586 => cron-4.1-119.i586[2]
+>!> upgrade cups-client-1.2.12-5.i586 => cups-client-1.2.12-13.i586[2]
+>!> upgrade cups-libs-1.2.12-5.i586 => cups-libs-1.2.12-13.i586[2]
+>!> upgrade curl-7.16.4-2.i586 => curl-7.16.4-10.i586[2]
+>!> upgrade curl-ca-bundle-7.16.4-2.i586 => curl-ca-bundle-7.16.4-10.i586[2]
+>!> upgrade cyrus-sasl-2.1.22-69.i586 => cyrus-sasl-2.1.22-76.i586[2]
+>!> upgrade cyrus-sasl-crammd5-2.1.22-69.i586 =>
cyrus-sasl-crammd5-2.1.22-76.i586[2]
+>!> upgrade cyrus-sasl-digestmd5-2.1.22-69.i586 =>
cyrus-sasl-digestmd5-2.1.22-76.i586[2]
+>!> upgrade cyrus-sasl-plain-2.1.22-69.i586 =>
cyrus-sasl-plain-2.1.22-76.i586[2]
+>!> upgrade cyrus-sasl-saslauthd-2.1.22-71.i586 =>
cyrus-sasl-saslauthd-2.1.22-78.i586[2]
+>!> upgrade db-utils-4.5.20-20.i586 => db-utils-4.5.20-26.i586[2]
+>!> upgrade dbus-1-1.0.2-49.i586 => dbus-1-1.0.2-56.i586[2]
+>!> upgrade dbus-1-glib-0.74-11.i586 => dbus-1-glib-0.74-19.i586[2]
+>!> upgrade dbus-1-qt3-0.62-93.i586 => dbus-1-qt3-0.62-102.i586[2]
+>!> upgrade dbus-1-x11-1.0.2-53.i586 => dbus-1-x11-1.0.2-61.i586[2]
+>!> upgrade dejavu-2.18-8.noarch => dejavu-2.19-8.noarch[2]
+>!> upgrade desktop-data-SuSE-10.3-61.noarch =>
desktop-data-SuSE-10.3-77.noarch[2]
+>!> upgrade desktop-file-utils-0.13-18.i586 =>
desktop-file-utils-0.13-29.i586[2]
+>!> upgrade device-mapper-1.02.19-19.i586 => device-mapper-1.02.19-25.i586[2]
+>!> upgrade dhcdbd-1.14-53.i586 => dhcdbd-1.14-61.i586[2]
+>!> upgrade dhcp-3.0.6-9.i586 => dhcp-3.0.6-17.i586[2]
+>!> upgrade dhcp-client-3.0.6-9.i586 => dhcp-client-3.0.6-17.i586[2]
+>!> upgrade dhcpcd-1.3.22pl4-278.i586 => dhcpcd-1.3.22pl4-284.i586[2]
+>!> upgrade dialog-1.0-54.i586 => dialog-1.0-60.i586[2]
+>!> upgrade diffutils-2.8.7-71.i586 => diffutils-2.8.7-77.i586[2]
+>!> upgrade digikam-0.9.2-19.i586 => digikam-0.9.2-37.i586[2]
+>!> upgrade digikamimageplugins-0.9.2-19.i586 =>
digikamimageplugins-0.9.2-37.i586[2]
+>!> upgrade dirmngr-1.0.0-3.i586 => dirmngr-1.0.0-11.i586[2]
+>!> upgrade dockutils-0.2-12.i586 => dockutils-0.2-18.i586[2]
+>!> upgrade dosfstools-2.11-70.i586 => dosfstools-2.11-77.i586[2]
+>!> upgrade dvd+rw-tools-7.0-40.i586 => dvd+rw-tools-7.0-46.i586[2]
+>!> upgrade e2fsprogs-1.40.2-9.i586 => e2fsprogs-1.40.2-15.i586[2]
+>!> upgrade eject-2.1.0-62.i586 => eject-2.1.0-68.i586[2]
+>!> upgrade esound-0.2.38-8.i586 => esound-0.2.38-14.i586[2]
+>!> upgrade ethtool-6-4.i586 => ethtool-6-10.i586[2]
+>!> upgrade expat-2.0.1-15.i586 => expat-2.0.1-21.i586[2]
+>!> upgrade fam-2.7.0-61.i586 => fam-2.7.0-67.i586[2]
+>!> upgrade fftw3-3.1.2-53.i586 => fftw3-3.1.2-59.i586[2]
+>!> upgrade file-4.20-32.i586 => file-4.21-4.i586[2]
+>!> upgrade fileshareset-2.0-329.i586 => fileshareset-2.0-352.i586[2]
+>!> upgrade filesystem-10.3-40.i586 => filesystem-10.3-47.i586[2]
+>!> upgrade fillup-1.42-170.i586 => fillup-1.42-176.i586[2]
+>!> upgrade findutils-4.2.31-15.i586 => findutils-4.2.31-21.i586[2]
+>!> upgrade flash-player-9.0.48.0-8.i586 => flash-player-9.0.48.0-13.i586[2]
+>!> upgrade fontconfig-2.4.2-34.i586 => fontconfig-2.4.2-40.i586[2]
+>!> upgrade fonts-config-20061025-45.noarch =>
fonts-config-20061025-51.noarch[2]
+>!> upgrade freetype2-2.3.5-8.i586 => freetype2-2.3.5-15.i586[2]
+>!> upgrade fribidi-0.10.4-565.i586 => fribidi-0.10.4-574.i586[2]
+>!> upgrade fuse-2.7.0-9.i586 => fuse-2.7.0-19.i586[2]
+>!> upgrade fvwm2-2.5.21-50.i586 => fvwm2-2.5.21-62.i586[2]
+>!> upgrade gail-1.19.6-5.i586 => gail-1.19.6-16.i586[2]
+>!> upgrade gawk-3.1.5g-16.i586 => gawk-3.1.5g-22.i586[2]
+>!> upgrade gcc-gij-4.2-15.i586 => gcc-gij-4.2-21.i586[2]
+>!> upgrade gcc42-gij-4.2.1_20070724-6.i586 =>
gcc42-gij-4.2.1_20070724-17.i586[2]
+>!> upgrade gconf2-2.19.1-10.i586 => gconf2-2.19.1-21.i586[2]
+>!> upgrade gdb-6.6.50.20070726-7.i586 => gdb-6.6.50.20070726-16.i586[2]
+>!> upgrade gdbm-1.8.3-293.i586 => gdbm-1.8.3-299.i586[2]
+>!> upgrade genisoimage-1.1.6-10.i586 => genisoimage-1.1.6-18.i586[2]
+>!> upgrade gettext-0.16-35.i586 => gettext-0.16-43.i586[2]
+>!> upgrade ghostscript-fonts-std-8.15.3-82.i586 =>
ghostscript-fonts-std-8.15.3-90.i586[2]
+>!> upgrade ghostscript-library-8.15.3-82.i586 =>
ghostscript-library-8.15.3-90.i586[2]
+>!> upgrade ghostscript-x11-8.15.3-82.i586 => ghostscript-x11-8.15.3-90.i586[2]
+>!> upgrade giflib-4.1.4-73.i586 => giflib-4.1.4-80.i586[2]
+>!> upgrade gimp-2.2.17-8.i586 => gimp-2.2.17-25.i586[2]
+>!> upgrade glib2-2.14.0-1.i586 => glib2-2.14.0-3.i586[2]
+>!> upgrade glibc-2.6-16.i686 => glibc-2.6.1-12.i686[2]
+>!> upgrade glibc-i18ndata-2.6-16.i586 => glibc-i18ndata-2.6.1-12.i586[2]
+>!> upgrade glibc-locale-2.6-16.i586 => glibc-locale-2.6.1-12.i586[2]
+>!> upgrade glitz-0.5.6-72.i586 => glitz-0.5.6-80.i586[2]
+>!> upgrade gmp-4.2.1-49.i586 => gmp-4.2.1-55.i586[2]
+>!> upgrade gnome-icon-theme-2.18.0-30.noarch =>
gnome-icon-theme-2.19.91-4.noarch[2]
+>!> upgrade gnome-keyring-2.19.6.1-3.i586 => gnome-keyring-2.19.91-5.i586[2]
+>!> upgrade gnome-vfs2-2.19.3-3.i586 => gnome-vfs2-2.19.91-3.i586[2]
+>!> upgrade gnutls-1.6.1-26.i586 => gnutls-1.6.1-33.i586[2]
+>!> upgrade gpart-0.1h-547.i586 => gpart-0.1h-553.i586[2]
+>!> upgrade gpg2-2.0.4-30.i586 => gpg2-2.0.4-38.i586[2]
+>!> upgrade gpgme-1.1.5-11.i586 => gpgme-1.1.5-21.i586[2]
+>!> upgrade gpm-1.20.1-378.i586 => gpm-1.20.1-385.i586[2]
+>!> upgrade grep-2.5.2-19.i586 => grep-2.5.2-25.i586[2]
+>!> upgrade grub-0.97-72.i586 => grub-0.97-79.i586[2]
+>!> upgrade gstreamer010-0.10.13-16.i586 => gstreamer010-0.10.13-27.i586[2]
+>!> upgrade gstreamer010-plugins-base-0.10.13-15.i586 =>
gstreamer010-plugins-base-0.10.13-27.i586[2]
+>!> upgrade gstreamer010-plugins-good-0.10.6-16.i586 =>
gstreamer010-plugins-good-0.10.6-29.i586[2]
+>!> upgrade gtk2-2.11.6-7.i586 => gtk2-2.11.6-20.i586[2]
+>!> upgrade gwenview-1.4.1-69.i586 => gwenview-1.4.1-81.i586[2]
+>!> upgrade gzip-1.3.12-25.i586 => gzip-1.3.12-31.i586[2]
+>!> upgrade hal-0.5.8_git200704021230-51.i586 =>
hal-0.5.9_git20070831-2.i586[2]
+>!> upgrade hal-resmgr-0.1_SVNr141-11.i586 => hal-resmgr-0.1_SVNr141-21.i586[2]
+>!> upgrade hdparm-7.6-9.i586 => hdparm-7.7-7.i586[2]
+>!> upgrade hicolor-icon-theme-0.10-28.noarch =>
hicolor-icon-theme-0.10-34.noarch[2]
+>!> upgrade hotkey-setup-0.1-59.i586 => hotkey-setup-0.1-67.i586[2]
+>!> upgrade hplip-hpijs-2.7.7-3.i586 => hplip-hpijs-2.7.7-22.i586[2]
+>!> upgrade hwinfo-13.41-3.i586 => hwinfo-13.49-2.i586[2]
+>!> upgrade icedax-1.1.6-10.i586 => icedax-1.1.6-18.i586[2]
+>!> upgrade id3lib-3.8.3-157.i586 => id3lib-3.8.3-163.i586[2]
+>!> upgrade ifnteuro-1.2.1-285.noarch => ifnteuro-1.2.1-296.noarch[2]
+>!> upgrade ifplugd-0.28-92.i586 => ifplugd-0.28-100.i586[2]
+>!> upgrade imlib2-1.3.0-52.i586 => imlib2-1.3.0-60.i586[2]
+>!> upgrade imlib2-loaders-1.3.0-52.i586 => imlib2-loaders-1.3.0-60.i586[2]
+>!> upgrade info-4.9-6.i586 => info-4.9-12.i586[2]
+>!> upgrade info2html-2.0-71.noarch => info2html-2.0-79.noarch[2]
+>!> upgrade insserv-1.09.0-36.i586 => insserv-1.09.0-43.i586[2]
+>!> upgrade inst-source-utils-2007.8.7-1.noarch =>
inst-source-utils-2007.9.2-1.noarch[2]
+>!> upgrade iproute2-2.6.22-11.i586 => iproute2-2.6.22-22.i586[2]
+>!> upgrade iptables-1.3.8-7.i586 => iptables-1.3.8-17.i586[2]
+>!> upgrade iputils-ss021109-224.i586 => iputils-ss021109-230.i586[2]
+>!> upgrade irda-0.9.18-80.i586 => irda-0.9.18-89.i586[2]
+>!> upgrade irqbalance-0.55-28.i586 => irqbalance-0.55-36.i586[2]
+>!> upgrade jarnal-9.01-33.noarch => jarnal-9.01-42.noarch[2]
+>!> upgrade java-1_4_2-gcj-compat-1.4.2.0-140.i586 =>
java-1_4_2-gcj-compat-1.4.2.0-166.i586[2]
+>!> upgrade jpackage-utils-1.7.0-67.i586 => jpackage-utils-1.7.0-74.i586[2]
+>!> upgrade jpeg-6b-803.i586 => jpeg-6b-809.i586[2]
+>!> upgrade k3b-1.0.3-9.i586 => k3b-1.0.3-20.i586[2]
+>!> upgrade kaffeine-0.8.5-7.i586 => kaffeine-0.8.5-22.i586[2]
+>!> upgrade kbd-1.12-126.i586 => kbd-1.12-135.i586[2]
+>!> upgrade kcm_gtk-0.7cvs20060209-86.i586 => kcm_gtk-0.7svn20070827-5.i586[2]
+>!> upgrade kde4-filesystem-3.92.0-2.noarch =>
kde4-filesystem-3.93.0-2.noarch[2]
+>!> upgrade kde4-kdialog-3.92.0-9.i586 => kde4-kdialog-3.93.0-3.i586[2]
+>!> upgrade kde4-kmahjongg-3.92.0-6.i586 => kde4-kmahjongg-3.93.0-4.i586[2]
+>!> upgrade kde4-kmines-3.92.0-6.i586 => kde4-kmines-3.93.0-4.i586[2]
+>!> upgrade kde4-kpat-3.92.0-6.i586 => kde4-kpat-3.93.0-4.i586[2]
+>!> upgrade kde4-krdc-3.92.0-8.i586 => kde4-krdc-3.93.0-4.i586[2]
+>!> upgrade kde4-kreversi-3.92.0-6.i586 => kde4-kreversi-3.93.0-4.i586[2]
+>!> upgrade kde4-krfb-3.92.0-8.i586 => kde4-krfb-3.93.0-4.i586[2]
+>!> upgrade kde4-ksudoku-3.92.0-6.i586 => kde4-ksudoku-3.93.0-4.i586[2]
+>!> upgrade kdeartwork3-kscreensaver-3.5.7-32.i586 =>
kdeartwork3-kscreensaver-3.5.7-47.i586[2]
+>!> upgrade kdebase3-3.5.7-44.i586 => kdebase3-3.5.7-67.i586[2]
+>!> upgrade kdebase3-SuSE-10.3-103.i586 => kdebase3-SuSE-10.3-128.i586[2]
+>!> upgrade kdebase3-kdm-3.5.7-44.i586 => kdebase3-kdm-3.5.7-67.i586[2]
+>!> upgrade kdebase3-ksysguardd-3.5.7-44.i586 =>
kdebase3-ksysguardd-3.5.7-67.i586[2]
+>!> upgrade kdebase3-nsplugin-3.5.7-44.i586 =>
kdebase3-nsplugin-3.5.7-67.i586[2]
+>!> upgrade kdebase3-samba-3.5.7-44.i586 => kdebase3-samba-3.5.7-67.i586[2]
+>!> upgrade kdebase3-session-3.5.7-44.i586 => kdebase3-session-3.5.7-67.i586[2]
+>!> upgrade kdebase4-runtime-3.92.0-9.i586 => kdebase4-runtime-3.93.0-3.i586[2]
+>!> upgrade kdebluetooth-1.0_beta5-8.i586 => kdebluetooth-1.0_beta7-2.i586[2]
+>!> upgrade kdegames4-3.92.0-6.i586 => kdegames4-3.93.0-4.i586[2]
+>!> upgrade kdegames4-carddecks-default-3.92.0-2.noarch =>
kdegames4-carddecks-default-3.93.0-2.noarch[2]
+>!> upgrade kdegraphics3-3.5.7-31.i586 => kdegraphics3-3.5.7-46.i586[2]
+>!> upgrade kdegraphics3-kamera-3.5.7-31.i586 =>
kdegraphics3-kamera-3.5.7-46.i586[2]
+>!> upgrade kdegraphics3-pdf-3.5.7-31.i586 => kdegraphics3-pdf-3.5.7-46.i586[2]
+>!> upgrade kdegraphics3-postscript-3.5.7-31.i586 =>
kdegraphics3-postscript-3.5.7-46.i586[2]
+>!> upgrade kdegraphics3-scan-3.5.7-31.i586 =>
kdegraphics3-scan-3.5.7-46.i586[2]
+>!> upgrade kdelibs3-3.5.7-43.i586 => kdelibs3-3.5.7-58.i586[2]
+>!> upgrade kdelibs3-default-style-3.5.7-43.i586 =>
kdelibs3-default-style-3.5.7-58.i586[2]
+>!> upgrade kdelibs4-3.92.0-8.i586 => kdelibs4-3.93.0-3.i586[2]
+>!> upgrade kdelibs4-core-3.92.0-8.i586 => kdelibs4-core-3.93.0-3.i586[2]
+>!> upgrade kdemultimedia3-3.5.7-35.i586 => kdemultimedia3-3.5.7-48.i586[2]
+>!> upgrade kdemultimedia3-CD-3.5.7-35.i586 =>
kdemultimedia3-CD-3.5.7-48.i586[2]
+>!> upgrade kdemultimedia3-mixer-3.5.7-35.i586 =>
kdemultimedia3-mixer-3.5.7-48.i586[2]
+>!> upgrade kdenetwork3-3.5.7-39.i586 => kdenetwork3-3.5.7-54.i586[2]
+>!> upgrade kdenetwork3-InstantMessenger-3.5.7-39.i586 =>
kdenetwork3-InstantMessenger-3.5.7-54.i586[2]
+>!> upgrade kdenetwork3-news-3.5.7-39.i586 => kdenetwork3-news-3.5.7-54.i586[2]
+>!> upgrade kdepim3-3.5.7.enterprise.0.20070731.694771-2.i586 =>
kdepim3-3.5.7.enterprise.0.20070831.706868-6.i586[2]
+>!> upgrade kdepim3-kpilot-3.5.7.enterprise.0.20070731.694771-2.i586 =>
kdepim3-kpilot-3.5.7.enterprise.0.20070831.706868-6.i586[2]
+>!> upgrade kdepim3-notes-3.5.7.enterprise.0.20070731.694771-2.i586 =>
kdepim3-notes-3.5.7.enterprise.0.20070831.706868-6.i586[2]
+>!> upgrade kdepimlibs4-3.92.0-6.i586 => kdepimlibs4-3.93.0-3.i586[2]
+>!> upgrade kdetv-0.8.9-74.i586 => kdetv-0.8.9-84.i586[2]
+>!> upgrade kdeutils3-3.5.7-32.i586 => kdeutils3-3.5.7-47.i586[2]
+>!> upgrade kernel-default-2.6.22.1-16.i586 =>
kernel-default-2.6.22.5-10.i586[2]
+>!> upgrade keyutils-libs-1.2-33.i586 => keyutils-libs-1.2-39.i586[2]
+>!> upgrade kio_ipodslave-0.8.pre1-91.i586 =>
kio_ipodslave-0.8.pre1-102.i586[2]
+>!> upgrade kio_iso-1.80.0-9.i586 => kio_iso-1.80.0-26.i586[2]
+>!> upgrade kio_slp-0.4.1-103.i586 => kio_slp-0.4.1-113.i586[2]
+>!> upgrade kio_sysinfo-10.3-103.i586 => kio_sysinfo-10.3-128.i586[2]
+>!> upgrade kipi-plugins-0.1.4-9.i586 => kipi-plugins-0.1.4-25.i586[2]
+>!> upgrade kitchensync-0.01svn691344-2.i586 =>
kitchensync-3.5.7.enterprise.0.20070831.706868-6.i586[2]
+>!> upgrade klogd-1.4.1-622.i586 => klogd-1.4.1-629.i586[2]
+>!> upgrade konversation-1.0.1-91.i586 => konversation-1.0.1-101.i586[2]
+>!> upgrade kpowersave-0.7.2_SVN20070724-10.i586 =>
kpowersave-0.7.2_SVN20070830-3.i586[2]
+>!> upgrade krb5-1.6.2-8.i586 => krb5-1.6.2-15.i586[2]
+>!> upgrade krecord-1.16-117.i586 => krecord-1.16-127.i586[2]
+>!> upgrade ktorrent-2.2.1-9.i586 => ktorrent-2.2.1-22.i586[2]
+>!> upgrade kwin-decor-suse2-0.4.1-2.i586 => kwin-decor-suse2-0.4.1-19.i586[2]
+>!> upgrade lbreakout-2.5.2-97.i586 => lbreakout-2.5.2-106.i586[2]
+>!> upgrade ldapcpplib-0.0.4-81.i586 => ldapcpplib-0.0.4-88.i586[2]
+>!> upgrade less-406-4.i586 => less-406-11.i586[2]
+>!> upgrade libFLAC++6-1.2.0-4.i586 => libFLAC++6-1.2.0-10.i586[2]
+>!> upgrade libFLAC8-1.2.0-4.i586 => libFLAC8-1.2.0-10.i586[2]
+>!> upgrade libacl-2.2.34-66.i586 => libacl-2.2.34-72.i586[2]
+>!> upgrade libakode-2.0.2-41.i586 => libakode-2.0.2-51.i586[2]
+>!> upgrade libao-0.8.8-3.i586 => libao-0.8.8-12.i586[2]
+>!> upgrade libapparmor1-2.2-2.i586 => libapparmor1-2.2-10.i586[2]
+>!> upgrade libart_lgpl-2.3.19-26.i586 => libart_lgpl-2.3.19-32.i586[2]
+>!> upgrade libasound2-1.0.14-20.i586 => libasound2-1.0.14-27.i586[2]
+>!> upgrade libattr-2.4.28-72.i586 => libattr-2.4.28-78.i586[2]
+>!> upgrade libblkid1-1.40.2-9.i586 => libblkid1-1.40.2-15.i586[2]
+>!> upgrade libbonobo-2.19.6-3.i586 => libbonobo-2.19.6-13.i586[2]
+>!> upgrade libbonoboui-2.19.6-4.i586 => libbonoboui-2.19.6-17.i586[2]
+>!> upgrade libbz2-1-1.0.4-33.i586 => libbz2-1-1.0.4-39.i586[2]
+>!> upgrade libcap-1.10-34.i586 => libcap-1.10-40.i586[2]
+>!> upgrade libcdio7-0.78.2-3.i586 => libcdio7-0.78.2-4.i586[2]
+>!> upgrade libcom_err2-1.40.2-9.i586 => libcom_err2-1.40.2-15.i586[2]
+>!> upgrade libcroco-0.6.1-56.i586 => libcroco-0.6.1-64.i586[2]
+>!> upgrade libcurl4-7.16.4-2.i586 => libcurl4-7.16.4-10.i586[2]
+>!> upgrade libdaemon-0.12-8.i586 => libdaemon-0.12-14.i586[2]
+>!> upgrade libdb-4_5-4.5.20-20.i586 => libdb-4_5-4.5.20-26.i586[2]
+>!> upgrade libdrm-2.3.0-34.i586 => libdrm-2.3.0-40.i586[2]
+>!> upgrade libdvdread3-0.9.7-3.i586 => libdvdread3-0.9.7-4.i586[2]
+>!> upgrade libevent-1.3b-27.i586 => libevent-1.3b-33.i586[2]
+>!> upgrade libexif-0.6.16-10.i586 => libexif-0.6.16-18.i586[2]
+>!> upgrade libexiv2-0.14-35.i586 => libexiv2-0.15-2.i586[2]
+>!> upgrade libexpat1-2.0.1-15.i586 => libexpat1-2.0.1-21.i586[2]
+>!> upgrade libext2fs2-1.40.2-9.i586 => libext2fs2-1.40.2-15.i586[2]
+>!> upgrade libgcc42-4.2.1_20070724-4.i586 =>
libgcc42-4.2.1_20070724-12.i586[2]
+>!> upgrade libgcj42-4.2.1_20070724-6.i586 =>
libgcj42-4.2.1_20070724-17.i586[2]
+>!> upgrade libgcrypt-1.2.4-29.i586 => libgcrypt-1.2.4-35.i586[2]
+>!> upgrade libgimpprint-4.2.7-159.i586 => libgimpprint-4.2.7-168.i586[2]
+>!> upgrade libglade2-2.6.2-3.i586 => libglade2-2.6.2-12.i586[2]
+>!> upgrade libgnome-2.19.1-3.i586 => libgnome-2.19.1-17.i586[2]
+>!> upgrade libgnomecanvas-2.19.1-3.i586 => libgnomecanvas-2.19.2-4.i586[2]
+>!> upgrade libgnomecups-0.2.2-104.i586 => libgnomecups-0.2.2-115.i586[2]
+>!> upgrade libgnomeprint-2.18.0-34.i586 => libgnomeprint-2.18.1-3.i586[2]
+>!> upgrade libgnomeprintui-2.18.0-40.i586 => libgnomeprintui-2.18.0-52.i586[2]
+>!> upgrade libgnomesu-1.0.0-130.i586 => libgnomesu-1.0.0-144.i586[2]
+>!> upgrade libgnomeui-2.19.1-3.i586 => libgnomeui-2.19.1-17.i586[2]
+>!> upgrade libgpg-error-1.4-50.i586 => libgpg-error-1.4-56.i586[2]
+>!> upgrade libgpgme11-1.1.5-11.i586 => libgpgme11-1.1.5-21.i586[2]
+>!> upgrade libgphoto2-2.4.0-3.i586 => libgphoto2-2.4.0-16.i586[2]
+>!> upgrade libgpod2-0.5.2-13.i586 => libgpod2-0.5.2-23.i586[2]
+>!> upgrade libgsf-1.14.5-3.i586 => libgsf-1.14.5-15.i586[2]
+>!> upgrade libgssapi-0.11-21.i586 => libgssapi-0.11-27.i586[2]
+>!> upgrade libgtkhtml-2.11.0-94.i586 => libgtkhtml-2.11.0-104.i586[2]
+>!> upgrade libicu-3.6-4.i586 => libicu-3.6-10.i586[2]
+>!> upgrade libidl-0.8.8-29.i586 => libidl-0.8.8-37.i586[2]
+>!> upgrade libidn-1.0-2.i586 => libidn-1.0-8.i586[2]
+>!> upgrade libieee1284-0.2.10-90.i586 => libieee1284-0.2.10-99.i586[2]
+>!> upgrade libjack-0.103.0-43.i586 => libjack-0.103.0-50.i586[2]
+>!> upgrade libjasper-1.900.1-30.i586 => libjasper-1.900.1-38.i586[2]
+>!> upgrade libjpeg-6.2.0-803.i586 => libjpeg-6.2.0-809.i586[2]
+>!> upgrade libkdcraw1-0.1.1-2.i586 => libkdcraw1-0.1.1-12.i586[2]
+>!> upgrade libkde4-3.92.0-8.i586 => libkde4-3.93.0-3.i586[2]
+>!> upgrade libkdecore4-3.92.0-8.i586 => libkdecore4-3.93.0-3.i586[2]
+>!> upgrade libkdegames4-3.92.0-6.i586 => libkdegames4-3.93.0-4.i586[2]
+>!> upgrade libkdepimlibs4-3.92.0-6.i586 => libkdepimlibs4-3.93.0-3.i586[2]
+>!> upgrade libkexiv2-0.1.5-14.i586 => libkexiv2-0.1.5-26.i586[2]
+>!> upgrade libkipi-0.1.5-61.i586 => libkipi-0.1.5-74.i586[2]
+>!> upgrade libksba-1.0.2-2.i586 => libksba-1.0.2-8.i586[2]
+>!> upgrade liblazy-0.1.1-40.i586 => liblazy-0.2-8.i586[2]
+>!> upgrade liblcms-1.16-30.i586 => liblcms-1.16-36.i586[2]
+>!> upgrade libltdl-3-1.5.24-8.i586 => libltdl-3-1.5.24-14.i586[2]
+>!> upgrade libmal-0.31-260.i586 => libmal-0.31-270.i586[2]
+>!> upgrade libmikmod-3.1.11a-24.i586 => libmikmod-3.1.11a-31.i586[2]
+>!> upgrade libmng-1.0.10-5.i586 => libmng-1.0.10-11.i586[2]
+>!> upgrade libmpcdec5-1.2.6-3.i586 => libmpcdec5-1.2.6-5.i586[2]
+>!> upgrade libmtp-0.2.0-2.i586 => libmtp-0.2.1-7.i586[2]
+>!> upgrade libnjb-2.2.5-85.i586 => libnjb-2.2.5-95.i586[2]
+>!> upgrade libnl-1.0-68.i586 => libnl-1.0-78.i586[2]
+>!> upgrade libnscd-2.0.2-34.i586 => libnscd-2.0.2-40.i586[2]
+>!> upgrade libofa-0.9.3-48.i586 => libofa-0.9.3-55.i586[2]
+>!> upgrade libogg-1.1.3-65.i586 => libogg-1.1.3-71.i586[2]
+>!> upgrade liboil-0.3.9-55.i586 => liboil-0.3.9-63.i586[2]
+>!> upgrade libopencdk-0.5.11-31.i586 => libopencdk-0.5.11-37.i586[2]
+>!> upgrade libopenct1-0.6.12-6.i586 => libopenct1-0.6.13-4.i586[2]
+>!> upgrade libopensc2-0.11.3-5.i586 => libopensc2-0.11.3-13.i586[2]
+>!> upgrade libopenssl0_9_8-0.9.8e-33.i586 => libopenssl0_9_8-0.9.8e-40.i586[2]
+>!> upgrade libpcap-0.9.7-4.i586 => libpcap-0.9.7-10.i586[2]
+>!> upgrade libpisock9-0.12.2-10.i586 => libpisock9-0.12.2-20.i586[2]
+>!> upgrade libpng-1.2.18-6.i586 => libpng-1.2.18-12.i586[2]
+>!> upgrade libqt4-4.3.0-25.i586 => libqt4-4.3.1-13.i586[2]
+>!> upgrade libqt4-dbus-1-4.3.0-25.i586 => libqt4-dbus-1-4.3.1-13.i586[2]
+>!> upgrade libqt4-qt3support-4.3.0-25.i586 =>
libqt4-qt3support-4.3.1-13.i586[2]
+>!> upgrade libqt4-sql-4.3.0-25.i586 => libqt4-sql-4.3.1-13.i586[2]
+>!> upgrade libqt4-x11-4.3.0-25.i586 => libqt4-x11-4.3.1-13.i586[2]
+>!> upgrade libqtpod-0.3-69.i586 => libqtpod-0.3-78.i586[2]
+>!> upgrade libreadline5-5.2-5.i586 => libreadline5-5.2-15.i586[2]
+>!> upgrade librpcsecgss-0.14-60.i586 => librpcsecgss-0.14-66.i586[2]
+>!> upgrade librsvg-2.18.0-3.i586 => librsvg-2.18.1-2.i586[2]
+>!> upgrade libsamplerate-0.1.2-67.i586 => libsamplerate-0.1.2-73.i586[2]
+>!> upgrade libsmbclient-3.0.25b-13.i586 => libsmbclient-3.0.25c-3.i586[2]
+>!> upgrade libsndfile-1.0.17-68.i586 => libsndfile-1.0.17-75.i586[2]
+>!> upgrade libsnmp15-5.4.1-2.i586 => libsnmp15-5.4.1-11.i586[2]
+>!> upgrade libsoprano3-0.9.0-20.i586 => libsoprano3-0.9.0-31.i586[2]
+>!> upgrade libspeex-1.1.99.2-16.i586 => libspeex-1.1.99.2-23.i586[2]
+>!> upgrade libstdc++42-4.2.1_20070724-4.i586 =>
libstdc++42-4.2.1_20070724-12.i586[2]
+>!> upgrade libstroke-0.5.1-88.i586 => libstroke-0.5.1-99.i586[2]
+>!> upgrade libtiff3-3.8.2-59.i586 => libtiff3-3.8.2-65.i586[2]
+>!> upgrade libtunepimp-0.5.3-6.i586 => libtunepimp-0.5.3-14.i586[2]
+>!> upgrade libtunepimp5-0.5.3-6.i586 => libtunepimp5-0.5.3-14.i586[2]
+>!> upgrade libusb-0.1.12-63.i586 => libusb-0.1.12-69.i586[2]
+>!> upgrade libuuid1-1.40.2-9.i586 => libuuid1-1.40.2-15.i586[2]
+>!> upgrade libvisual-0.4.0-71.i586 => libvisual-0.4.0-79.i586[2]
+>!> upgrade libvolume_id-114-2.i586 => libvolume_id-114-10.i586[2]
+>!> upgrade libvorbis-1.2.0-2.i586 => libvorbis-1.2.0-8.i586[2]
+>!> upgrade libwavpack1-4.41.0-4.i586 => libwavpack1-4.41.0-11.i586[2]
+>!> upgrade libwmf-0.2.8.4-75.i586 => libwmf-0.2.8.4-84.i586[2]
+>!> upgrade libx86-0.99-27.i586 => libx86-0.99-33.i586[2]
+>!> upgrade libxcrypt-2.4-62.i586 => libxcrypt-2.4-68.i586[2]
+>!> upgrade libxml2-2.6.29-8.i586 => libxml2-2.6.29-17.i586[2]
+>!> upgrade libxslt-1.1.20-29.i586 => libxslt-1.1.20-37.i586[2]
+>!> upgrade liby2util-2.14.0-52.i586 => liby2util-2.14.0-60.i586[2]
+>!> upgrade libzio-0.4-34.i586 => libzio-0.4-40.i586[2]
+>!> upgrade libzypp-3.14.0-4.i586 => libzypp-3.22.1-3.i586[2]
+>!> upgrade licenses-20070130-34.noarch => licenses-20070810-9.noarch[2]
+>!> upgrade lilo-22.7-101.i586 => lilo-22.7-111.i586[2]
+>!> upgrade limal-1.3.0-9.i586 => limal-1.3.1-6.i586[2]
+>!> upgrade limal-perl-1.3.0-9.i586 => limal-perl-1.3.1-6.i586[2]
+>!> upgrade linux-atm-lib-2.5.0-64.i586 => linux-atm-lib-2.5.0-70.i586[2]
+>!> upgrade logrotate-3.7.4-53.i586 => logrotate-3.7.5-6.i586[2]
+>!> upgrade lzo-2.02-65.i586 => lzo-2.02-71.i586[2]
+>!> upgrade mailx-12.2-31.i586 => mailx-12.2-39.i586[2]
+>!> upgrade master-boot-code-1.14-15.i586 => master-boot-code-1.14-21.i586[2]
+>!> upgrade mdadm-2.6.2-7.i586 => mdadm-2.6.2-13.i586[2]
+>!> upgrade meanwhile-1.0.2-22.i586 => meanwhile-1.0.2-30.i586[2]
+>!> upgrade microcode_ctl-1.17-22.i586 => microcode_ctl-1.17-29.i586[2]
+>!> upgrade mingetty-1.0.7s-16.i586 => mingetty-1.0.7s-22.i586[2]
+>!> upgrade mkinitrd-2.1-17.i586 => mkinitrd-2.1-28.i586[2]
+>!> upgrade mktemp-1.5-795.i586 => mktemp-1.5-801.i586[2]
+>!> upgrade module-init-tools-3.2.99.pre11-11.i586 =>
module-init-tools-3.2.99.pre11-19.i586[2]
+>!> upgrade mozilla-nspr-4.6.7-11.i586 => mozilla-nspr-4.6.7-17.i586[2]
+>!> upgrade mozilla-nss-3.11.7-3.i586 => mozilla-nss-3.11.7-9.i586[2]
+>!> upgrade myspell-american-20060207-3.noarch =>
myspell-american-20060207-10.noarch[2]
+>!> upgrade ncurses-5.6-31.i586 => ncurses-5.6-37.i586[2]
+>!> upgrade neon-0.26.4-6.i586 => neon-0.26.4-13.i586[2]
+>!> upgrade net-tools-1.60-641.i586 => net-tools-1.60-647.i586[2]
+>!> upgrade netcat-1.10-934.i586 => netcat-1.10-940.i586[2]
+>!> upgrade netcfg-10.3-30.noarch => netcfg-10.3-36.noarch[2]
+>!> upgrade netpbm-10.26.22-66.i586 => netpbm-10.26.44-7.i586[2]
+>!> upgrade nfsidmap-0.20-7.i586 => nfsidmap-0.20-14.i586[2]
+>!> upgrade nscd-2.6-16.i586 => nscd-2.6.1-12.i586[2]
+>!> upgrade nss-mdns-0.9-30.i586 => nss-mdns-0.9-36.i586[2]
+>!> upgrade ntfsprogs-1.13.1-39.i586 => ntfsprogs-1.13.1-46.i586[2]
+>!> upgrade numlockx-1.1-68.i586 => numlockx-1.1-75.i586[2]
+>!> upgrade obexftp-0.21-81.i586 => obexftp-0.21-92.i586[2]
+>!> upgrade ocrad-0.17-3.i586 => ocrad-0.17-9.i586[2]
+>!> upgrade openSUSE-release-10.3-51.i586 => openSUSE-release-10.3-65.i586[2]
+>!> upgrade openct-0.6.12-6.i586 => openct-0.6.13-4.i586[2]
+>!> upgrade openldap2-client-2.3.37-5.i586 =>
openldap2-client-2.3.37-13.i586[2]
+>!> upgrade openobex-1.3-63.i586 => openobex-1.3-74.i586[2]
+>!> upgrade opensc-0.11.3-5.i586 => opensc-0.11.3-13.i586[2]
+>!> upgrade openslp-1.2.0-83.i586 => openslp-1.2.0-90.i586[2]
+>!> upgrade openssh-4.6p1-38.i586 => openssh-4.6p1-49.i586[2]
+>!> upgrade openssh-askpass-4.6p1-38.i586 => openssh-askpass-4.6p1-49.i586[2]
+>!> upgrade openssl-0.9.8e-33.i586 => openssl-0.9.8e-40.i586[2]
+>!> upgrade openssl-certs-0.9.8e-33.i586 => openssl-certs-0.9.8e-40.i586[2]
+>!> upgrade opensuse-manual_en-10.3-9.noarch =>
opensuse-manual_en-10.3-23.noarch[2]
+>!> upgrade opensuse-updater-kde-0.5-10.i586 =>
opensuse-updater-kde-0.6-8.i586[2]
+>!> upgrade orbit2-2.14.8-2.i586 => orbit2-2.14.8-10.i586[2]
+>!> upgrade pam-0.99.8.1-6.i586 => pam-0.99.8.1-12.i586[2]
+>!> upgrade pam-config-0.21-4.i586 => pam-config-0.23-6.i586[2]
+>!> upgrade pam-modules-10.3-36.i586 => pam-modules-10.3-44.i586[2]
+>!> upgrade pango-1.17.5-3.i586 => pango-1.18.1-2.i586[2]
+>!> upgrade parted-1.8.7-26.i586 => parted-1.8.7-34.i586[2]
+>!> upgrade patch-2.5.9-210.i586 => patch-2.5.9-216.i586[2]
+>!> upgrade pattern:apparmor-10.3-100.i586 => pattern:apparmor-10.3-133.i586[2]
+>!> upgrade pattern:base-10.3-100.i586 => pattern:base-10.3-133.i586[2]
+>!> upgrade pattern:enhanced_base-10.3-100.i586 =>
pattern:enhanced_base-10.3-133.i586[2]
+>!> upgrade pattern:fonts-10.3-100.i586 => pattern:fonts-10.3-133.i586[2]
+>!> upgrade pattern:games-10.3-100.i586 => pattern:games-10.3-133.i586[2]
+>!> upgrade pattern:imaging-10.3-100.i586 => pattern:imaging-10.3-133.i586[2]
+>!> upgrade pattern:kde-10.3-100.i586 => pattern:kde-10.3-133.i586[2]
+>!> upgrade pattern:kde_basis-10.3-100.i586 =>
pattern:kde_basis-10.3-133.i586[2]
+>!> upgrade pattern:kde_games-10.3-100.i586 =>
pattern:kde_games-10.3-133.i586[2]
+>!> upgrade pattern:kde_imaging-10.3-100.i586 =>
pattern:kde_imaging-10.3-133.i586[2]
+>!> upgrade pattern:kde_internet-10.3-100.i586 =>
pattern:kde_internet-10.3-133.i586[2]
+>!> upgrade pattern:kde_multimedia-10.3-100.i586 =>
pattern:kde_multimedia-10.3-133.i586[2]
+>!> upgrade pattern:kde_office-10.3-100.i586 =>
pattern:kde_office-10.3-133.i586[2]
+>!> upgrade pattern:kde_utilities-10.3-100.i586 =>
pattern:kde_utilities-10.3-133.i586[2]
+>!> upgrade pattern:kde_xgl-10.3-100.i586 => pattern:kde_xgl-10.3-133.i586[2]
+>!> upgrade pattern:laptop-10.3-100.i586 => pattern:laptop-10.3-133.i586[2]
+>!> upgrade pattern:multimedia-10.3-100.i586 =>
pattern:multimedia-10.3-133.i586[2]
+>!> upgrade pattern:office-10.3-100.i586 => pattern:office-10.3-133.i586[2]
+>!> upgrade pattern:sw_management-10.3-100.i586 =>
pattern:sw_management-10.3-133.i586[2]
+>!> upgrade pattern:sw_management_kde-10.3-100.i586 =>
pattern:sw_management_kde-10.3-133.i586[2]
+>!> upgrade pattern:x11-10.3-100.i586 => pattern:x11-10.3-133.i586[2]
+>!> upgrade pattern:xgl-10.3-100.i586 => pattern:xgl-10.3-133.i586[2]
+>!> upgrade pattern:yast2_basis-10.3-100.i586 =>
pattern:yast2_basis-10.3-133.i586[2]
+>!> upgrade pattern:yast2_install_wf-10.3-100.i586 =>
pattern:yast2_install_wf-10.3-133.i586[2]
+>!> upgrade pciutils-2.2.6-8.i586 => pciutils-2.2.6-14.i586[2]
+>!> upgrade pciutils-ids-2007.8.4-1.noarch => pciutils-ids-2007.9.1-1.noarch[2]
+>!> upgrade pcmciautils-014-32.i586 => pcmciautils-014-38.i586[2]
+>!> upgrade pcre-7.2-4.i586 => pcre-7.2-11.i586[2]
+>!> upgrade pcsc-lite-1.4.3-5.i586 => pcsc-lite-1.4.3-12.i586[2]
+>!> upgrade perl-5.8.8-67.i586 => perl-5.8.8-73.i586[2]
+>!> upgrade perl-Bootloader-0.4.18-2.i586 => perl-Bootloader-0.4.23-8.i586[2]
+>!> upgrade perl-Compress-Raw-Zlib-2.005-8.i586 =>
perl-Compress-Raw-Zlib-2.005-14.i586[2]
+>!> upgrade perl-Compress-Zlib-2.005-4.i586 =>
perl-Compress-Zlib-2.005-10.i586[2]
+>!> upgrade perl-Config-Crontab-1.21-2.i586 =>
perl-Config-Crontab-1.21-8.i586[2]
+>!> upgrade perl-Crypt-SSLeay-0.56-5.i586 => perl-Crypt-SSLeay-0.56-12.i586[2]
+>!> upgrade perl-Crypt-SmbHash-0.12-63.i586 =>
perl-Crypt-SmbHash-0.12-69.i586[2]
+>!> upgrade perl-DBD-SQLite-1.13-63.i586 => perl-DBD-SQLite-1.13-70.i586[2]
+>!> upgrade perl-DBI-1.58-8.i586 => perl-DBI-1.58-14.i586[2]
+>!> upgrade perl-Digest-MD4-1.5-62.i586 => perl-Digest-MD4-1.5-68.i586[2]
+>!> upgrade perl-Digest-SHA1-2.11-52.i586 => perl-Digest-SHA1-2.11-58.i586[2]
+>!> upgrade perl-File-Tail-0.99.3-62.i586 => perl-File-Tail-0.99.3-68.i586[2]
+>!> upgrade perl-HTML-Parser-3.56-30.i586 => perl-HTML-Parser-3.56-36.i586[2]
+>!> upgrade perl-HTML-Tagset-3.10-62.i586 => perl-HTML-Tagset-3.10-68.i586[2]
+>!> upgrade perl-IO-Compress-Base-2.005-8.i586 =>
perl-IO-Compress-Base-2.005-14.i586[2]
+>!> upgrade perl-IO-Compress-Zlib-2.005-7.i586 =>
perl-IO-Compress-Zlib-2.005-13.i586[2]
+>!> upgrade perl-Net-Daemon-0.43-6.i586 => perl-Net-Daemon-0.43-12.i586[2]
+>!> upgrade perl-Parse-RecDescent-1.80-309.i586 =>
perl-Parse-RecDescent-1.80-315.i586[2]
+>!> upgrade perl-PlRPC-0.2019-9.i586 => perl-PlRPC-0.2019-15.i586[2]
+>!> upgrade perl-RPC-XML-0.59-55.i586 => perl-RPC-XML-0.59-62.i586[2]
+>!> upgrade perl-TimeDate-1.16-186.i586 => perl-TimeDate-1.16-192.i586[2]
+>!> upgrade perl-URI-1.35-65.i586 => perl-URI-1.35-71.i586[2]
+>!> upgrade perl-X500-DN-0.29-6.i586 => perl-X500-DN-0.29-12.i586[2]
+>!> upgrade perl-XML-Bare-0.11-6.i586 => perl-XML-Bare-0.11-12.i586[2]
+>!> upgrade perl-XML-Parser-2.34-98.i586 => perl-XML-Parser-2.34-104.i586[2]
+>!> upgrade perl-XML-Writer-0.603-8.i586 => perl-XML-Writer-0.603-14.i586[2]
+>!> upgrade perl-XML-XPath-1.13-3.i586 => perl-XML-XPath-1.13-9.i586[2]
+>!> upgrade perl-base-5.8.8-67.i586 => perl-base-5.8.8-73.i586[2]
+>!> upgrade perl-gettext-1.05-64.i586 => perl-gettext-1.05-70.i586[2]
+>!> upgrade perl-libwww-perl-5.806-4.i586 => perl-libwww-perl-5.806-10.i586[2]
+>!> upgrade permissions-2007.6.12-10.i586 => permissions-2007.8.10-8.i586[2]
+>!> upgrade pinentry-0.7.2-102.i586 => pinentry-0.7.2-111.i586[2]
+>!> upgrade pkg-config-0.21-29.i586 => pkg-config-0.21-35.i586[2]
+>!> upgrade pm-utils-0.99.3.20070618-5.i586 =>
pm-utils-0.99.3.20070618-13.i586[2]
+>!> upgrade pmtools-20061026-35.i586 => pmtools-20061026-41.i586[2]
+>!> upgrade poppler-0.5.4-83.i586 => poppler-0.5.4-92.i586[2]
+>!> upgrade poppler-qt-0.5.4-83.i586 => poppler-qt-0.5.4-92.i586[2]
+>!> upgrade popt-1.7-355.i586 => popt-1.7-364.i586[2]
+>!> upgrade portaudio-19-163.i586 => portaudio-19-170.i586[2]
+>!> upgrade portmap-6.0+git20070513-16.i586 =>
portmap-6.0+git20070513-22.i586[2]
+>!> upgrade postfix-2.4.5-2.i586 => postfix-2.4.5-12.i586[2]
+>!> upgrade powersave-0.15.13-38.i586 => powersave-0.15.17-2.i586[2]
+>!> upgrade powersave-libs-0.15.13-38.i586 => powersave-libs-0.15.17-2.i586[2]
+>!> upgrade ppp-2.4.4-60.i586 => ppp-2.4.4-67.i586[2]
+>!> upgrade pptp-1.7.1-42.i586 => pptp-1.7.1-48.i586[2]
+>!> upgrade preload-0.2-87.i586 => preload-0.2-101.i586[2]
+>!> upgrade procps-3.2.7-58.i586 => procps-3.2.7-64.i586[2]
+>!> upgrade psmisc-22.5-21.i586 => psmisc-22.5-27.i586[2]
+>!> upgrade pth-2.0.7-34.i586 => pth-2.0.7-40.i586[2]
+>!> upgrade pwdutils-3.1.4-12.i586 => pwdutils-3.1.4-20.i586[2]
+>!> upgrade qca-1.0-101.i586 => qca-1.0-110.i586[2]
+>!> upgrade qt3-3.3.8-56.i586 => qt3-3.3.8-67.i586[2]
+>!> upgrade qtcurve-gtk2-0.52.3-11.i586 => qtcurve-gtk2-0.52.3-21.i586[2]
+>!> upgrade recode-3.6-554.i586 => recode-3.6-560.i586[2]
+>!> upgrade reiserfs-3.6.19-79.i586 => reiserfs-3.6.19-87.i586[2]
+>!> upgrade release-notes-10.3.3-3.noarch => release-notes-10.3.8-2.noarch[2]
+>!> upgrade resmgr-1.1.0_SVNr143-2.i586 => resmgr-1.1.0_SVNr143-8.i586[2]
+>!> upgrade rpm-4.4.2-127.i586 => rpm-4.4.2-136.i586[2]
+>!> upgrade rrdtool-1.2.23-34.i586 => rrdtool-1.2.23-41.i586[2]
+>!> upgrade ruby-1.8.6.p36-2.i586 => ruby-1.8.6.p36-13.i586[2]
+>!> upgrade sane-backends-1.0.18-56.i586 => sane-backends-1.0.18-71.i586[2]
+>!> upgrade sax2-8.1-197.i586 => sax2-8.1-235.i586[2]
+>!> upgrade sax2-gui-8.1-197.i586 => sax2-gui-8.1-235.i586[2]
+>!> upgrade sax2-ident-8.1-197.i586 => sax2-ident-8.1-235.i586[2]
+>!> upgrade sax2-libsax-8.1-197.i586 => sax2-libsax-8.1-235.i586[2]
+>!> upgrade sax2-libsax-perl-8.1-197.i586 => sax2-libsax-perl-8.1-235.i586[2]
+>!> upgrade sax2-tools-8.1-197.i586 => sax2-tools-8.1-235.i586[2]
+>!> upgrade scpm-1.1.6pre1-23.i586 => scpm-1.1.6pre2-6.i586[2]
+>!> upgrade scsi-1.7_2.37_1.25_0.19_1.02_0.93-6.i586 =>
scsi-1.7_2.37_1.25_0.19_1.02_0.93-13.i586[2]
+>!> upgrade sed-4.1.5-55.i586 => sed-4.1.5-61.i586[2]
+>!> upgrade sensors-2.10.4-3.i586 => sensors-2.10.4-15.i586[2]
+>!> upgrade shared-mime-info-0.22-2.i586 => shared-mime-info-0.22-10.i586[2]
+>!> upgrade siga-10.101-64.noarch => siga-10.101-70.noarch[2]
+>!> upgrade slang-2.1.1-7.i586 => slang-2.1.1-13.i586[2]
+>!> upgrade smartlink-softmodem-2.9.10-126.i586 =>
smartlink-softmodem-2.9.10-138.i586[2]
+>!> upgrade snmp-mibs-5.4.1-2.i586 => snmp-mibs-5.4.1-11.i586[2]
+>!> upgrade splashy-0.3.3-16.i586 => splashy-0.3.3-32.i586[2]
+>!> upgrade sqlite-3.4.1-2.i586 => sqlite-3.4.1-10.i586[2]
+>!> upgrade sqlite2-2.8.17-77.i586 => sqlite2-2.8.17-84.i586[2]
+>!> upgrade startup-notification-0.9-2.i586 =>
startup-notification-0.9-9.i586[2]
+>!> upgrade strigi-0.5.4.svn696918-2.i586 => strigi-0.5.5-11.i586[2]
+>!> upgrade sudo-1.6.9p2-3.i586 => sudo-1.6.9p2-16.i586[2]
+>!> upgrade sumf-0.2.4pre1-126.i586 => sumf-0.2.4pre2-13.i586[2]
+>!> upgrade suse-build-key-1.0-752.noarch => suse-build-key-1.0-762.noarch[2]
+>!> upgrade suseRegister-1.2-62.noarch => suseRegister-1.2-73.noarch[2]
+>!> upgrade susehelp-2007.05.30-20.noarch => susehelp-2007.08.22-6.noarch[2]
+>!> upgrade susehelp_en-2007.05.30-20.noarch =>
susehelp_en-2007.08.22-6.noarch[2]
+>!> upgrade suspend-0.50.20070731-5.i586 => suspend-0.69.9-2.i586[2]
+>!> upgrade sysconfig-0.70.0-3.i586 => sysconfig-0.70.0-10.i586[2]
+>!> upgrade sysfsutils-2.1.0-52.i586 => sysfsutils-2.1.0-58.i586[2]
+>!> upgrade syslog-ng-1.6.12-24.i586 => syslog-ng-1.6.12-30.i586[2]
+>!> upgrade sysvinit-2.86-93.i586 => sysvinit-2.86-99.i586[2]
+>!> upgrade taglib-1.4-97.i586 => taglib-1.4-106.i586[2]
+>!> upgrade tar-1.17-8.i586 => tar-1.17-18.i586[2]
+>!> upgrade tcpd-7.6-782.i586 => tcpd-7.6-788.i586[2]
+>!> upgrade tightvnc-1.3.9-2.i586 => tightvnc-1.3.9-9.i586[2]
+>!> upgrade timezone-2.6-16.i586 => timezone-2007g-4.i586[2]
+>!> upgrade udev-114-2.i586 => udev-114-10.i586[2]
+>!> upgrade ufraw-0.12-2.i586 => ufraw-0.12-19.i586[2]
+>!> upgrade ufraw-gimp-0.12-2.i586 => ufraw-gimp-0.12-19.i586[2]
+>!> upgrade unzip-5.52-68.i586 => unzip-5.52-74.i586[2]
+>!> upgrade update-alternatives-1.8.3-66.noarch =>
update-alternatives-1.8.3-72.noarch[2]
+>!> upgrade utempter-0.5.5-67.i586 => utempter-0.5.5-73.i586[2]
+>!> upgrade util-linux-2.12r+2.13rc2+git20070725-5.i586 =>
util-linux-2.12r+2.13rc2+git20070725-18.i586[2]
+>!> upgrade v4l-conf-3.95-82.i586 => v4l-conf-3.95-90.i586[2]
+>!> upgrade vim-7.1-24.i586 => vim-7.1-37.i586[2]
+>!> upgrade vim-base-7.1-24.i586 => vim-base-7.1-37.i586[2]
+>!> upgrade vorbis-tools-1.1.1-93.i586 => vorbis-tools-1.1.1-102.i586[2]
+>!> upgrade w3m-0.5.2-15.i586 => w3m-0.5.2-25.i586[2]
+>!> upgrade wget-1.10.2-67.i586 => wget-1.10.2-74.i586[2]
+>!> upgrade wireless-tools-29pre22-2.i586 => wireless-tools-29pre22-10.i586[2]
+>!> upgrade wodim-1.1.6-10.i586 => wodim-1.1.6-18.i586[2]
+>!> upgrade wpa_supplicant-0.5.8-8.i586 => wpa_supplicant-0.5.8-21.i586[2]
+>!> upgrade wvdial-1.56-10.i586 => wvdial-1.56-18.i586[2]
+>!> upgrade wvstreams-4.2.2-48.i586 => wvstreams-4.2.2-56.i586[2]
+>!> upgrade x11-input-synaptics-0.14.6-82.i586 =>
x11-input-synaptics-0.14.6-94.i586[2]
+>!> upgrade x11-input-wacom-0.7.8-16.i586 => x11-input-wacom-0.7.8-28.i586[2]
+>!> upgrade x11-input-wacom-tools-0.7.8-16.i586 =>
x11-input-wacom-tools-0.7.8-28.i586[2]
+>!> upgrade xalan-j2-2.7.0-72.noarch => xalan-j2-2.7.0-95.noarch[2]
+>!> upgrade xaw3d-1.5E-308.i586 => xaw3d-1.5E-315.i586[2]
+>!> upgrade xdg-menu-0.2-119.i586 => xdg-menu-0.2-125.i586[2]
+>!> upgrade xdg-utils-1.0.1-63.noarch => xdg-utils-1.0.1-75.noarch[2]
+>!> upgrade xerces-j2-2.8.1-72.noarch => xerces-j2-2.8.1-79.noarch[2]
+>!> upgrade xerces-j2-xml-apis-2.8.1-72.noarch =>
xerces-j2-xml-apis-2.8.1-79.noarch[2]
+>!> upgrade xgl-git_070104-54.i586 => xgl-git_070104-68.i586[2]
+>!> upgrade xgl-hardware-list-060526-69.noarch =>
xgl-hardware-list-060526-75.noarch[2]
+>!> upgrade xine-lib-1.1.7-16.i586 => xine-lib-1.1.8-4.i586[2]
+>!> upgrade xinetd-2.3.14-66.i586 => xinetd-2.3.14-74.i586[2]
+>!> upgrade xkeyboard-config-1.0-10.noarch => xkeyboard-config-1.0-22.noarch[2]
+>!> upgrade xli-20061110-27.i586 => xli-20061110-34.i586[2]
+>!> upgrade xntp-4.2.4p3-9.i586 => xntp-4.2.4p3-18.i586[2]
+>!> upgrade xorg-x11-7.2-107.i586 => xorg-x11-7.2-126.i586[2]
+>!> upgrade xorg-x11-Xvnc-7.1-77.i586 => xorg-x11-Xvnc-7.1-85.i586[2]
+>!> upgrade xorg-x11-driver-input-7.2-86.i586 =>
xorg-x11-driver-input-7.2-98.i586[2]
+>!> upgrade xorg-x11-driver-video-7.2-145.i586 =>
xorg-x11-driver-video-7.2-171.i586[2]
+>!> upgrade xorg-x11-fonts-core-7.2-67.noarch =>
xorg-x11-fonts-core-7.2-78.noarch[2]
+>!> upgrade xorg-x11-libICE-7.2-50.i586 => xorg-x11-libICE-7.2-57.i586[2]
+>!> upgrade xorg-x11-libSM-7.2-48.i586 => xorg-x11-libSM-7.2-54.i586[2]
+>!> upgrade xorg-x11-libX11-7.2-63.i586 => xorg-x11-libX11-7.2-70.i586[2]
+>!> upgrade xorg-x11-libX11-ccache-7.2-68.i586 =>
xorg-x11-libX11-ccache-7.2-79.i586[2]
+>!> upgrade xorg-x11-libXau-7.2-44.i586 => xorg-x11-libXau-7.2-50.i586[2]
+>!> upgrade xorg-x11-libXdmcp-7.2-43.i586 => xorg-x11-libXdmcp-7.2-49.i586[2]
+>!> upgrade xorg-x11-libXext-7.2-52.i586 => xorg-x11-libXext-7.2-59.i586[2]
+>!> upgrade xorg-x11-libXfixes-7.2-52.i586 => xorg-x11-libXfixes-7.2-59.i586[2]
+>!> upgrade xorg-x11-libXmu-7.2-52.i586 => xorg-x11-libXmu-7.2-59.i586[2]
+>!> upgrade xorg-x11-libXp-7.2-47.i586 => xorg-x11-libXp-7.2-54.i586[2]
+>!> upgrade xorg-x11-libXpm-7.2-51.i586 => xorg-x11-libXpm-7.2-59.i586[2]
+>!> upgrade xorg-x11-libXprintUtil-7.2-47.i586 =>
xorg-x11-libXprintUtil-7.2-54.i586[2]
+>!> upgrade xorg-x11-libXrender-7.2-51.i586 =>
xorg-x11-libXrender-7.2-59.i586[2]
+>!> upgrade xorg-x11-libXt-7.2-53.i586 => xorg-x11-libXt-7.2-60.i586[2]
+>!> upgrade xorg-x11-libXv-7.2-48.i586 => xorg-x11-libXv-7.2-55.i586[2]
+>!> upgrade xorg-x11-libfontenc-7.2-49.i586 =>
xorg-x11-libfontenc-7.2-55.i586[2]
+>!> upgrade xorg-x11-libs-7.2-84.i586 => xorg-x11-libs-7.2-96.i586[2]
+>!> upgrade xorg-x11-libxcb-7.2-39.i586 => xorg-x11-libxcb-7.2-46.i586[2]
+>!> upgrade xorg-x11-libxkbfile-7.2-51.i586 =>
xorg-x11-libxkbfile-7.2-58.i586[2]
+>!> upgrade xorg-x11-server-7.2-115.i586 => xorg-x11-server-7.2-130.i586[2]
+>!> upgrade xpdf-tools-3.01-103.i586 => xpdf-tools-3.02-12.i586[2]
+>!> upgrade xstroke-0.6-93.i586 => xstroke-0.6-103.i586[2]
+>!> upgrade xterm-228-6.i586 => xterm-229-9.i586[2]
+>!> upgrade xvkbd-2.8-67.i586 => xvkbd-2.8-74.i586[2]
+>!> upgrade yast2-2.15.45-3.i586 => yast2-2.15.54-2.i586[2]
+>!> upgrade yast2-add-on-2.15.11-2.noarch => yast2-add-on-2.15.14-4.noarch[2]
+>!> upgrade yast2-apparmor-2.0.2-15.noarch => yast2-apparmor-2.1-10.noarch[2]
+>!> upgrade yast2-backup-2.15.4-15.noarch => yast2-backup-2.15.4-32.noarch[2]
+>!> upgrade yast2-bluetooth-2.15.2-30.noarch =>
yast2-bluetooth-2.15.4-2.noarch[2]
+>!> upgrade yast2-bootloader-2.15.14-9.i586 =>
yast2-bootloader-2.15.19-3.i586[2]
+>!> upgrade yast2-control-center-2.15.1-3.i586 =>
yast2-control-center-2.15.4-3.i586[2]
+>!> upgrade yast2-control-center-qt-2.15.1-3.i586 =>
yast2-control-center-qt-2.15.4-3.i586[2]
+>!> upgrade yast2-core-2.15.8-2.i586 => yast2-core-2.15.10-2.i586[2]
+>!> upgrade yast2-country-2.15.16-2.i586 => yast2-country-2.15.18-12.i586[2]
+>!> upgrade yast2-firewall-2.15.7-8.noarch =>
yast2-firewall-2.15.7-23.noarch[2]
+>!> upgrade yast2-hardware-detection-2.15.8-9.i586 =>
yast2-hardware-detection-2.15.8-22.i586[2]
+>!> upgrade yast2-inetd-2.15.1-7.noarch => yast2-inetd-2.15.1-24.noarch[2]
+>!> upgrade yast2-installation-2.15.40-2.noarch =>
yast2-installation-2.15.46-2.noarch[2]
+>!> upgrade yast2-irda-2.15.1-64.noarch => yast2-irda-2.15.1-79.noarch[2]
+>!> upgrade yast2-iscsi-client-2.15.2-9.noarch =>
yast2-iscsi-client-2.15.2-24.noarch[2]
+>!> upgrade yast2-kerberos-client-2.15.7-2.noarch =>
yast2-kerberos-client-2.15.7-17.noarch[2]
+>!> upgrade yast2-ldap-2.15.1-53.i586 => yast2-ldap-2.15.1-68.i586[2]
+>!> upgrade yast2-ldap-client-2.15.12-3.noarch =>
yast2-ldap-client-2.15.12-20.noarch[2]
+>!> upgrade yast2-mail-2.15.9-38.noarch => yast2-mail-2.15.20-18.noarch[2]
+>!> upgrade yast2-metapackage-handler-0.5.2-2.noarch =>
yast2-metapackage-handler-0.7.0-3.noarch[2]
+>!> upgrade yast2-mouse-2.15.1-51.i586 => yast2-mouse-2.15.1-66.i586[2]
+>!> upgrade yast2-ncurses-2.15.23-4.i586 => yast2-ncurses-2.15.26-7.i586[2]
+>!> upgrade yast2-network-2.15.57-2.i586 => yast2-network-2.15.72-2.i586[2]
+>!> upgrade yast2-nfs-client-2.14.0-71.noarch =>
yast2-nfs-client-2.15.0-10.noarch[2]
+>!> upgrade yast2-nis-client-2.15.2-49.i586 =>
yast2-nis-client-2.15.3-6.i586[2]
+>!> upgrade yast2-ntp-client-2.15.6-2.noarch =>
yast2-ntp-client-2.15.8-2.noarch[2]
+>!> upgrade yast2-online-update-2.15.20-3.noarch =>
yast2-online-update-2.15.20-20.noarch[2]
+>!> upgrade yast2-online-update-frontend-2.15.20-3.noarch =>
yast2-online-update-frontend-2.15.20-20.noarch[2]
+>!> upgrade yast2-packager-2.15.54-2.i586 => yast2-packager-2.15.74-2.i586[2]
+>!> upgrade yast2-pam-2.14.0-98.noarch => yast2-pam-2.14.0-113.noarch[2]
+>!> upgrade yast2-perl-bindings-2.15.2-4.i586 =>
yast2-perl-bindings-2.15.3-12.i586[2]
+>!> upgrade yast2-pkg-bindings-2.15.42-4.i586 =>
yast2-pkg-bindings-2.15.49-2.i586[2]
+>!> upgrade yast2-printer-2.15.4-2.i586 => yast2-printer-2.15.5-2.i586[2]
+>!> upgrade yast2-profile-manager-2.15.0-18.i586 =>
yast2-profile-manager-2.15.0-35.i586[2]
+>!> upgrade yast2-qt-2.15.11-4.i586 => yast2-qt-2.15.16-2.i586[2]
+>!> upgrade yast2-registration-2.15.0-3.noarch =>
yast2-registration-2.15.2-3.noarch[2]
+>!> upgrade yast2-repair-2.15.7-24.noarch => yast2-repair-2.15.7-41.noarch[2]
+>!> upgrade yast2-restore-2.15.2-7.noarch => yast2-restore-2.15.4-4.noarch[2]
+>!> upgrade yast2-runlevel-2.15.2-13.noarch =>
yast2-runlevel-2.15.3-4.noarch[2]
+>!> upgrade yast2-samba-client-2.15.11-3.noarch =>
yast2-samba-client-2.15.11-18.noarch[2]
+>!> upgrade yast2-samba-server-2.15.7-23.noarch =>
yast2-samba-server-2.15.7-40.noarch[2]
+>!> upgrade yast2-scanner-2.15.5-12.noarch => yast2-scanner-2.15.5-27.noarch[2]
+>!> upgrade yast2-schema-2.15.0-75.noarch => yast2-schema-2.15.0-102.noarch[2]
+>!> upgrade yast2-security-2.15.0-59.noarch =>
yast2-security-2.15.1-8.noarch[2]
+>!> upgrade yast2-slp-2.14.1-73.i586 => yast2-slp-2.15.0-16.i586[2]
+>!> upgrade yast2-sound-2.15.9-3.i586 => yast2-sound-2.15.11-3.i586[2]
+>!> upgrade yast2-storage-2.15.20-2.i586 => yast2-storage-2.15.24-2.i586[2]
+>!> upgrade yast2-storage-lib-2.15.20-2.i586 =>
yast2-storage-lib-2.15.24-2.i586[2]
+>!> upgrade yast2-sudo-2.15.3-52.noarch => yast2-sudo-2.15.3-69.noarch[2]
+>!> upgrade yast2-support-2.15.2-42.noarch => yast2-support-2.15.2-57.noarch[2]
+>!> upgrade yast2-sysconfig-2.15.3-28.noarch =>
yast2-sysconfig-2.15.3-43.noarch[2]
+>!> upgrade yast2-theme-openSUSE-2.15.6-3.noarch =>
yast2-theme-openSUSE-2.15.13-2.noarch[2]
+>!> upgrade yast2-trans-en_US-2.15.1-8.noarch =>
yast2-trans-en_US-2.15.4-4.noarch[2]
+>!> upgrade yast2-trans-stats-2.15.0-12.noarch =>
yast2-trans-stats-2.15.0-22.noarch[2]
+>!> upgrade yast2-transfer-2.14.0-77.i586 => yast2-transfer-2.14.0-92.i586[2]
+>!> upgrade yast2-tune-2.15.6-36.i586 => yast2-tune-2.15.7-2.i586[2]
+>!> upgrade yast2-tv-2.15.6-21.noarch => yast2-tv-2.15.7-8.noarch[2]
+>!> upgrade yast2-update-2.15.19-3.i586 => yast2-update-2.15.23-4.i586[2]
+>!> upgrade yast2-users-2.15.34-3.i586 => yast2-users-2.15.36-13.i586[2]
+>!> upgrade yast2-x11-2.15.10-30.noarch => yast2-x11-2.15.11-5.noarch[2]
+>!> upgrade yast2-xml-2.15.0-36.i586 => yast2-xml-2.15.0-47.i586[2]
+>!> upgrade yauap-0.2.1-3.i586 => yauap-0.2.1-13.i586[2]
+>!> upgrade yp-tools-2.9-67.i586 => yp-tools-2.9-73.i586[2]
+>!> upgrade ypbind-1.20.5-38.i586 => ypbind-1.20.5-46.i586[2]
+>!> upgrade zisofs-tools-1.0.6-66.i586 => zisofs-tools-1.0.6-72.i586[2]
+>!> upgrade zlib-1.2.3-66.i586 => zlib-1.2.3-72.i586[2]
+>!> upgrade zvbi-0.2.16-81.i586 => zvbi-0.2.16-89.i586[2]
+>!> upgrade zypper-0.8.10-2.i586 => zypper-0.8.19-2.i586[2]
+>!> |unflag cracklib-dict-full-2.8.10-28.i586[2]
+>!> |unflag sendmail-8.14.1-46.i586[2]
+>!> installs=220, upgrades=677, uninstalls=4
+download size=0.0k, install size=0.0k
+total priority=0, min priority=0, max priority=0
+other penalties=0
+- - - - - - - - - -
+Context Info:
+

Modified:
trunk/sat-solver/testsuite/data.libzypp/bugzilla-tests/bug308098-test.xml
URL:
http://svn.opensuse.org/viewcvs/zypp/trunk/sat-solver/testsuite/data.libzypp/bugzilla-tests/bug308098-test.xml?rev=7676&r1=7675&r2=7676&view=diff
==============================================================================
--- trunk/sat-solver/testsuite/data.libzypp/bugzilla-tests/bug308098-test.xml
(original)
+++ trunk/sat-solver/testsuite/data.libzypp/bugzilla-tests/bug308098-test.xml
Sun Oct 28 20:06:02 2007
@@ -1,702 +1,696 @@
<?xml version="1.0"?>
-<!-- testcase generated by YaST bug 308098-->
+<!-- testcase generated by YaST -->
<test>
<setup arch="i686">
<system file="bug308098-system.xml.gz"/>
- <channel file="bug308098-1-package.xml.gz" name="1" />
- <locale name="en_US" />
+ <channel file="bug308098-1-package.xml.gz" name="2" />
<locale name="en" />
- <hardwareInfo path="hardware-dummy"/>
+ <locale name="en_US" />
</setup>
<trial>
-<showpool all="yes"/>
-<establish/>
-<showpool all="true" prefix=">!> ESTABLISHED:"/>
-<install channel="1" kind="package" name="MozillaFirefox" arch="i586"
version="2.0.0.6" release="9"/>
-<install channel="1" kind="package" name="LibVNCServer" arch="i586"
version="0.9.1" release="20"/>
-<install channel="1" kind="package" name="DirectFB" arch="i586"
version="1.0.0" release="57"/>
-<install channel="1" kind="package" name="Mesa" arch="i586" version="7.0.1"
release="12"/>
-<install channel="1" kind="package" name="CheckHardware" arch="i586"
version="0.1" release="1080"/>
-<install channel="1" kind="package" name="915resolution" arch="i586"
version="0.5.3" release="28"/>
-<install channel="1" kind="package" name="NetworkManager" arch="i586"
version="0.6.5" release="22"/>
-<install channel="1" kind="package" name="NetworkManager-kde" arch="i586"
version="0.2r674918" release="40"/>
-<install channel="1" kind="package" name="OpenEXR" arch="i586"
version="1.4.0a" release="30"/>
-<install channel="1" kind="package" name="SDL" arch="i586" version="1.2.12"
release="16"/>
-<install channel="1" kind="package" name="OpenOffice_org" arch="i586"
version="2.3.0.1" release="1"/>
-<install channel="1" kind="package" name="aaa_base" arch="i586" version="10.3"
release="78"/>
-<install channel="1" kind="package" name="aaa_skel" arch="i586"
version="2007.3.7" release="33"/>
-<install channel="1" kind="package" name="aalib" arch="i586" version="1.4.0"
release="379"/>
-<install channel="1" kind="package" name="OpenOffice_org-Quickstarter"
arch="i586" version="1.0" release="582"/>
-<install channel="1" kind="package" name="OpenOffice_org-calc" arch="i586"
version="2.3.0.1" release="1"/>
-<install channel="1" kind="package" name="OpenOffice_org-draw" arch="i586"
version="2.3.0.1" release="1"/>
-<install channel="1" kind="package" name="OpenOffice_org-impress" arch="i586"
version="2.3.0.1" release="1"/>
-<install channel="1" kind="package" name="OpenOffice_org-kde" arch="i586"
version="2.3.0.1" release="1"/>
-<install channel="1" kind="package" name="OpenOffice_org-writer" arch="i586"
version="2.3.0.1" release="1"/>
-<install channel="1" kind="package" name="PolicyKit" arch="i586" version="0.4"
release="15"/>
-<install channel="1" kind="package" name="SDL_mixer" arch="i586"
version="1.2.8" release="16"/>
-<install channel="1" kind="package" name="acpid" arch="i586" version="1.0.6"
release="18"/>
-<install channel="1" kind="package" name="acl" arch="i586" version="2.2.34"
release="72"/>
-<install channel="1" kind="package" name="alsa" arch="i586" version="1.0.14"
release="27"/>
-<install channel="1" kind="package" name="alsa-oss" arch="i586"
version="1.0.14" release="20"/>
-<install channel="1" kind="package" name="alsa-utils" arch="i586"
version="1.0.14" release="22"/>
-<install channel="1" kind="package" name="amarok" arch="i586" version="1.4.7"
release="22"/>
-<install channel="1" kind="package" name="amarok-libvisual" arch="i586"
version="1.4.7" release="22"/>
-<install channel="1" kind="package" name="amarok-xine" arch="i586"
version="1.4.7" release="22"/>
-<install channel="1" kind="package" name="amarok-yauap" arch="i586"
version="1.4.7" release="22"/>
-<install channel="1" kind="package" name="apparmor-parser" arch="i586"
version="2.1" release="10"/>
-<install channel="1" kind="package" name="arts" arch="i586" version="1.5.7"
release="32"/>
-<install channel="1" kind="package" name="aspell" arch="i586" version="0.60.5"
release="42"/>
-<install channel="1" kind="package" name="aspell-en" arch="i586" version="6.0"
release="93"/>
-<install channel="1" kind="package" name="atk" arch="i586" version="1.19.6"
release="14"/>
-<install channel="1" kind="package" name="attr" arch="i586" version="2.4.28"
release="78"/>
-<install channel="1" kind="package" name="audiofile" arch="i586"
version="0.2.6" release="74"/>
-<install channel="1" kind="package" name="audit-libs" arch="i586"
version="1.5.5" release="10"/>
-<install channel="1" kind="package" name="autofs" arch="i586" version="5.0.2"
release="20"/>
-<install channel="1" kind="package" name="avahi" arch="i586" version="0.6.20"
release="31"/>
-<install channel="1" kind="package" name="avahi-compat-mDNSResponder"
arch="i586" version="0.6.20" release="31"/>
-<install channel="1" kind="package" name="avahi-glib" arch="i586"
version="0.6.20" release="31"/>
-<install channel="1" kind="package" name="bash" arch="i586" version="3.2"
release="56"/>
-<install channel="1" kind="package" name="bash-doc" arch="i586" version="3.2"
release="15"/>
-<install channel="1" kind="package" name="bind-libs" arch="i586"
version="9.4.1.P1" release="8"/>
-<install channel="1" kind="package" name="bind-utils" arch="i586"
version="9.4.1.P1" release="8"/>
-<install channel="1" kind="package" name="blocxx" arch="i586" version="1.0.0"
release="76"/>
-<install channel="1" kind="package" name="bluez-libs" arch="i586"
version="3.18" release="1"/>
-<install channel="1" kind="package" name="bluez-utils" arch="i586"
version="3.18" release="1"/>
-<install channel="1" kind="package" name="bootsplash" arch="i586"
version="3.3" release="78"/>
-<install channel="1" kind="package" name="bootsplash-theme-SuSE" arch="i586"
version="3.1" release="166"/>
-<install channel="1" kind="package" name="bzip2" arch="i586" version="1.0.4"
release="39"/>
-<install channel="1" kind="package" name="cairo" arch="i586" version="1.4.10"
release="19"/>
-<install channel="1" kind="package" name="cdparanoia" arch="i586"
version="IIIalpha9.8" release="623"/>
-<install channel="1" kind="package" name="cdrdao" arch="i586" version="1.2.2"
release="107"/>
-<install channel="1" kind="package" name="cdrkit-cdrtools-compat" arch="i586"
version="1.1.6" release="18"/>
-<install channel="1" kind="package" name="check" arch="i586" version="0.9.5"
release="31"/>
-<install channel="1" kind="package" name="classpath" arch="i586"
version="0.95" release="62"/>
-<install channel="1" kind="package" name="clucene-core" arch="i586"
version="0.9.16" release="34"/>
-<install channel="1" kind="package" name="coreutils" arch="i586" version="6.9"
release="40"/>
-<install channel="1" kind="package" name="compiz" arch="i586" version="0.5.4"
release="11"/>
-<install channel="1" kind="package" name="compiz-kde" arch="i586"
version="0.5.4" release="11"/>
-<install channel="1" kind="package" name="cracklib-dict-small" arch="i586"
version="2.8.10" release="34"/>
-<install channel="1" kind="package" name="cron" arch="i586" version="4.1"
release="119"/>
-<install channel="1" kind="package" name="cpio" arch="i586" version="2.9"
release="14"/>
-<install channel="1" kind="package" name="cpp" arch="i586" version="4.2"
release="21"/>
-<install channel="1" kind="package" name="cpp42" arch="i586"
version="4.2.1_20070724" release="12"/>
-<install channel="1" kind="package" name="cracklib" arch="i586"
version="2.8.10" release="34"/>
-<install channel="1" kind="package" name="cups-client" arch="i586"
version="1.2.12" release="13"/>
-<install channel="1" kind="package" name="cups-libs" arch="i586"
version="1.2.12" release="13"/>
-<install channel="1" kind="package" name="curl" arch="i586" version="7.16.4"
release="10"/>
-<install channel="1" kind="package" name="curl-ca-bundle" arch="i586"
version="7.16.4" release="10"/>
-<install channel="1" kind="package" name="cyrus-sasl" arch="i586"
version="2.1.22" release="76"/>
-<install channel="1" kind="package" name="cyrus-sasl-crammd5" arch="i586"
version="2.1.22" release="76"/>
-<install channel="1" kind="package" name="cyrus-sasl-digestmd5" arch="i586"
version="2.1.22" release="76"/>
-<install channel="1" kind="package" name="cyrus-sasl-plain" arch="i586"
version="2.1.22" release="76"/>
-<install channel="1" kind="package" name="cyrus-sasl-saslauthd" arch="i586"
version="2.1.22" release="78"/>
-<install channel="1" kind="package" name="db-utils" arch="i586"
version="4.5.20" release="26"/>
-<install channel="1" kind="package" name="dbus-1" arch="i586" version="1.0.2"
release="56"/>
-<install channel="1" kind="package" name="dbus-1-glib" arch="i586"
version="0.74" release="19"/>
-<install channel="1" kind="package" name="dbus-1-qt3" arch="i586"
version="0.62" release="102"/>
-<install channel="1" kind="package" name="dbus-1-x11" arch="i586"
version="1.0.2" release="61"/>
-<install channel="1" kind="package" name="desktop-file-utils" arch="i586"
version="0.13" release="29"/>
-<install channel="1" kind="package" name="device-mapper" arch="i586"
version="1.02.19" release="25"/>
-<install channel="1" kind="package" name="dhcdbd" arch="i586" version="1.14"
release="61"/>
-<install channel="1" kind="package" name="dhcp" arch="i586" version="3.0.6"
release="17"/>
-<install channel="1" kind="package" name="dhcp-client" arch="i586"
version="3.0.6" release="17"/>
-<install channel="1" kind="package" name="dhcpcd" arch="i586"
version="1.3.22pl4" release="284"/>
-<install channel="1" kind="package" name="dialog" arch="i586" version="1.0"
release="60"/>
-<install channel="1" kind="package" name="diffutils" arch="i586"
version="2.8.7" release="77"/>
-<install channel="1" kind="package" name="digikam" arch="i586" version="0.9.2"
release="37"/>
-<install channel="1" kind="package" name="digikamimageplugins" arch="i586"
version="0.9.2" release="37"/>
-<install channel="1" kind="package" name="dirmngr" arch="i586" version="1.0.0"
release="11"/>
-<install channel="1" kind="package" name="dockutils" arch="i586" version="0.2"
release="18"/>
-<install channel="1" kind="package" name="dosfstools" arch="i586"
version="2.11" release="77"/>
-<install channel="1" kind="package" name="dvd+rw-tools" arch="i586"
version="7.0" release="46"/>
-<install channel="1" kind="package" name="e2fsprogs" arch="i586"
version="1.40.2" release="15"/>
-<install channel="1" kind="package" name="eject" arch="i586" version="2.1.0"
release="68"/>
-<install channel="1" kind="package" name="esound" arch="i586" version="0.2.38"
release="14"/>
-<install channel="1" kind="package" name="ethtool" arch="i586" version="6"
release="10"/>
-<install channel="1" kind="package" name="expat" arch="i586" version="2.0.1"
release="21"/>
-<install channel="1" kind="package" name="fam" arch="i586" version="2.7.0"
release="67"/>
-<install channel="1" kind="package" name="fftw3" arch="i586" version="3.1.2"
release="59"/>
-<install channel="1" kind="package" name="file" arch="i586" version="4.21"
release="4"/>
-<install channel="1" kind="package" name="fileshareset" arch="i586"
version="2.0" release="352"/>
-<install channel="1" kind="package" name="filesystem" arch="i586"
version="10.3" release="47"/>
-<install channel="1" kind="package" name="fillup" arch="i586" version="1.42"
release="176"/>
-<install channel="1" kind="package" name="findutils" arch="i586"
version="4.2.31" release="21"/>
-<install channel="1" kind="package" name="flash-player" arch="i586"
version="9.0.48.0" release="13"/>
-<install channel="1" kind="package" name="fontconfig" arch="i586"
version="2.4.2" release="40"/>
-<install channel="1" kind="package" name="freetype2" arch="i586"
version="2.3.5" release="15"/>
-<install channel="1" kind="package" name="fribidi" arch="i586"
version="0.10.4" release="574"/>
-<install channel="1" kind="package" name="fuse" arch="i586" version="2.7.0"
release="19"/>
-<install channel="1" kind="package" name="fvwm2" arch="i586" version="2.5.21"
release="62"/>
-<install channel="1" kind="package" name="gail" arch="i586" version="1.19.6"
release="16"/>
-<install channel="1" kind="package" name="gawk" arch="i586" version="3.1.5g"
release="22"/>
-<install channel="1" kind="package" name="gcc-gij" arch="i586" version="4.2"
release="21"/>
-<install channel="1" kind="package" name="gcc42-gij" arch="i586"
version="4.2.1_20070724" release="17"/>
-<install channel="1" kind="package" name="gconf2" arch="i586" version="2.19.1"
release="21"/>
-<install channel="1" kind="package" name="gdb" arch="i586"
version="6.6.50.20070726" release="16"/>
-<install channel="1" kind="package" name="gdbm" arch="i586" version="1.8.3"
release="299"/>
-<install channel="1" kind="package" name="ghostscript-library" arch="i586"
version="8.15.3" release="90"/>
-<install channel="1" kind="package" name="genisoimage" arch="i586"
version="1.1.6" release="18"/>
-<install channel="1" kind="package" name="gettext" arch="i586" version="0.16"
release="43"/>
-<install channel="1" kind="package" name="ghostscript-fonts-std" arch="i586"
version="8.15.3" release="90"/>
-<install channel="1" kind="package" name="ghostscript-x11" arch="i586"
version="8.15.3" release="90"/>
-<install channel="1" kind="package" name="giflib" arch="i586" version="4.1.4"
release="80"/>
-<install channel="1" kind="package" name="gimp" arch="i586" version="2.2.17"
release="25"/>
-<install channel="1" kind="package" name="glib2" arch="i586" version="2.14.0"
release="3"/>
-<install channel="1" kind="package" name="glibc-locale" arch="i586"
version="2.6.1" release="12"/>
-<install channel="1" kind="package" name="glibc-i18ndata" arch="i586"
version="2.6.1" release="12"/>
-<install channel="1" kind="package" name="glitz" arch="i586" version="0.5.6"
release="80"/>
-<install channel="1" kind="package" name="gmp" arch="i586" version="4.2.1"
release="55"/>
-<install channel="1" kind="package" name="gnome-keyring" arch="i586"
version="2.19.91" release="5"/>
-<install channel="1" kind="package" name="gnome-vfs2" arch="i586"
version="2.19.91" release="3"/>
-<install channel="1" kind="package" name="gpm" arch="i586" version="1.20.1"
release="385"/>
-<install channel="1" kind="package" name="gnutls" arch="i586" version="1.6.1"
release="33"/>
-<install channel="1" kind="package" name="gpg2" arch="i586" version="2.0.4"
release="38"/>
-<install channel="1" kind="package" name="gpart" arch="i586" version="0.1h"
release="553"/>
-<install channel="1" kind="package" name="gpgme" arch="i586" version="1.1.5"
release="21"/>
-<install channel="1" kind="package" name="grep" arch="i586" version="2.5.2"
release="25"/>
-<install channel="1" kind="package" name="grub" arch="i586" version="0.97"
release="79"/>
-<install channel="1" kind="package" name="gstreamer010" arch="i586"
version="0.10.13" release="27"/>
-<install channel="1" kind="package" name="gstreamer010-plugins-base"
arch="i586" version="0.10.13" release="27"/>
-<install channel="1" kind="package" name="gstreamer010-plugins-good"
arch="i586" version="0.10.6" release="29"/>
-<install channel="1" kind="package" name="gtk2" arch="i586" version="2.11.6"
release="20"/>
-<install channel="1" kind="package" name="gwenview" arch="i586"
version="1.4.1" release="81"/>
-<install channel="1" kind="package" name="gzip" arch="i586" version="1.3.12"
release="31"/>
-<install channel="1" kind="package" name="hal" arch="i586"
version="0.5.9_git20070831" release="1"/>
-<install channel="1" kind="package" name="hal-resmgr" arch="i586"
version="0.1_SVNr141" release="21"/>
-<install channel="1" kind="package" name="hdparm" arch="i586" version="7.7"
release="7"/>
-<install channel="1" kind="package" name="hplip-hpijs" arch="i586"
version="2.7.7" release="22"/>
-<install channel="1" kind="package" name="hotkey-setup" arch="i586"
version="0.1" release="67"/>
-<install channel="1" kind="package" name="hwinfo" arch="i586" version="13.49"
release="1"/>
-<install channel="1" kind="package" name="icedax" arch="i586" version="1.1.6"
release="18"/>
-<install channel="1" kind="package" name="id3lib" arch="i586" version="3.8.3"
release="163"/>
-<install channel="1" kind="package" name="ifplugd" arch="i586" version="0.28"
release="100"/>
-<install channel="1" kind="package" name="imlib2" arch="i586" version="1.3.0"
release="60"/>
-<install channel="1" kind="package" name="imlib2-loaders" arch="i586"
version="1.3.0" release="60"/>
-<install channel="1" kind="package" name="info" arch="i586" version="4.9"
release="12"/>
-<install channel="1" kind="package" name="insserv" arch="i586"
version="1.09.0" release="43"/>
-<install channel="1" kind="package" name="iproute2" arch="i586"
version="2.6.22" release="22"/>
-<install channel="1" kind="package" name="iptables" arch="i586"
version="1.3.8" release="17"/>
-<install channel="1" kind="package" name="iputils" arch="i586"
version="ss021109" release="230"/>
-<install channel="1" kind="package" name="irda" arch="i586" version="0.9.18"
release="89"/>
-<install channel="1" kind="package" name="irqbalance" arch="i586"
version="0.55" release="36"/>
-<install channel="1" kind="package" name="java-1_4_2-gcj-compat" arch="i586"
version="1.4.2.0" release="166"/>
-<install channel="1" kind="package" name="jpeg" arch="i586" version="6b"
release="809"/>
-<install channel="1" kind="package" name="jpackage-utils" arch="i586"
version="1.7.0" release="74"/>
-<install channel="1" kind="package" name="k3b" arch="i586" version="1.0.3"
release="20"/>
-<install channel="1" kind="package" name="kaffeine" arch="i586"
version="0.8.5" release="22"/>
-<install channel="1" kind="package" name="kbd" arch="i586" version="1.12"
release="135"/>
-<install channel="1" kind="package" name="kcm_gtk" arch="i586"
version="0.7svn20070827" release="5"/>
-<install channel="1" kind="package" name="kde4-kdialog" arch="i586"
version="3.93.0" release="3"/>
-<install channel="1" kind="package" name="kde4-kmahjongg" arch="i586"
version="3.93.0" release="4"/>
-<install channel="1" kind="package" name="kde4-kmines" arch="i586"
version="3.93.0" release="4"/>
-<install channel="1" kind="package" name="kde4-kpat" arch="i586"
version="3.93.0" release="4"/>
-<install channel="1" kind="package" name="kde4-krdc" arch="i586"
version="3.93.0" release="4"/>
-<install channel="1" kind="package" name="kde4-kreversi" arch="i586"
version="3.93.0" release="4"/>
-<install channel="1" kind="package" name="kde4-krfb" arch="i586"
version="3.93.0" release="4"/>
-<install channel="1" kind="package" name="kde4-ksudoku" arch="i586"
version="3.93.0" release="4"/>
-<install channel="1" kind="package" name="kdeartwork3-kscreensaver"
arch="i586" version="3.5.7" release="47"/>
-<install channel="1" kind="package" name="kdebase3-session" arch="i586"
version="3.5.7" release="67"/>
-<install channel="1" kind="package" name="kdebase3" arch="i586"
version="3.5.7" release="67"/>
-<install channel="1" kind="package" name="kdebase3-ksysguardd" arch="i586"
version="3.5.7" release="67"/>
-<install channel="1" kind="package" name="kdebase3-kdm" arch="i586"
version="3.5.7" release="67"/>
-<install channel="1" kind="package" name="kdebase3-SuSE" arch="i586"
version="10.3" release="128"/>
-<install channel="1" kind="package" name="kdebase3-nsplugin" arch="i586"
version="3.5.7" release="67"/>
-<install channel="1" kind="package" name="kdebase3-samba" arch="i586"
version="3.5.7" release="67"/>
-<install channel="1" kind="package" name="kdebase4-runtime" arch="i586"
version="3.93.0" release="3"/>
-<install channel="1" kind="package" name="kdelibs3" arch="i586"
version="3.5.7" release="58"/>
-<install channel="1" kind="package" name="kdebluetooth" arch="i586"
version="1.0_beta7" release="1"/>
-<install channel="1" kind="package" name="kdegames4" arch="i586"
version="3.93.0" release="4"/>
-<install channel="1" kind="package" name="kdegraphics3" arch="i586"
version="3.5.7" release="46"/>
-<install channel="1" kind="package" name="kdegraphics3-kamera" arch="i586"
version="3.5.7" release="46"/>
-<install channel="1" kind="package" name="kdegraphics3-pdf" arch="i586"
version="3.5.7" release="46"/>
-<install channel="1" kind="package" name="kdegraphics3-postscript" arch="i586"
version="3.5.7" release="46"/>
-<install channel="1" kind="package" name="kdegraphics3-scan" arch="i586"
version="3.5.7" release="46"/>
-<install channel="1" kind="package" name="kdelibs3-default-style" arch="i586"
version="3.5.7" release="58"/>
-<install channel="1" kind="package" name="kdelibs4-core" arch="i586"
version="3.93.0" release="3"/>
-<install channel="1" kind="package" name="kdelibs4" arch="i586"
version="3.93.0" release="3"/>
-<install channel="1" kind="package" name="kdemultimedia3" arch="i586"
version="3.5.7" release="48"/>
-<install channel="1" kind="package" name="kdemultimedia3-CD" arch="i586"
version="3.5.7" release="48"/>
-<install channel="1" kind="package" name="kdemultimedia3-mixer" arch="i586"
version="3.5.7" release="48"/>
-<install channel="1" kind="package" name="kdenetwork3" arch="i586"
version="3.5.7" release="54"/>
-<install channel="1" kind="package" name="kdenetwork3-InstantMessenger"
arch="i586" version="3.5.7" release="54"/>
-<install channel="1" kind="package" name="kdenetwork3-news" arch="i586"
version="3.5.7" release="54"/>
-<install channel="1" kind="package" name="kdepim3" arch="i586"
version="3.5.7.enterprise.0.20070831.706868" release="6"/>
-<install channel="1" kind="package" name="kdepim3-notes" arch="i586"
version="3.5.7.enterprise.0.20070831.706868" release="6"/>
-<install channel="1" kind="package" name="kdepim3-kpilot" arch="i586"
version="3.5.7.enterprise.0.20070831.706868" release="6"/>
-<install channel="1" kind="package" name="kdepimlibs4" arch="i586"
version="3.93.0" release="3"/>
-<install channel="1" kind="package" name="kdetv" arch="i586" version="0.8.9"
release="84"/>
-<install channel="1" kind="package" name="kdeutils3" arch="i586"
version="3.5.7" release="47"/>
-<install channel="1" kind="package" name="kernel-default" arch="i586"
version="2.6.22.5" release="10"/>
-<install channel="1" kind="package" name="keyutils-libs" arch="i586"
version="1.2" release="39"/>
-<install channel="1" kind="package" name="kio_slp" arch="i586" version="0.4.1"
release="113"/>
-<install channel="1" kind="package" name="kio_sysinfo" arch="i586"
version="10.3" release="128"/>
-<install channel="1" kind="package" name="kio_iso" arch="i586"
version="1.80.0" release="26"/>
-<install channel="1" kind="package" name="kio_ipodslave" arch="i586"
version="0.8.pre1" release="102"/>
-<install channel="1" kind="package" name="kipi-plugins" arch="i586"
version="0.1.4" release="25"/>
-<install channel="1" kind="package" name="kitchensync" arch="i586"
version="3.5.7.enterprise.0.20070831.706868" release="6"/>
-<install channel="1" kind="package" name="klogd" arch="i586" version="1.4.1"
release="629"/>
-<install channel="1" kind="package" name="kpowersave" arch="i586"
version="0.7.2_SVN20070830" release="3"/>
-<install channel="1" kind="package" name="konversation" arch="i586"
version="1.0.1" release="101"/>
-<install channel="1" kind="package" name="krb5" arch="i586" version="1.6.2"
release="15"/>
-<install channel="1" kind="package" name="krecord" arch="i586" version="1.16"
release="127"/>
-<install channel="1" kind="package" name="ktorrent" arch="i586"
version="2.2.1" release="22"/>
-<install channel="1" kind="package" name="lbreakout" arch="i586"
version="2.5.2" release="106"/>
-<install channel="1" kind="package" name="libFLAC++6" arch="i586"
version="1.2.0" release="10"/>
-<install channel="1" kind="package" name="kwin-decor-suse2" arch="i586"
version="0.4.1" release="19"/>
-<install channel="1" kind="package" name="ldapcpplib" arch="i586"
version="0.0.4" release="88"/>
-<install channel="1" kind="package" name="less" arch="i586" version="406"
release="11"/>
-<install channel="1" kind="package" name="libFLAC8" arch="i586"
version="1.2.0" release="10"/>
-<install channel="1" kind="package" name="libao" arch="i586" version="0.8.8"
release="12"/>
-<install channel="1" kind="package" name="libacl" arch="i586" version="2.2.34"
release="72"/>
-<install channel="1" kind="package" name="libakode" arch="i586"
version="2.0.2" release="51"/>
-<install channel="1" kind="package" name="libapparmor1" arch="i586"
version="2.2" release="10"/>
-<install channel="1" kind="package" name="libart_lgpl" arch="i586"
version="2.3.19" release="32"/>
-<install channel="1" kind="package" name="libasound2" arch="i586"
version="1.0.14" release="27"/>
-<install channel="1" kind="package" name="libattr" arch="i586"
version="2.4.28" release="78"/>
-<install channel="1" kind="package" name="libblkid1" arch="i586"
version="1.40.2" release="15"/>
-<install channel="1" kind="package" name="libbonobo" arch="i586"
version="2.19.6" release="13"/>
-<install channel="1" kind="package" name="libbonoboui" arch="i586"
version="2.19.6" release="17"/>
-<install channel="1" kind="package" name="libbz2-1" arch="i586"
version="1.0.4" release="39"/>
-<install channel="1" kind="package" name="libcap" arch="i586" version="1.10"
release="40"/>
-<install channel="1" kind="package" name="libcdio7" arch="i586"
version="0.78.2" release="4"/>
-<install channel="1" kind="package" name="libcom_err2" arch="i586"
version="1.40.2" release="15"/>
-<install channel="1" kind="package" name="libcroco" arch="i586"
version="0.6.1" release="64"/>
-<install channel="1" kind="package" name="libcurl4" arch="i586"
version="7.16.4" release="10"/>
-<install channel="1" kind="package" name="libdaemon" arch="i586"
version="0.12" release="14"/>
-<install channel="1" kind="package" name="libdb-4_5" arch="i586"
version="4.5.20" release="26"/>
-<install channel="1" kind="package" name="libdrm" arch="i586" version="2.3.0"
release="40"/>
-<install channel="1" kind="package" name="libdvdread3" arch="i586"
version="0.9.7" release="4"/>
-<install channel="1" kind="package" name="libexif" arch="i586"
version="0.6.16" release="18"/>
-<install channel="1" kind="package" name="libevent" arch="i586" version="1.3b"
release="33"/>
-<install channel="1" kind="package" name="libexiv2" arch="i586" version="0.15"
release="1"/>
-<install channel="1" kind="package" name="libexpat1" arch="i586"
version="2.0.1" release="21"/>
-<install channel="1" kind="package" name="libext2fs2" arch="i586"
version="1.40.2" release="15"/>
-<install channel="1" kind="package" name="libgcc42" arch="i586"
version="4.2.1_20070724" release="12"/>
-<install channel="1" kind="package" name="libgcj42" arch="i586"
version="4.2.1_20070724" release="17"/>
-<install channel="1" kind="package" name="libgcrypt" arch="i586"
version="1.2.4" release="35"/>
-<install channel="1" kind="package" name="libgimpprint" arch="i586"
version="4.2.7" release="168"/>
-<install channel="1" kind="package" name="libglade2" arch="i586"
version="2.6.2" release="12"/>
-<install channel="1" kind="package" name="libgnome" arch="i586"
version="2.19.1" release="17"/>
-<install channel="1" kind="package" name="libgnomecanvas" arch="i586"
version="2.19.2" release="4"/>
-<install channel="1" kind="package" name="libgnomecups" arch="i586"
version="0.2.2" release="115"/>
-<install channel="1" kind="package" name="libgnomeprint" arch="i586"
version="2.18.1" release="3"/>
-<install channel="1" kind="package" name="libgnomeprintui" arch="i586"
version="2.18.0" release="52"/>
-<install channel="1" kind="package" name="libgpgme11" arch="i586"
version="1.1.5" release="21"/>
-<install channel="1" kind="package" name="libgnomeui" arch="i586"
version="2.19.1" release="17"/>
-<install channel="1" kind="package" name="libgnomesu" arch="i586"
version="1.0.0" release="144"/>
-<install channel="1" kind="package" name="libgpg-error" arch="i586"
version="1.4" release="56"/>
-<install channel="1" kind="package" name="libgpod2" arch="i586"
version="0.5.2" release="23"/>
-<install channel="1" kind="package" name="libgsf" arch="i586" version="1.14.5"
release="15"/>
-<install channel="1" kind="package" name="libgtkhtml" arch="i586"
version="2.11.0" release="104"/>
-<install channel="1" kind="package" name="libgphoto2" arch="i586"
version="2.4.0" release="16"/>
-<install channel="1" kind="package" name="libgssapi" arch="i586"
version="0.11" release="27"/>
-<install channel="1" kind="package" name="libicu" arch="i586" version="3.6"
release="10"/>
-<install channel="1" kind="package" name="libidl" arch="i586" version="0.8.8"
release="37"/>
-<install channel="1" kind="package" name="libidn" arch="i586" version="1.0"
release="8"/>
-<install channel="1" kind="package" name="libieee1284" arch="i586"
version="0.2.10" release="99"/>
-<install channel="1" kind="package" name="libnscd" arch="i586" version="2.0.2"
release="40"/>
-<install channel="1" kind="package" name="libjack" arch="i586"
version="0.103.0" release="50"/>
-<install channel="1" kind="package" name="libjasper" arch="i586"
version="1.900.1" release="38"/>
-<install channel="1" kind="package" name="libjpeg" arch="i586" version="6.2.0"
release="809"/>
-<install channel="1" kind="package" name="libkdcraw1" arch="i586"
version="0.1.1" release="12"/>
-<install channel="1" kind="package" name="libkde4" arch="i586"
version="3.93.0" release="3"/>
-<install channel="1" kind="package" name="libkdecore4" arch="i586"
version="3.93.0" release="3"/>
-<install channel="1" kind="package" name="libkdegames4" arch="i586"
version="3.93.0" release="4"/>
-<install channel="1" kind="package" name="libkdepimlibs4" arch="i586"
version="3.93.0" release="3"/>
-<install channel="1" kind="package" name="libksba" arch="i586" version="1.0.2"
release="8"/>
-<install channel="1" kind="package" name="libkipi" arch="i586" version="0.1.5"
release="74"/>
-<install channel="1" kind="package" name="libkexiv2" arch="i586"
version="0.1.5" release="26"/>
-<install channel="1" kind="package" name="liblcms" arch="i586" version="1.16"
release="36"/>
-<install channel="1" kind="package" name="liblazy" arch="i586" version="0.2"
release="8"/>
-<install channel="1" kind="package" name="libltdl-3" arch="i586"
version="1.5.24" release="14"/>
-<install channel="1" kind="package" name="libmal" arch="i586" version="0.31"
release="270"/>
-<install channel="1" kind="package" name="libmikmod" arch="i586"
version="3.1.11a" release="31"/>
-<install channel="1" kind="package" name="libmng" arch="i586" version="1.0.10"
release="11"/>
-<install channel="1" kind="package" name="libmpcdec5" arch="i586"
version="1.2.6" release="5"/>
-<install channel="1" kind="package" name="libmtp" arch="i586" version="0.2.1"
release="7"/>
-<install channel="1" kind="package" name="libnl" arch="i586" version="1.0"
release="78"/>
-<install channel="1" kind="package" name="libnjb" arch="i586" version="2.2.5"
release="95"/>
-<install channel="1" kind="package" name="libnetpbm10" arch="i586"
version="10.26.44" release="7"/>
-<install channel="1" kind="package" name="libofa" arch="i586" version="0.9.3"
release="55"/>
-<install channel="1" kind="package" name="libopenct1" arch="i586"
version="0.6.13" release="4"/>
-<install channel="1" kind="package" name="libogg" arch="i586" version="1.1.3"
release="71"/>
-<install channel="1" kind="package" name="liboil" arch="i586" version="0.3.9"
release="63"/>
-<install channel="1" kind="package" name="libopencdk" arch="i586"
version="0.5.11" release="37"/>
-<install channel="1" kind="package" name="libopenssl0_9_8" arch="i586"
version="0.9.8e" release="40"/>
-<install channel="1" kind="package" name="libopensc2" arch="i586"
version="0.11.3" release="13"/>
-<install channel="1" kind="package" name="libpisock9" arch="i586"
version="0.12.2" release="20"/>
-<install channel="1" kind="package" name="libpcap" arch="i586" version="0.9.7"
release="10"/>
-<install channel="1" kind="package" name="libqt4-qt3support" arch="i586"
version="4.3.1" release="13"/>
-<install channel="1" kind="package" name="libqt4" arch="i586" version="4.3.1"
release="13"/>
-<install channel="1" kind="package" name="libqt4-sql" arch="i586"
version="4.3.1" release="13"/>
-<install channel="1" kind="package" name="libpng" arch="i586" version="1.2.18"
release="12"/>
-<install channel="1" kind="package" name="libqt4-dbus-1" arch="i586"
version="4.3.1" release="13"/>
-<install channel="1" kind="package" name="libqt4-x11" arch="i586"
version="4.3.1" release="13"/>
-<install channel="1" kind="package" name="libreadline5" arch="i586"
version="5.2" release="15"/>
-<install channel="1" kind="package" name="libqtpod" arch="i586" version="0.3"
release="78"/>
-<install channel="1" kind="package" name="librpcsecgss" arch="i586"
version="0.14" release="66"/>
-<install channel="1" kind="package" name="librsvg" arch="i586"
version="2.18.1" release="1"/>
-<install channel="1" kind="package" name="libsamplerate" arch="i586"
version="0.1.2" release="73"/>
-<install channel="1" kind="package" name="libsmbclient" arch="i586"
version="3.0.25c" release="3"/>
-<install channel="1" kind="package" name="libspeex" arch="i586"
version="1.1.99.2" release="23"/>
-<install channel="1" kind="package" name="libsndfile" arch="i586"
version="1.0.17" release="75"/>
-<install channel="1" kind="package" name="libsnmp15" arch="i586"
version="5.4.1" release="11"/>
-<install channel="1" kind="package" name="libsoprano3" arch="i586"
version="0.9.0" release="31"/>
-<install channel="1" kind="package" name="libstdc++42" arch="i586"
version="4.2.1_20070724" release="12"/>
-<install channel="1" kind="package" name="libstroke" arch="i586"
version="0.5.1" release="99"/>
-<install channel="1" kind="package" name="libuuid1" arch="i586"
version="1.40.2" release="15"/>
-<install channel="1" kind="package" name="libtheora0" arch="i586"
version="0.99.0.7" release="44"/>
-<install channel="1" kind="package" name="libtiff3" arch="i586"
version="3.8.2" release="65"/>
-<install channel="1" kind="package" name="libtunepimp" arch="i586"
version="0.5.3" release="14"/>
-<install channel="1" kind="package" name="libtunepimp5" arch="i586"
version="0.5.3" release="14"/>
-<install channel="1" kind="package" name="libusb" arch="i586" version="0.1.12"
release="69"/>
-<install channel="1" kind="package" name="libvisual" arch="i586"
version="0.4.0" release="79"/>
-<install channel="1" kind="package" name="libvorbis" arch="i586"
version="1.2.0" release="8"/>
-<install channel="1" kind="package" name="libwavpack1" arch="i586"
version="4.41.0" release="11"/>
-<install channel="1" kind="package" name="libvolume_id" arch="i586"
version="114" release="10"/>
-<install channel="1" kind="package" name="libwmf" arch="i586"
version="0.2.8.4" release="84"/>
-<install channel="1" kind="package" name="libx86" arch="i586" version="0.99"
release="33"/>
-<install channel="1" kind="package" name="libxcrypt" arch="i586" version="2.4"
release="68"/>
-<install channel="1" kind="package" name="libxml2" arch="i586"
version="2.6.29" release="17"/>
-<install channel="1" kind="package" name="libxslt" arch="i586"
version="1.1.20" release="37"/>
-<install channel="1" kind="package" name="liby2util" arch="i586"
version="2.14.0" release="60"/>
-<install channel="1" kind="package" name="limal" arch="i586" version="1.3.1"
release="6"/>
-<install channel="1" kind="package" name="libzio" arch="i586" version="0.4"
release="40"/>
-<install channel="1" kind="package" name="libzypp" arch="i586"
version="3.22.1" release="3"/>
-<install channel="1" kind="package" name="lilo" arch="i586" version="22.7"
release="111"/>
-<install channel="1" kind="package" name="limal-perl" arch="i586"
version="1.3.1" release="6"/>
-<install channel="1" kind="package" name="linux-atm-lib" arch="i586"
version="2.5.0" release="70"/>
-<install channel="1" kind="package" name="logrotate" arch="i586"
version="3.7.5" release="6"/>
-<install channel="1" kind="package" name="lzo" arch="i586" version="2.02"
release="71"/>
-<install channel="1" kind="package" name="mailx" arch="i586" version="12.2"
release="39"/>
-<install channel="1" kind="package" name="master-boot-code" arch="i586"
version="1.14" release="21"/>
-<install channel="1" kind="package" name="mdadm" arch="i586" version="2.6.2"
release="13"/>
-<install channel="1" kind="package" name="meanwhile" arch="i586"
version="1.0.2" release="30"/>
-<install channel="1" kind="package" name="microcode_ctl" arch="i586"
version="1.17" release="29"/>
-<install channel="1" kind="package" name="mingetty" arch="i586"
version="1.0.7s" release="22"/>
-<install channel="1" kind="package" name="mkinitrd" arch="i586" version="2.1"
release="28"/>
-<install channel="1" kind="package" name="mktemp" arch="i586" version="1.5"
release="801"/>
-<install channel="1" kind="package" name="module-init-tools" arch="i586"
version="3.2.99.pre11" release="19"/>
-<install channel="1" kind="package" name="mozilla-nss" arch="i586"
version="3.11.7" release="9"/>
-<install channel="1" kind="package" name="mozilla-nspr" arch="i586"
version="4.6.7" release="17"/>
-<install channel="1" kind="package" name="ncurses" arch="i586" version="5.6"
release="37"/>
-<install channel="1" kind="package" name="neon" arch="i586" version="0.26.4"
release="13"/>
-<install channel="1" kind="package" name="netcat" arch="i586" version="1.10"
release="940"/>
-<install channel="1" kind="package" name="net-tools" arch="i586"
version="1.60" release="647"/>
-<install channel="1" kind="package" name="netpbm" arch="i586"
version="10.26.44" release="7"/>
-<install channel="1" kind="package" name="nfsidmap" arch="i586" version="0.20"
release="14"/>
-<install channel="1" kind="package" name="nscd" arch="i586" version="2.6.1"
release="12"/>
-<install channel="1" kind="package" name="nss-mdns" arch="i586" version="0.9"
release="36"/>
-<install channel="1" kind="package" name="ntfsprogs" arch="i586"
version="1.13.1" release="46"/>
-<install channel="1" kind="package" name="openSUSE-release" arch="i586"
version="10.3" release="65"/>
-<install channel="1" kind="package" name="numlockx" arch="i586" version="1.1"
release="75"/>
-<install channel="1" kind="package" name="obexftp" arch="i586" version="0.21"
release="92"/>
-<install channel="1" kind="package" name="ocrad" arch="i586" version="0.17"
release="9"/>
-<install channel="1" kind="package" name="openct" arch="i586" version="0.6.13"
release="4"/>
-<install channel="1" kind="package" name="openldap2-client" arch="i586"
version="2.3.37" release="13"/>
-<install channel="1" kind="package" name="openobex" arch="i586" version="1.3"
release="74"/>
-<install channel="1" kind="package" name="opensc" arch="i586" version="0.11.3"
release="13"/>
-<install channel="1" kind="package" name="openslp" arch="i586" version="1.2.0"
release="90"/>
-<install channel="1" kind="package" name="openssl" arch="i586"
version="0.9.8e" release="40"/>
-<install channel="1" kind="package" name="openssh" arch="i586" version="4.6p1"
release="49"/>
-<install channel="1" kind="package" name="openssh-askpass" arch="i586"
version="4.6p1" release="49"/>
-<install channel="1" kind="package" name="opensuse-updater-kde" arch="i586"
version="0.6" release="8"/>
-<install channel="1" kind="package" name="openssl-certs" arch="i586"
version="0.9.8e" release="40"/>
-<install channel="1" kind="package" name="orbit2" arch="i586" version="2.14.8"
release="10"/>
-<install channel="1" kind="package" name="pam" arch="i586" version="0.99.8.1"
release="12"/>
-<install channel="1" kind="package" name="pam-config" arch="i586"
version="0.23" release="6"/>
-<install channel="1" kind="package" name="pam-modules" arch="i586"
version="10.3" release="44"/>
-<install channel="1" kind="package" name="pango" arch="i586" version="1.18.1"
release="1"/>
-<install channel="1" kind="package" name="parted" arch="i586" version="1.8.7"
release="34"/>
-<install channel="1" kind="package" name="patch" arch="i586" version="2.5.9"
release="216"/>
-<install channel="1" kind="package" name="pciutils" arch="i586"
version="2.2.6" release="14"/>
-<install channel="1" kind="package" name="pcmciautils" arch="i586"
version="014" release="38"/>
-<install channel="1" kind="package" name="pcre" arch="i586" version="7.2"
release="11"/>
-<install channel="1" kind="package" name="pcsc-lite" arch="i586"
version="1.4.3" release="12"/>
-<install channel="1" kind="package" name="perl" arch="i586" version="5.8.8"
release="73"/>
-<install channel="1" kind="package" name="perl-Bootloader" arch="i586"
version="0.4.23" release="8"/>
-<install channel="1" kind="package" name="perl-Compress-Raw-Zlib" arch="i586"
version="2.005" release="14"/>
-<install channel="1" kind="package" name="perl-Compress-Zlib" arch="i586"
version="2.005" release="10"/>
-<install channel="1" kind="package" name="perl-Config-Crontab" arch="i586"
version="1.21" release="8"/>
-<install channel="1" kind="package" name="perl-Crypt-SSLeay" arch="i586"
version="0.56" release="12"/>
-<install channel="1" kind="package" name="perl-Crypt-SmbHash" arch="i586"
version="0.12" release="69"/>
-<install channel="1" kind="package" name="perl-DBD-SQLite" arch="i586"
version="1.13" release="70"/>
-<install channel="1" kind="package" name="perl-DBI" arch="i586" version="1.58"
release="14"/>
-<install channel="1" kind="package" name="perl-Digest-MD4" arch="i586"
version="1.5" release="68"/>
-<install channel="1" kind="package" name="perl-Digest-SHA1" arch="i586"
version="2.11" release="58"/>
-<install channel="1" kind="package" name="perl-File-Tail" arch="i586"
version="0.99.3" release="68"/>
-<install channel="1" kind="package" name="perl-HTML-Parser" arch="i586"
version="3.56" release="36"/>
-<install channel="1" kind="package" name="perl-HTML-Tagset" arch="i586"
version="3.10" release="68"/>
-<install channel="1" kind="package" name="perl-IO-Compress-Base" arch="i586"
version="2.005" release="14"/>
-<install channel="1" kind="package" name="perl-IO-Compress-Zlib" arch="i586"
version="2.005" release="13"/>
-<install channel="1" kind="package" name="perl-Net-Daemon" arch="i586"
version="0.43" release="12"/>
-<install channel="1" kind="package" name="perl-Parse-RecDescent" arch="i586"
version="1.80" release="315"/>
-<install channel="1" kind="package" name="perl-PlRPC" arch="i586"
version="0.2019" release="15"/>
-<install channel="1" kind="package" name="perl-RPC-XML" arch="i586"
version="0.59" release="62"/>
-<install channel="1" kind="package" name="perl-TimeDate" arch="i586"
version="1.16" release="192"/>
-<install channel="1" kind="package" name="perl-URI" arch="i586" version="1.35"
release="71"/>
-<install channel="1" kind="package" name="perl-X500-DN" arch="i586"
version="0.29" release="12"/>
-<install channel="1" kind="package" name="perl-XML-Bare" arch="i586"
version="0.11" release="12"/>
-<install channel="1" kind="package" name="perl-XML-Parser" arch="i586"
version="2.34" release="104"/>
-<install channel="1" kind="package" name="perl-XML-Writer" arch="i586"
version="0.603" release="14"/>
-<install channel="1" kind="package" name="perl-XML-XPath" arch="i586"
version="1.13" release="9"/>
-<install channel="1" kind="package" name="perl-gettext" arch="i586"
version="1.05" release="70"/>
-<install channel="1" kind="package" name="perl-base" arch="i586"
version="5.8.8" release="73"/>
-<install channel="1" kind="package" name="perl-libwww-perl" arch="i586"
version="5.806" release="10"/>
-<install channel="1" kind="package" name="permissions" arch="i586"
version="2007.8.10" release="8"/>
-<install channel="1" kind="package" name="pinentry" arch="i586"
version="0.7.2" release="111"/>
-<install channel="1" kind="package" name="pkg-config" arch="i586"
version="0.21" release="35"/>
-<install channel="1" kind="package" name="pm-utils" arch="i586"
version="0.99.3.20070618" release="13"/>
-<install channel="1" kind="package" name="pmtools" arch="i586"
version="20061026" release="41"/>
-<install channel="1" kind="package" name="poppler" arch="i586" version="0.5.4"
release="92"/>
-<install channel="1" kind="package" name="poppler-qt" arch="i586"
version="0.5.4" release="92"/>
-<install channel="1" kind="package" name="popt" arch="i586" version="1.7"
release="364"/>
-<install channel="1" kind="package" name="portaudio" arch="i586" version="19"
release="170"/>
-<install channel="1" kind="package" name="portmap" arch="i586"
version="6.0+git20070513" release="22"/>
-<install channel="1" kind="package" name="postfix" arch="i586" version="2.4.5"
release="12"/>
-<install channel="1" kind="package" name="powersave" arch="i586"
version="0.15.17" release="1"/>
-<install channel="1" kind="package" name="powersave-libs" arch="i586"
version="0.15.17" release="1"/>
-<install channel="1" kind="package" name="ppp" arch="i586" version="2.4.4"
release="67"/>
-<install channel="1" kind="package" name="pptp" arch="i586" version="1.7.1"
release="48"/>
-<install channel="1" kind="package" name="preload" arch="i586" version="0.2"
release="101"/>
-<install channel="1" kind="package" name="procps" arch="i586" version="3.2.7"
release="64"/>
-<install channel="1" kind="package" name="psmisc" arch="i586" version="22.5"
release="27"/>
-<install channel="1" kind="package" name="pwdutils" arch="i586"
version="3.1.4" release="20"/>
-<install channel="1" kind="package" name="pth" arch="i586" version="2.0.7"
release="40"/>
-<install channel="1" kind="package" name="qca" arch="i586" version="1.0"
release="110"/>
-<install channel="1" kind="package" name="qt3" arch="i586" version="3.3.8"
release="67"/>
-<install channel="1" kind="package" name="qtcurve-gtk2" arch="i586"
version="0.52.3" release="21"/>
-<install channel="1" kind="package" name="reiserfs" arch="i586"
version="3.6.19" release="87"/>
-<install channel="1" kind="package" name="recode" arch="i586" version="3.6"
release="560"/>
-<install channel="1" kind="package" name="resmgr" arch="i586"
version="1.1.0_SVNr143" release="8"/>
-<install channel="1" kind="package" name="rpm" arch="i586" version="4.4.2"
release="136"/>
-<install channel="1" kind="package" name="rrdtool" arch="i586"
version="1.2.23" release="41"/>
-<install channel="1" kind="package" name="ruby" arch="i586"
version="1.8.6.p36" release="13"/>
-<install channel="1" kind="package" name="sax2-libsax" arch="i586"
version="8.1" release="235"/>
-<install channel="1" kind="package" name="sane-backends" arch="i586"
version="1.0.18" release="71"/>
-<install channel="1" kind="package" name="sax2" arch="i586" version="8.1"
release="235"/>
-<install channel="1" kind="package" name="sax2-gui" arch="i586" version="8.1"
release="235"/>
-<install channel="1" kind="package" name="sax2-ident" arch="i586"
version="8.1" release="235"/>
-<install channel="1" kind="package" name="sax2-libsax-perl" arch="i586"
version="8.1" release="235"/>
-<install channel="1" kind="package" name="sax2-tools" arch="i586"
version="8.1" release="235"/>
-<install channel="1" kind="package" name="scpm" arch="i586"
version="1.1.6pre2" release="6"/>
-<install channel="1" kind="package" name="scsi" arch="i586"
version="1.7_2.37_1.25_0.19_1.02_0.93" release="13"/>
-<install channel="1" kind="package" name="sed" arch="i586" version="4.1.5"
release="61"/>
-<install channel="1" kind="package" name="sensors" arch="i586"
version="2.10.4" release="15"/>
-<install channel="1" kind="package" name="shared-mime-info" arch="i586"
version="0.22" release="10"/>
-<install channel="1" kind="package" name="slang" arch="i586" version="2.1.1"
release="13"/>
-<install channel="1" kind="package" name="smartlink-softmodem" arch="i586"
version="2.9.10" release="138"/>
-<install channel="1" kind="package" name="snmp-mibs" arch="i586"
version="5.4.1" release="11"/>
-<install channel="1" kind="package" name="splashy" arch="i586" version="0.3.3"
release="32"/>
-<install channel="1" kind="package" name="sqlite" arch="i586" version="3.4.1"
release="10"/>
-<install channel="1" kind="package" name="sqlite2" arch="i586"
version="2.8.17" release="84"/>
-<install channel="1" kind="package" name="strigi" arch="i586" version="0.5.5"
release="11"/>
-<install channel="1" kind="package" name="startup-notification" arch="i586"
version="0.9" release="9"/>
-<install channel="1" kind="package" name="sumf" arch="i586"
version="0.2.4pre2" release="13"/>
-<install channel="1" kind="package" name="sudo" arch="i586" version="1.6.9p2"
release="16"/>
-<install channel="1" kind="package" name="suspend" arch="i586"
version="0.69.9" release="1"/>
-<install channel="1" kind="package" name="sysconfig" arch="i586"
version="0.70.0" release="10"/>
-<install channel="1" kind="package" name="sysvinit" arch="i586" version="2.86"
release="99"/>
-<install channel="1" kind="package" name="sysfsutils" arch="i586"
version="2.1.0" release="58"/>
-<install channel="1" kind="package" name="syslog-ng" arch="i586"
version="1.6.12" release="30"/>
-<install channel="1" kind="package" name="taglib" arch="i586" version="1.4"
release="106"/>
-<install channel="1" kind="package" name="tar" arch="i586" version="1.17"
release="18"/>
-<install channel="1" kind="package" name="tcpd" arch="i586" version="7.6"
release="788"/>
-<install channel="1" kind="package" name="timezone" arch="i586"
version="2007g" release="4"/>
-<install channel="1" kind="package" name="tightvnc" arch="i586"
version="1.3.9" release="9"/>
-<install channel="1" kind="package" name="udev" arch="i586" version="114"
release="10"/>
-<install channel="1" kind="package" name="ufraw" arch="i586" version="0.12"
release="19"/>
-<install channel="1" kind="package" name="ufraw-gimp" arch="i586"
version="0.12" release="19"/>
-<install channel="1" kind="package" name="unzip" arch="i586" version="5.52"
release="74"/>
-<install channel="1" kind="package" name="utempter" arch="i586"
version="0.5.5" release="73"/>
-<install channel="1" kind="package" name="util-linux" arch="i586"
version="2.12r+2.13rc2+git20070725" release="18"/>
-<install channel="1" kind="package" name="v4l-conf" arch="i586" version="3.95"
release="90"/>
-<install channel="1" kind="package" name="vim-base" arch="i586" version="7.1"
release="37"/>
-<install channel="1" kind="package" name="vim" arch="i586" version="7.1"
release="37"/>
-<install channel="1" kind="package" name="vorbis-tools" arch="i586"
version="1.1.1" release="102"/>
-<install channel="1" kind="package" name="w3m" arch="i586" version="0.5.2"
release="25"/>
-<install channel="1" kind="package" name="wget" arch="i586" version="1.10.2"
release="74"/>
-<install channel="1" kind="package" name="wireless-tools" arch="i586"
version="29pre22" release="10"/>
-<install channel="1" kind="package" name="wodim" arch="i586" version="1.1.6"
release="18"/>
-<install channel="1" kind="package" name="wpa_supplicant" arch="i586"
version="0.5.8" release="21"/>
-<install channel="1" kind="package" name="wvdial" arch="i586" version="1.56"
release="18"/>
-<install channel="1" kind="package" name="wvstreams" arch="i586"
version="4.2.2" release="56"/>
-<install channel="1" kind="package" name="x11-input-synaptics" arch="i586"
version="0.14.6" release="94"/>
-<install channel="1" kind="package" name="x11-input-wacom" arch="i586"
version="0.7.8" release="28"/>
-<install channel="1" kind="package" name="x11-input-wacom-tools" arch="i586"
version="0.7.8" release="28"/>
-<install channel="1" kind="package" name="xaw3d" arch="i586" version="1.5E"
release="315"/>
-<install channel="1" kind="package" name="xdg-menu" arch="i586" version="0.2"
release="125"/>
-<install channel="1" kind="package" name="xgl" arch="i586"
version="git_070104" release="68"/>
-<install channel="1" kind="package" name="xine-lib" arch="i586"
version="1.1.8" release="4"/>
-<install channel="1" kind="package" name="xli" arch="i586" version="20061110"
release="34"/>
-<install channel="1" kind="package" name="xinetd" arch="i586" version="2.3.14"
release="74"/>
-<install channel="1" kind="package" name="xorg-x11-driver-video" arch="i586"
version="7.2" release="171"/>
-<install channel="1" kind="package" name="xntp" arch="i586" version="4.2.4p3"
release="18"/>
-<install channel="1" kind="package" name="xorg-x11" arch="i586" version="7.2"
release="126"/>
-<install channel="1" kind="package" name="xorg-x11-Xvnc" arch="i586"
version="7.1" release="85"/>
-<install channel="1" kind="package" name="xorg-x11-driver-input" arch="i586"
version="7.2" release="98"/>
-<install channel="1" kind="package" name="xorg-x11-libICE" arch="i586"
version="7.2" release="57"/>
-<install channel="1" kind="package" name="xorg-x11-libSM" arch="i586"
version="7.2" release="54"/>
-<install channel="1" kind="package" name="xorg-x11-libX11" arch="i586"
version="7.2" release="70"/>
-<install channel="1" kind="package" name="xorg-x11-libX11-ccache" arch="i586"
version="7.2" release="79"/>
-<install channel="1" kind="package" name="xorg-x11-libXau" arch="i586"
version="7.2" release="50"/>
-<install channel="1" kind="package" name="xorg-x11-libXext" arch="i586"
version="7.2" release="59"/>
-<install channel="1" kind="package" name="xorg-x11-libXdmcp" arch="i586"
version="7.2" release="49"/>
-<install channel="1" kind="package" name="xorg-x11-libXfixes" arch="i586"
version="7.2" release="59"/>
-<install channel="1" kind="package" name="xorg-x11-libXmu" arch="i586"
version="7.2" release="59"/>
-<install channel="1" kind="package" name="xorg-x11-libXp" arch="i586"
version="7.2" release="54"/>
-<install channel="1" kind="package" name="xorg-x11-libXpm" arch="i586"
version="7.2" release="59"/>
-<install channel="1" kind="package" name="xorg-x11-libXprintUtil" arch="i586"
version="7.2" release="54"/>
-<install channel="1" kind="package" name="xorg-x11-libXt" arch="i586"
version="7.2" release="60"/>
-<install channel="1" kind="package" name="xorg-x11-libXrender" arch="i586"
version="7.2" release="59"/>
-<install channel="1" kind="package" name="xorg-x11-libXv" arch="i586"
version="7.2" release="55"/>
-<install channel="1" kind="package" name="xorg-x11-libfontenc" arch="i586"
version="7.2" release="55"/>
-<install channel="1" kind="package" name="xorg-x11-libxcb" arch="i586"
version="7.2" release="46"/>
-<install channel="1" kind="package" name="xorg-x11-libs" arch="i586"
version="7.2" release="96"/>
-<install channel="1" kind="package" name="xorg-x11-libxkbfile" arch="i586"
version="7.2" release="58"/>
-<install channel="1" kind="package" name="xorg-x11-server" arch="i586"
version="7.2" release="130"/>
-<install channel="1" kind="package" name="xpdf-tools" arch="i586"
version="3.02" release="12"/>
-<install channel="1" kind="package" name="xstroke" arch="i586" version="0.6"
release="103"/>
-<install channel="1" kind="package" name="xvkbd" arch="i586" version="2.8"
release="74"/>
-<install channel="1" kind="package" name="xterm" arch="i586" version="229"
release="9"/>
-<install channel="1" kind="package" name="yast2" arch="i586" version="2.15.54"
release="1"/>
-<install channel="1" kind="package" name="yast2-bootloader" arch="i586"
version="2.15.19" release="3"/>
-<install channel="1" kind="package" name="yast2-slp" arch="i586"
version="2.15.0" release="16"/>
-<install channel="1" kind="package" name="yast2-control-center" arch="i586"
version="2.15.4" release="3"/>
-<install channel="1" kind="package" name="yast2-control-center-qt" arch="i586"
version="2.15.4" release="3"/>
-<install channel="1" kind="package" name="yast2-core" arch="i586"
version="2.15.10" release="1"/>
-<install channel="1" kind="package" name="yast2-country" arch="i586"
version="2.15.18" release="12"/>
-<install channel="1" kind="package" name="yast2-hardware-detection"
arch="i586" version="2.15.8" release="22"/>
-<install channel="1" kind="package" name="yast2-ldap" arch="i586"
version="2.15.1" release="68"/>
-<install channel="1" kind="package" name="yast2-mouse" arch="i586"
version="2.15.1" release="66"/>
-<install channel="1" kind="package" name="yast2-ncurses" arch="i586"
version="2.15.26" release="7"/>
-<install channel="1" kind="package" name="yast2-network" arch="i586"
version="2.15.72" release="1"/>
-<install channel="1" kind="package" name="yast2-nis-client" arch="i586"
version="2.15.3" release="6"/>
-<install channel="1" kind="package" name="yast2-perl-bindings" arch="i586"
version="2.15.3" release="12"/>
-<install channel="1" kind="package" name="yast2-qt" arch="i586"
version="2.15.16" release="1"/>
-<install channel="1" kind="package" name="yast2-packager" arch="i586"
version="2.15.74" release="1"/>
-<install channel="1" kind="package" name="yast2-profile-manager" arch="i586"
version="2.15.0" release="35"/>
-<install channel="1" kind="package" name="yast2-pkg-bindings" arch="i586"
version="2.15.49" release="1"/>
-<install channel="1" kind="package" name="yast2-printer" arch="i586"
version="2.15.5" release="1"/>
-<install channel="1" kind="package" name="yast2-sound" arch="i586"
version="2.15.11" release="3"/>
-<install channel="1" kind="package" name="yast2-storage" arch="i586"
version="2.15.24" release="1"/>
-<install channel="1" kind="package" name="yast2-storage-lib" arch="i586"
version="2.15.24" release="1"/>
-<install channel="1" kind="package" name="yast2-transfer" arch="i586"
version="2.14.0" release="92"/>
-<install channel="1" kind="package" name="yast2-tune" arch="i586"
version="2.15.7" release="1"/>
-<install channel="1" kind="package" name="yauap" arch="i586" version="0.2.1"
release="13"/>
-<install channel="1" kind="package" name="yast2-users" arch="i586"
version="2.15.36" release="13"/>
-<install channel="1" kind="package" name="yast2-update" arch="i586"
version="2.15.23" release="4"/>
-<install channel="1" kind="package" name="yast2-xml" arch="i586"
version="2.15.0" release="47"/>
-<install channel="1" kind="package" name="yp-tools" arch="i586" version="2.9"
release="73"/>
-<install channel="1" kind="package" name="ypbind" arch="i586" version="1.20.5"
release="46"/>
-<install channel="1" kind="package" name="glibc" arch="i686" version="2.6.1"
release="12"/>
-<install channel="1" kind="package" name="zisofs-tools" arch="i586"
version="1.0.6" release="72"/>
-<install channel="1" kind="package" name="zlib" arch="i586" version="1.2.3"
release="72"/>
-<install channel="1" kind="package" name="zvbi" arch="i586" version="0.2.16"
release="89"/>
-<install channel="1" kind="package" name="zypper" arch="i586" version="0.8.19"
release="1"/>
-<install channel="1" kind="package" name="OpenOffice_org-icon-themes"
arch="noarch" version="2.3.0.1" release="1"/>
-<install channel="1" kind="package" name="SuSEfirewall2" arch="noarch"
version="3.6_SVNr183" release="7"/>
-<install channel="1" kind="package" name="apparmor-profiles" arch="noarch"
version="2.1" release="9"/>
-<install channel="1" kind="package" name="apparmor-utils" arch="noarch"
version="2.1" release="6"/>
-<install channel="1" kind="package" name="autoyast2" arch="noarch"
version="2.15.16" release="1"/>
-<install channel="1" kind="package" name="autoyast2-installation"
arch="noarch" version="2.15.16" release="1"/>
-<install channel="1" kind="package" name="bundle-lang-common-en" arch="noarch"
version="10.3" release="21"/>
-<install channel="1" kind="package" name="bundle-lang-kde-en" arch="noarch"
version="10.3" release="78"/>
-<install channel="1" kind="package" name="desktop-data-SuSE" arch="noarch"
version="10.3" release="77"/>
-<install channel="1" kind="package" name="dejavu" arch="noarch" version="2.19"
release="8"/>
-<install channel="1" kind="package" name="fonts-config" arch="noarch"
version="20061025" release="51"/>
-<install channel="1" kind="package" name="gnome-icon-theme" arch="noarch"
version="2.19.91" release="4"/>
-<install channel="1" kind="package" name="hicolor-icon-theme" arch="noarch"
version="0.10" release="34"/>
-<install channel="1" kind="package" name="ifnteuro" arch="noarch"
version="1.2.1" release="296"/>
-<install channel="1" kind="package" name="inst-source-utils" arch="noarch"
version="2007.9.2" release="1"/>
-<install channel="1" kind="package" name="info2html" arch="noarch"
version="2.0" release="79"/>
-<install channel="1" kind="package" name="jarnal" arch="noarch" version="9.01"
release="42"/>
-<install channel="1" kind="package" name="kde4-filesystem" arch="noarch"
version="3.93.0" release="1"/>
-<install channel="1" kind="package" name="kdegames4-carddecks-default"
arch="noarch" version="3.93.0" release="1"/>
-<install channel="1" kind="package" name="licenses" arch="noarch"
version="20070810" release="9"/>
-<install channel="1" kind="package" name="myspell-american" arch="noarch"
version="20060207" release="10"/>
-<install channel="1" kind="package" name="netcfg" arch="noarch" version="10.3"
release="36"/>
-<install channel="1" kind="package" name="opensuse-manual_en" arch="noarch"
version="10.3" release="23"/>
-<install channel="1" kind="package" name="oxygen-icon-theme" arch="noarch"
version="3.93.0" release="3"/>
-<install channel="1" kind="package" name="pciutils-ids" arch="noarch"
version="2007.9.1" release="1"/>
-<install channel="1" kind="package" name="release-notes" arch="noarch"
version="10.3.8" release="1"/>
-<install channel="1" kind="package" name="siga" arch="noarch" version="10.101"
release="70"/>
-<install channel="1" kind="package" name="suse-build-key" arch="noarch"
version="1.0" release="762"/>
-<install channel="1" kind="package" name="suseRegister" arch="noarch"
version="1.2" release="73"/>
-<install channel="1" kind="package" name="susehelp" arch="noarch"
version="2007.08.22" release="6"/>
-<install channel="1" kind="package" name="susehelp_en" arch="noarch"
version="2007.08.22" release="6"/>
-<install channel="1" kind="package" name="update-alternatives" arch="noarch"
version="1.8.3" release="72"/>
-<install channel="1" kind="package" name="xalan-j2" arch="noarch"
version="2.7.0" release="95"/>
-<install channel="1" kind="package" name="xdg-utils" arch="noarch"
version="1.0.1" release="75"/>
-<install channel="1" kind="package" name="xerces-j2" arch="noarch"
version="2.8.1" release="79"/>
-<install channel="1" kind="package" name="xerces-j2-xml-apis" arch="noarch"
version="2.8.1" release="79"/>
-<install channel="1" kind="package" name="xgl-hardware-list" arch="noarch"
version="060526" release="75"/>
-<install channel="1" kind="package" name="xkeyboard-config" arch="noarch"
version="1.0" release="22"/>
-<install channel="1" kind="package" name="xorg-x11-fonts-core" arch="noarch"
version="7.2" release="78"/>
-<install channel="1" kind="package" name="yast2-add-on" arch="noarch"
version="2.15.14" release="4"/>
-<install channel="1" kind="package" name="yast2-apparmor" arch="noarch"
version="2.1" release="10"/>
-<install channel="1" kind="package" name="yast2-backup" arch="noarch"
version="2.15.4" release="32"/>
-<install channel="1" kind="package" name="yast2-bluetooth" arch="noarch"
version="2.15.4" release="1"/>
-<install channel="1" kind="package" name="yast2-firewall" arch="noarch"
version="2.15.7" release="23"/>
-<install channel="1" kind="package" name="yast2-inetd" arch="noarch"
version="2.15.1" release="24"/>
-<install channel="1" kind="package" name="yast2-installation" arch="noarch"
version="2.15.46" release="1"/>
-<install channel="1" kind="package" name="yast2-irda" arch="noarch"
version="2.15.1" release="79"/>
-<install channel="1" kind="package" name="yast2-iscsi-client" arch="noarch"
version="2.15.2" release="24"/>
-<install channel="1" kind="package" name="yast2-ldap-client" arch="noarch"
version="2.15.12" release="20"/>
-<install channel="1" kind="package" name="yast2-kerberos-client" arch="noarch"
version="2.15.7" release="17"/>
-<install channel="1" kind="package" name="yast2-mail" arch="noarch"
version="2.15.20" release="18"/>
-<install channel="1" kind="package" name="yast2-metapackage-handler"
arch="noarch" version="0.7.0" release="3"/>
-<install channel="1" kind="package" name="yast2-nfs-client" arch="noarch"
version="2.15.0" release="10"/>
-<install channel="1" kind="package" name="yast2-ntp-client" arch="noarch"
version="2.15.8" release="1"/>
-<install channel="1" kind="package" name="yast2-online-update" arch="noarch"
version="2.15.20" release="20"/>
-<install channel="1" kind="package" name="yast2-pam" arch="noarch"
version="2.14.0" release="113"/>
-<install channel="1" kind="package" name="yast2-online-update-frontend"
arch="noarch" version="2.15.20" release="20"/>
-<install channel="1" kind="package" name="yast2-registration" arch="noarch"
version="2.15.2" release="3"/>
-<install channel="1" kind="package" name="yast2-restore" arch="noarch"
version="2.15.4" release="4"/>
-<install channel="1" kind="package" name="yast2-samba-client" arch="noarch"
version="2.15.11" release="18"/>
-<install channel="1" kind="package" name="yast2-repair" arch="noarch"
version="2.15.7" release="41"/>
-<install channel="1" kind="package" name="yast2-samba-server" arch="noarch"
version="2.15.7" release="40"/>
-<install channel="1" kind="package" name="yast2-runlevel" arch="noarch"
version="2.15.3" release="4"/>
-<install channel="1" kind="package" name="yast2-schema" arch="noarch"
version="2.15.0" release="102"/>
-<install channel="1" kind="package" name="yast2-scanner" arch="noarch"
version="2.15.5" release="27"/>
-<install channel="1" kind="package" name="yast2-security" arch="noarch"
version="2.15.1" release="8"/>
-<install channel="1" kind="package" name="yast2-sudo" arch="noarch"
version="2.15.3" release="69"/>
-<install channel="1" kind="package" name="yast2-sysconfig" arch="noarch"
version="2.15.3" release="43"/>
-<install channel="1" kind="package" name="yast2-support" arch="noarch"
version="2.15.2" release="57"/>
-<install channel="1" kind="package" name="yast2-theme-openSUSE" arch="noarch"
version="2.15.13" release="1"/>
-<install channel="1" kind="package" name="yast2-trans-en_US" arch="noarch"
version="2.15.4" release="4"/>
-<install channel="1" kind="package" name="yast2-trans-stats" arch="noarch"
version="2.15.0" release="22"/>
-<install channel="1" kind="package" name="yast2-x11" arch="noarch"
version="2.15.11" release="5"/>
-<install channel="1" kind="package" name="yast2-tv" arch="noarch"
version="2.15.7" release="8"/>
-<install channel="1" kind="pattern" name="base" arch="i586" version="10.3"
release="133"/>
-<install channel="1" kind="pattern" name="apparmor" arch="i586" version="10.3"
release="133"/>
-<install channel="1" kind="pattern" name="enhanced_base" arch="i586"
version="10.3" release="133"/>
-<install channel="1" kind="pattern" name="fonts" arch="i586" version="10.3"
release="133"/>
-<install channel="1" kind="pattern" name="games" arch="i586" version="10.3"
release="133"/>
-<install channel="1" kind="pattern" name="imaging" arch="i586" version="10.3"
release="133"/>
-<install channel="1" kind="pattern" name="kde" arch="i586" version="10.3"
release="133"/>
-<install channel="1" kind="pattern" name="kde_basis" arch="i586"
version="10.3" release="133"/>
-<install channel="1" kind="pattern" name="kde_games" arch="i586"
version="10.3" release="133"/>
-<install channel="1" kind="pattern" name="kde_imaging" arch="i586"
version="10.3" release="133"/>
-<install channel="1" kind="pattern" name="kde_internet" arch="i586"
version="10.3" release="133"/>
-<install channel="1" kind="pattern" name="kde_multimedia" arch="i586"
version="10.3" release="133"/>
-<install channel="1" kind="pattern" name="kde_office" arch="i586"
version="10.3" release="133"/>
-<install channel="1" kind="pattern" name="kde_utilities" arch="i586"
version="10.3" release="133"/>
-<install channel="1" kind="pattern" name="kde_xgl" arch="i586" version="10.3"
release="133"/>
-<install channel="1" kind="pattern" name="laptop" arch="i586" version="10.3"
release="133"/>
-<install channel="1" kind="pattern" name="multimedia" arch="i586"
version="10.3" release="133"/>
-<install channel="1" kind="pattern" name="office" arch="i586" version="10.3"
release="133"/>
-<install channel="1" kind="pattern" name="sw_management_kde" arch="i586"
version="10.3" release="133"/>
-<install channel="1" kind="pattern" name="yast2_install_wf" arch="i586"
version="10.3" release="133"/>
-<install channel="1" kind="pattern" name="x11" arch="i586" version="10.3"
release="133"/>
-<install channel="1" kind="pattern" name="yast2_basis" arch="i586"
version="10.3" release="133"/>
-<install channel="1" kind="pattern" name="sw_management" arch="i586"
version="10.3" release="133"/>
-<install channel="1" kind="pattern" name="xgl" arch="i586" version="10.3"
release="133"/>
+<install channel="2" kind="package" name="MozillaFirefox" arch="i586"
version="2.0.0.6" release="9"/>
+<install channel="2" kind="package" name="LibVNCServer" arch="i586"
version="0.9.1" release="20"/>
+<install channel="2" kind="package" name="DirectFB" arch="i586"
version="1.0.0" release="57"/>
+<install channel="2" kind="package" name="Mesa" arch="i586" version="7.0.1"
release="12"/>
+<install channel="2" kind="package" name="CheckHardware" arch="i586"
version="0.1" release="1080"/>
+<install channel="2" kind="package" name="915resolution" arch="i586"
version="0.5.3" release="28"/>
+<install channel="2" kind="package" name="NetworkManager" arch="i586"
version="0.6.5" release="22"/>
+<install channel="2" kind="package" name="NetworkManager-kde" arch="i586"
version="0.2r674918" release="40"/>
+<install channel="2" kind="package" name="OpenEXR" arch="i586"
version="1.4.0a" release="30"/>
+<install channel="2" kind="package" name="OpenOffice_org" arch="i586"
version="2.3.0.1" release="2"/>
+<install channel="2" kind="package" name="aaa_base" arch="i586" version="10.3"
release="78"/>
+<install channel="2" kind="package" name="aaa_skel" arch="i586"
version="2007.3.7" release="33"/>
+<install channel="2" kind="package" name="aalib" arch="i586" version="1.4.0"
release="379"/>
+<install channel="2" kind="package" name="OpenOffice_org-Quickstarter"
arch="i586" version="1.0" release="582"/>
+<install channel="2" kind="package" name="OpenOffice_org-calc" arch="i586"
version="2.3.0.1" release="2"/>
+<install channel="2" kind="package" name="OpenOffice_org-draw" arch="i586"
version="2.3.0.1" release="2"/>
+<install channel="2" kind="package" name="OpenOffice_org-impress" arch="i586"
version="2.3.0.1" release="2"/>
+<install channel="2" kind="package" name="OpenOffice_org-kde" arch="i586"
version="2.3.0.1" release="2"/>
+<install channel="2" kind="package" name="OpenOffice_org-writer" arch="i586"
version="2.3.0.1" release="2"/>
+<install channel="2" kind="package" name="PolicyKit" arch="i586" version="0.4"
release="15"/>
+<install channel="2" kind="package" name="SDL_mixer" arch="i586"
version="1.2.8" release="16"/>
+<install channel="2" kind="package" name="SDL" arch="i586" version="1.2.12"
release="16"/>
+<install channel="2" kind="package" name="acl" arch="i586" version="2.2.34"
release="72"/>
+<install channel="2" kind="package" name="acpid" arch="i586" version="1.0.6"
release="18"/>
+<install channel="2" kind="package" name="alsa" arch="i586" version="1.0.14"
release="27"/>
+<install channel="2" kind="package" name="alsa-oss" arch="i586"
version="1.0.14" release="20"/>
+<install channel="2" kind="package" name="alsa-utils" arch="i586"
version="1.0.14" release="22"/>
+<install channel="2" kind="package" name="amarok" arch="i586" version="1.4.7"
release="22"/>
+<install channel="2" kind="package" name="amarok-libvisual" arch="i586"
version="1.4.7" release="22"/>
+<install channel="2" kind="package" name="amarok-xine" arch="i586"
version="1.4.7" release="22"/>
+<install channel="2" kind="package" name="amarok-yauap" arch="i586"
version="1.4.7" release="22"/>
+<install channel="2" kind="package" name="apparmor-parser" arch="i586"
version="2.1" release="10"/>
+<install channel="2" kind="package" name="arts" arch="i586" version="1.5.7"
release="32"/>
+<install channel="2" kind="package" name="aspell" arch="i586" version="0.60.5"
release="42"/>
+<install channel="2" kind="package" name="aspell-en" arch="i586" version="6.0"
release="93"/>
+<install channel="2" kind="package" name="atk" arch="i586" version="1.19.6"
release="14"/>
+<install channel="2" kind="package" name="attr" arch="i586" version="2.4.28"
release="78"/>
+<install channel="2" kind="package" name="audiofile" arch="i586"
version="0.2.6" release="74"/>
+<install channel="2" kind="package" name="audit-libs" arch="i586"
version="1.5.5" release="10"/>
+<install channel="2" kind="package" name="autofs" arch="i586" version="5.0.2"
release="20"/>
+<install channel="2" kind="package" name="avahi" arch="i586" version="0.6.20"
release="31"/>
+<install channel="2" kind="package" name="avahi-compat-mDNSResponder"
arch="i586" version="0.6.20" release="31"/>
+<install channel="2" kind="package" name="avahi-glib" arch="i586"
version="0.6.20" release="31"/>
+<install channel="2" kind="package" name="bash" arch="i586" version="3.2"
release="56"/>
+<install channel="2" kind="package" name="bash-doc" arch="i586" version="3.2"
release="15"/>
+<install channel="2" kind="package" name="bind-libs" arch="i586"
version="9.4.1.P1" release="8"/>
+<install channel="2" kind="package" name="bind-utils" arch="i586"
version="9.4.1.P1" release="8"/>
+<install channel="2" kind="package" name="blocxx" arch="i586" version="1.0.0"
release="76"/>
+<install channel="2" kind="package" name="bluez-utils" arch="i586"
version="3.18" release="2"/>
+<install channel="2" kind="package" name="bluez-libs" arch="i586"
version="3.18" release="2"/>
+<install channel="2" kind="package" name="bootsplash" arch="i586"
version="3.3" release="78"/>
+<install channel="2" kind="package" name="bootsplash-theme-SuSE" arch="i586"
version="3.1" release="166"/>
+<install channel="2" kind="package" name="bzip2" arch="i586" version="1.0.4"
release="39"/>
+<install channel="2" kind="package" name="cairo" arch="i586" version="1.4.10"
release="19"/>
+<install channel="2" kind="package" name="cdparanoia" arch="i586"
version="IIIalpha9.8" release="623"/>
+<install channel="2" kind="package" name="cdrdao" arch="i586" version="1.2.2"
release="107"/>
+<install channel="2" kind="package" name="cdrkit-cdrtools-compat" arch="i586"
version="1.1.6" release="18"/>
+<install channel="2" kind="package" name="check" arch="i586" version="0.9.5"
release="31"/>
+<install channel="2" kind="package" name="classpath" arch="i586"
version="0.95" release="62"/>
+<install channel="2" kind="package" name="clucene-core" arch="i586"
version="0.9.16" release="34"/>
+<install channel="2" kind="package" name="compiz" arch="i586" version="0.5.4"
release="11"/>
+<install channel="2" kind="package" name="compiz-kde" arch="i586"
version="0.5.4" release="11"/>
+<install channel="2" kind="package" name="coreutils" arch="i586" version="6.9"
release="40"/>
+<install channel="2" kind="package" name="cracklib-dict-small" arch="i586"
version="2.8.10" release="34"/>
+<install channel="2" kind="package" name="cron" arch="i586" version="4.1"
release="119"/>
+<install channel="2" kind="package" name="cpio" arch="i586" version="2.9"
release="14"/>
+<install channel="2" kind="package" name="cpp" arch="i586" version="4.2"
release="21"/>
+<install channel="2" kind="package" name="cpp42" arch="i586"
version="4.2.1_20070724" release="12"/>
+<install channel="2" kind="package" name="cracklib" arch="i586"
version="2.8.10" release="34"/>
+<install channel="2" kind="package" name="cups-client" arch="i586"
version="1.2.12" release="13"/>
+<install channel="2" kind="package" name="cups-libs" arch="i586"
version="1.2.12" release="13"/>
+<install channel="2" kind="package" name="curl" arch="i586" version="7.16.4"
release="10"/>
+<install channel="2" kind="package" name="curl-ca-bundle" arch="i586"
version="7.16.4" release="10"/>
+<install channel="2" kind="package" name="cyrus-sasl" arch="i586"
version="2.1.22" release="76"/>
+<install channel="2" kind="package" name="cyrus-sasl-crammd5" arch="i586"
version="2.1.22" release="76"/>
+<install channel="2" kind="package" name="cyrus-sasl-digestmd5" arch="i586"
version="2.1.22" release="76"/>
+<install channel="2" kind="package" name="cyrus-sasl-plain" arch="i586"
version="2.1.22" release="76"/>
+<install channel="2" kind="package" name="cyrus-sasl-saslauthd" arch="i586"
version="2.1.22" release="78"/>
+<install channel="2" kind="package" name="db-utils" arch="i586"
version="4.5.20" release="26"/>
+<install channel="2" kind="package" name="dbus-1" arch="i586" version="1.0.2"
release="56"/>
+<install channel="2" kind="package" name="dbus-1-glib" arch="i586"
version="0.74" release="19"/>
+<install channel="2" kind="package" name="dbus-1-qt3" arch="i586"
version="0.62" release="102"/>
+<install channel="2" kind="package" name="dbus-1-x11" arch="i586"
version="1.0.2" release="61"/>
+<install channel="2" kind="package" name="dhcdbd" arch="i586" version="1.14"
release="61"/>
+<install channel="2" kind="package" name="desktop-file-utils" arch="i586"
version="0.13" release="29"/>
+<install channel="2" kind="package" name="device-mapper" arch="i586"
version="1.02.19" release="25"/>
+<install channel="2" kind="package" name="dhcp" arch="i586" version="3.0.6"
release="17"/>
+<install channel="2" kind="package" name="dhcp-client" arch="i586"
version="3.0.6" release="17"/>
+<install channel="2" kind="package" name="dhcpcd" arch="i586"
version="1.3.22pl4" release="284"/>
+<install channel="2" kind="package" name="dialog" arch="i586" version="1.0"
release="60"/>
+<install channel="2" kind="package" name="diffutils" arch="i586"
version="2.8.7" release="77"/>
+<install channel="2" kind="package" name="digikam" arch="i586" version="0.9.2"
release="37"/>
+<install channel="2" kind="package" name="digikamimageplugins" arch="i586"
version="0.9.2" release="37"/>
+<install channel="2" kind="package" name="dirmngr" arch="i586" version="1.0.0"
release="11"/>
+<install channel="2" kind="package" name="dockutils" arch="i586" version="0.2"
release="18"/>
+<install channel="2" kind="package" name="dosfstools" arch="i586"
version="2.11" release="77"/>
+<install channel="2" kind="package" name="dvd+rw-tools" arch="i586"
version="7.0" release="46"/>
+<install channel="2" kind="package" name="e2fsprogs" arch="i586"
version="1.40.2" release="15"/>
+<install channel="2" kind="package" name="eject" arch="i586" version="2.1.0"
release="68"/>
+<install channel="2" kind="package" name="esound" arch="i586" version="0.2.38"
release="14"/>
+<install channel="2" kind="package" name="ethtool" arch="i586" version="6"
release="10"/>
+<install channel="2" kind="package" name="expat" arch="i586" version="2.0.1"
release="21"/>
+<install channel="2" kind="package" name="fam" arch="i586" version="2.7.0"
release="67"/>
+<install channel="2" kind="package" name="fftw3" arch="i586" version="3.1.2"
release="59"/>
+<install channel="2" kind="package" name="file" arch="i586" version="4.21"
release="4"/>
+<install channel="2" kind="package" name="fileshareset" arch="i586"
version="2.0" release="352"/>
+<install channel="2" kind="package" name="filesystem" arch="i586"
version="10.3" release="47"/>
+<install channel="2" kind="package" name="fillup" arch="i586" version="1.42"
release="176"/>
+<install channel="2" kind="package" name="findutils" arch="i586"
version="4.2.31" release="21"/>
+<install channel="2" kind="package" name="flash-player" arch="i586"
version="9.0.48.0" release="13"/>
+<install channel="2" kind="package" name="fontconfig" arch="i586"
version="2.4.2" release="40"/>
+<install channel="2" kind="package" name="fribidi" arch="i586"
version="0.10.4" release="574"/>
+<install channel="2" kind="package" name="freetype2" arch="i586"
version="2.3.5" release="15"/>
+<install channel="2" kind="package" name="fuse" arch="i586" version="2.7.0"
release="19"/>
+<install channel="2" kind="package" name="fvwm2" arch="i586" version="2.5.21"
release="62"/>
+<install channel="2" kind="package" name="gail" arch="i586" version="1.19.6"
release="16"/>
+<install channel="2" kind="package" name="gawk" arch="i586" version="3.1.5g"
release="22"/>
+<install channel="2" kind="package" name="gcc-gij" arch="i586" version="4.2"
release="21"/>
+<install channel="2" kind="package" name="gcc42-gij" arch="i586"
version="4.2.1_20070724" release="17"/>
+<install channel="2" kind="package" name="gconf2" arch="i586" version="2.19.1"
release="21"/>
+<install channel="2" kind="package" name="gdb" arch="i586"
version="6.6.50.20070726" release="16"/>
+<install channel="2" kind="package" name="gdbm" arch="i586" version="1.8.3"
release="299"/>
+<install channel="2" kind="package" name="genisoimage" arch="i586"
version="1.1.6" release="18"/>
+<install channel="2" kind="package" name="gettext" arch="i586" version="0.16"
release="43"/>
+<install channel="2" kind="package" name="ghostscript-fonts-std" arch="i586"
version="8.15.3" release="90"/>
+<install channel="2" kind="package" name="ghostscript-library" arch="i586"
version="8.15.3" release="90"/>
+<install channel="2" kind="package" name="ghostscript-x11" arch="i586"
version="8.15.3" release="90"/>
+<install channel="2" kind="package" name="giflib" arch="i586" version="4.1.4"
release="80"/>
+<install channel="2" kind="package" name="gimp" arch="i586" version="2.2.17"
release="25"/>
+<install channel="2" kind="package" name="glib2" arch="i586" version="2.14.0"
release="3"/>
+<install channel="2" kind="package" name="glibc-locale" arch="i586"
version="2.6.1" release="12"/>
+<install channel="2" kind="package" name="glibc-i18ndata" arch="i586"
version="2.6.1" release="12"/>
+<install channel="2" kind="package" name="glitz" arch="i586" version="0.5.6"
release="80"/>
+<install channel="2" kind="package" name="gmp" arch="i586" version="4.2.1"
release="55"/>
+<install channel="2" kind="package" name="gnome-keyring" arch="i586"
version="2.19.91" release="5"/>
+<install channel="2" kind="package" name="gnome-vfs2" arch="i586"
version="2.19.91" release="3"/>
+<install channel="2" kind="package" name="gpm" arch="i586" version="1.20.1"
release="385"/>
+<install channel="2" kind="package" name="gnutls" arch="i586" version="1.6.1"
release="33"/>
+<install channel="2" kind="package" name="gpart" arch="i586" version="0.1h"
release="553"/>
+<install channel="2" kind="package" name="gpg2" arch="i586" version="2.0.4"
release="38"/>
+<install channel="2" kind="package" name="gpgme" arch="i586" version="1.1.5"
release="21"/>
+<install channel="2" kind="package" name="grep" arch="i586" version="2.5.2"
release="25"/>
+<install channel="2" kind="package" name="grub" arch="i586" version="0.97"
release="79"/>
+<install channel="2" kind="package" name="gstreamer010" arch="i586"
version="0.10.13" release="27"/>
+<install channel="2" kind="package" name="gstreamer010-plugins-base"
arch="i586" version="0.10.13" release="27"/>
+<install channel="2" kind="package" name="gstreamer010-plugins-good"
arch="i586" version="0.10.6" release="29"/>
+<install channel="2" kind="package" name="gtk2" arch="i586" version="2.11.6"
release="20"/>
+<install channel="2" kind="package" name="gwenview" arch="i586"
version="1.4.1" release="81"/>
+<install channel="2" kind="package" name="gzip" arch="i586" version="1.3.12"
release="31"/>
+<install channel="2" kind="package" name="hal" arch="i586"
version="0.5.9_git20070831" release="2"/>
+<install channel="2" kind="package" name="hal-resmgr" arch="i586"
version="0.1_SVNr141" release="21"/>
+<install channel="2" kind="package" name="hdparm" arch="i586" version="7.7"
release="7"/>
+<install channel="2" kind="package" name="hotkey-setup" arch="i586"
version="0.1" release="67"/>
+<install channel="2" kind="package" name="hplip-hpijs" arch="i586"
version="2.7.7" release="22"/>
+<install channel="2" kind="package" name="hwinfo" arch="i586" version="13.49"
release="2"/>
+<install channel="2" kind="package" name="icedax" arch="i586" version="1.1.6"
release="18"/>
+<install channel="2" kind="package" name="id3lib" arch="i586" version="3.8.3"
release="163"/>
+<install channel="2" kind="package" name="ifplugd" arch="i586" version="0.28"
release="100"/>
+<install channel="2" kind="package" name="imlib2" arch="i586" version="1.3.0"
release="60"/>
+<install channel="2" kind="package" name="imlib2-loaders" arch="i586"
version="1.3.0" release="60"/>
+<install channel="2" kind="package" name="info" arch="i586" version="4.9"
release="12"/>
+<install channel="2" kind="package" name="insserv" arch="i586"
version="1.09.0" release="43"/>
+<install channel="2" kind="package" name="iproute2" arch="i586"
version="2.6.22" release="22"/>
+<install channel="2" kind="package" name="iptables" arch="i586"
version="1.3.8" release="17"/>
+<install channel="2" kind="package" name="iputils" arch="i586"
version="ss021109" release="230"/>
+<install channel="2" kind="package" name="irda" arch="i586" version="0.9.18"
release="89"/>
+<install channel="2" kind="package" name="irqbalance" arch="i586"
version="0.55" release="36"/>
+<install channel="2" kind="package" name="java-1_4_2-gcj-compat" arch="i586"
version="1.4.2.0" release="166"/>
+<install channel="2" kind="package" name="jpeg" arch="i586" version="6b"
release="809"/>
+<install channel="2" kind="package" name="jpackage-utils" arch="i586"
version="1.7.0" release="74"/>
+<install channel="2" kind="package" name="k3b" arch="i586" version="1.0.3"
release="20"/>
+<install channel="2" kind="package" name="kaffeine" arch="i586"
version="0.8.5" release="22"/>
+<install channel="2" kind="package" name="kbd" arch="i586" version="1.12"
release="135"/>
+<install channel="2" kind="package" name="kcm_gtk" arch="i586"
version="0.7svn20070827" release="5"/>
+<install channel="2" kind="package" name="kde4-kdialog" arch="i586"
version="3.93.0" release="3"/>
+<install channel="2" kind="package" name="kde4-kmahjongg" arch="i586"
version="3.93.0" release="4"/>
+<install channel="2" kind="package" name="kde4-kmines" arch="i586"
version="3.93.0" release="4"/>
+<install channel="2" kind="package" name="kde4-kpat" arch="i586"
version="3.93.0" release="4"/>
+<install channel="2" kind="package" name="kde4-krdc" arch="i586"
version="3.93.0" release="4"/>
+<install channel="2" kind="package" name="kde4-kreversi" arch="i586"
version="3.93.0" release="4"/>
+<install channel="2" kind="package" name="kde4-krfb" arch="i586"
version="3.93.0" release="4"/>
+<install channel="2" kind="package" name="kde4-ksudoku" arch="i586"
version="3.93.0" release="4"/>
+<install channel="2" kind="package" name="kdeartwork3-kscreensaver"
arch="i586" version="3.5.7" release="47"/>
+<install channel="2" kind="package" name="kdebase3-session" arch="i586"
version="3.5.7" release="67"/>
+<install channel="2" kind="package" name="kdebase3-kdm" arch="i586"
version="3.5.7" release="67"/>
+<install channel="2" kind="package" name="kdebase3-ksysguardd" arch="i586"
version="3.5.7" release="67"/>
+<install channel="2" kind="package" name="kdebase3-SuSE" arch="i586"
version="10.3" release="128"/>
+<install channel="2" kind="package" name="kdebase3" arch="i586"
version="3.5.7" release="67"/>
+<install channel="2" kind="package" name="kdebase3-nsplugin" arch="i586"
version="3.5.7" release="67"/>
+<install channel="2" kind="package" name="kdebase3-samba" arch="i586"
version="3.5.7" release="67"/>
+<install channel="2" kind="package" name="kdebase4-runtime" arch="i586"
version="3.93.0" release="3"/>
+<install channel="2" kind="package" name="kdebluetooth" arch="i586"
version="1.0_beta7" release="2"/>
+<install channel="2" kind="package" name="kdegames4" arch="i586"
version="3.93.0" release="4"/>
+<install channel="2" kind="package" name="kdegraphics3" arch="i586"
version="3.5.7" release="46"/>
+<install channel="2" kind="package" name="kdegraphics3-kamera" arch="i586"
version="3.5.7" release="46"/>
+<install channel="2" kind="package" name="kdegraphics3-pdf" arch="i586"
version="3.5.7" release="46"/>
+<install channel="2" kind="package" name="kdegraphics3-postscript" arch="i586"
version="3.5.7" release="46"/>
+<install channel="2" kind="package" name="kdegraphics3-scan" arch="i586"
version="3.5.7" release="46"/>
+<install channel="2" kind="package" name="kdelibs3" arch="i586"
version="3.5.7" release="58"/>
+<install channel="2" kind="package" name="kdelibs4" arch="i586"
version="3.93.0" release="3"/>
+<install channel="2" kind="package" name="kdelibs3-default-style" arch="i586"
version="3.5.7" release="58"/>
+<install channel="2" kind="package" name="kdemultimedia3-CD" arch="i586"
version="3.5.7" release="48"/>
+<install channel="2" kind="package" name="kdemultimedia3" arch="i586"
version="3.5.7" release="48"/>
+<install channel="2" kind="package" name="kdelibs4-core" arch="i586"
version="3.93.0" release="3"/>
+<install channel="2" kind="package" name="kdemultimedia3-mixer" arch="i586"
version="3.5.7" release="48"/>
+<install channel="2" kind="package" name="kdenetwork3" arch="i586"
version="3.5.7" release="54"/>
+<install channel="2" kind="package" name="kdenetwork3-InstantMessenger"
arch="i586" version="3.5.7" release="54"/>
+<install channel="2" kind="package" name="kdenetwork3-news" arch="i586"
version="3.5.7" release="54"/>
+<install channel="2" kind="package" name="kdepim3" arch="i586"
version="3.5.7.enterprise.0.20070831.706868" release="6"/>
+<install channel="2" kind="package" name="kdepim3-notes" arch="i586"
version="3.5.7.enterprise.0.20070831.706868" release="6"/>
+<install channel="2" kind="package" name="kdepim3-kpilot" arch="i586"
version="3.5.7.enterprise.0.20070831.706868" release="6"/>
+<install channel="2" kind="package" name="kdepimlibs4" arch="i586"
version="3.93.0" release="3"/>
+<install channel="2" kind="package" name="kdetv" arch="i586" version="0.8.9"
release="84"/>
+<install channel="2" kind="package" name="kdeutils3" arch="i586"
version="3.5.7" release="47"/>
+<install channel="2" kind="package" name="kernel-default" arch="i586"
version="2.6.22.5" release="10"/>
+<install channel="2" kind="package" name="keyutils-libs" arch="i586"
version="1.2" release="39"/>
+<install channel="2" kind="package" name="kio_slp" arch="i586" version="0.4.1"
release="113"/>
+<install channel="2" kind="package" name="kio_sysinfo" arch="i586"
version="10.3" release="128"/>
+<install channel="2" kind="package" name="kio_ipodslave" arch="i586"
version="0.8.pre1" release="102"/>
+<install channel="2" kind="package" name="kio_iso" arch="i586"
version="1.80.0" release="26"/>
+<install channel="2" kind="package" name="kipi-plugins" arch="i586"
version="0.1.4" release="25"/>
+<install channel="2" kind="package" name="kitchensync" arch="i586"
version="3.5.7.enterprise.0.20070831.706868" release="6"/>
+<install channel="2" kind="package" name="klogd" arch="i586" version="1.4.1"
release="629"/>
+<install channel="2" kind="package" name="kpowersave" arch="i586"
version="0.7.2_SVN20070830" release="3"/>
+<install channel="2" kind="package" name="konversation" arch="i586"
version="1.0.1" release="101"/>
+<install channel="2" kind="package" name="krb5" arch="i586" version="1.6.2"
release="15"/>
+<install channel="2" kind="package" name="krecord" arch="i586" version="1.16"
release="127"/>
+<install channel="2" kind="package" name="ktorrent" arch="i586"
version="2.2.1" release="22"/>
+<install channel="2" kind="package" name="kwin-decor-suse2" arch="i586"
version="0.4.1" release="19"/>
+<install channel="2" kind="package" name="lbreakout" arch="i586"
version="2.5.2" release="106"/>
+<install channel="2" kind="package" name="ldapcpplib" arch="i586"
version="0.0.4" release="88"/>
+<install channel="2" kind="package" name="less" arch="i586" version="406"
release="11"/>
+<install channel="2" kind="package" name="libFLAC++6" arch="i586"
version="1.2.0" release="10"/>
+<install channel="2" kind="package" name="libFLAC8" arch="i586"
version="1.2.0" release="10"/>
+<install channel="2" kind="package" name="libacl" arch="i586" version="2.2.34"
release="72"/>
+<install channel="2" kind="package" name="libao" arch="i586" version="0.8.8"
release="12"/>
+<install channel="2" kind="package" name="libakode" arch="i586"
version="2.0.2" release="51"/>
+<install channel="2" kind="package" name="libapparmor1" arch="i586"
version="2.2" release="10"/>
+<install channel="2" kind="package" name="libart_lgpl" arch="i586"
version="2.3.19" release="32"/>
+<install channel="2" kind="package" name="libasound2" arch="i586"
version="1.0.14" release="27"/>
+<install channel="2" kind="package" name="libattr" arch="i586"
version="2.4.28" release="78"/>
+<install channel="2" kind="package" name="libblkid1" arch="i586"
version="1.40.2" release="15"/>
+<install channel="2" kind="package" name="libbonobo" arch="i586"
version="2.19.6" release="13"/>
+<install channel="2" kind="package" name="libbonoboui" arch="i586"
version="2.19.6" release="17"/>
+<install channel="2" kind="package" name="libbz2-1" arch="i586"
version="1.0.4" release="39"/>
+<install channel="2" kind="package" name="libcap" arch="i586" version="1.10"
release="40"/>
+<install channel="2" kind="package" name="libcdio7" arch="i586"
version="0.78.2" release="4"/>
+<install channel="2" kind="package" name="libcom_err2" arch="i586"
version="1.40.2" release="15"/>
+<install channel="2" kind="package" name="libcroco" arch="i586"
version="0.6.1" release="64"/>
+<install channel="2" kind="package" name="libcurl4" arch="i586"
version="7.16.4" release="10"/>
+<install channel="2" kind="package" name="libdaemon" arch="i586"
version="0.12" release="14"/>
+<install channel="2" kind="package" name="libdb-4_5" arch="i586"
version="4.5.20" release="26"/>
+<install channel="2" kind="package" name="libdrm" arch="i586" version="2.3.0"
release="40"/>
+<install channel="2" kind="package" name="libdvdread3" arch="i586"
version="0.9.7" release="4"/>
+<install channel="2" kind="package" name="libevent" arch="i586" version="1.3b"
release="33"/>
+<install channel="2" kind="package" name="libexif" arch="i586"
version="0.6.16" release="18"/>
+<install channel="2" kind="package" name="libexiv2" arch="i586" version="0.15"
release="2"/>
+<install channel="2" kind="package" name="libexpat1" arch="i586"
version="2.0.1" release="21"/>
+<install channel="2" kind="package" name="libext2fs2" arch="i586"
version="1.40.2" release="15"/>
+<install channel="2" kind="package" name="libgcc42" arch="i586"
version="4.2.1_20070724" release="12"/>
+<install channel="2" kind="package" name="libgcj42" arch="i586"
version="4.2.1_20070724" release="17"/>
+<install channel="2" kind="package" name="libgcrypt" arch="i586"
version="1.2.4" release="35"/>
+<install channel="2" kind="package" name="libgimpprint" arch="i586"
version="4.2.7" release="168"/>
+<install channel="2" kind="package" name="libglade2" arch="i586"
version="2.6.2" release="12"/>
+<install channel="2" kind="package" name="libgnome" arch="i586"
version="2.19.1" release="17"/>
+<install channel="2" kind="package" name="libgnomecanvas" arch="i586"
version="2.19.2" release="4"/>
+<install channel="2" kind="package" name="libgnomecups" arch="i586"
version="0.2.2" release="115"/>
+<install channel="2" kind="package" name="libgnomeprint" arch="i586"
version="2.18.1" release="3"/>
+<install channel="2" kind="package" name="libgnomeprintui" arch="i586"
version="2.18.0" release="52"/>
+<install channel="2" kind="package" name="libgpgme11" arch="i586"
version="1.1.5" release="21"/>
+<install channel="2" kind="package" name="libgnomesu" arch="i586"
version="1.0.0" release="144"/>
+<install channel="2" kind="package" name="libgpg-error" arch="i586"
version="1.4" release="56"/>
+<install channel="2" kind="package" name="libgnomeui" arch="i586"
version="2.19.1" release="17"/>
+<install channel="2" kind="package" name="libgpod2" arch="i586"
version="0.5.2" release="23"/>
+<install channel="2" kind="package" name="libgphoto2" arch="i586"
version="2.4.0" release="16"/>
+<install channel="2" kind="package" name="libgsf" arch="i586" version="1.14.5"
release="15"/>
+<install channel="2" kind="package" name="libgssapi" arch="i586"
version="0.11" release="27"/>
+<install channel="2" kind="package" name="libgtkhtml" arch="i586"
version="2.11.0" release="104"/>
+<install channel="2" kind="package" name="libicu" arch="i586" version="3.6"
release="10"/>
+<install channel="2" kind="package" name="libidl" arch="i586" version="0.8.8"
release="37"/>
+<install channel="2" kind="package" name="libidn" arch="i586" version="1.0"
release="8"/>
+<install channel="2" kind="package" name="libieee1284" arch="i586"
version="0.2.10" release="99"/>
+<install channel="2" kind="package" name="libnscd" arch="i586" version="2.0.2"
release="40"/>
+<install channel="2" kind="package" name="libjack" arch="i586"
version="0.103.0" release="50"/>
+<install channel="2" kind="package" name="libjasper" arch="i586"
version="1.900.1" release="38"/>
+<install channel="2" kind="package" name="libjpeg" arch="i586" version="6.2.0"
release="809"/>
+<install channel="2" kind="package" name="libkdcraw1" arch="i586"
version="0.1.1" release="12"/>
+<install channel="2" kind="package" name="libkde4" arch="i586"
version="3.93.0" release="3"/>
+<install channel="2" kind="package" name="libkdecore4" arch="i586"
version="3.93.0" release="3"/>
+<install channel="2" kind="package" name="libkdegames4" arch="i586"
version="3.93.0" release="4"/>
+<install channel="2" kind="package" name="libkdepimlibs4" arch="i586"
version="3.93.0" release="3"/>
+<install channel="2" kind="package" name="libkexiv2" arch="i586"
version="0.1.5" release="26"/>
+<install channel="2" kind="package" name="libkipi" arch="i586" version="0.1.5"
release="74"/>
+<install channel="2" kind="package" name="libksba" arch="i586" version="1.0.2"
release="8"/>
+<install channel="2" kind="package" name="liblazy" arch="i586" version="0.2"
release="8"/>
+<install channel="2" kind="package" name="liblcms" arch="i586" version="1.16"
release="36"/>
+<install channel="2" kind="package" name="libltdl-3" arch="i586"
version="1.5.24" release="14"/>
+<install channel="2" kind="package" name="libmal" arch="i586" version="0.31"
release="270"/>
+<install channel="2" kind="package" name="libmikmod" arch="i586"
version="3.1.11a" release="31"/>
+<install channel="2" kind="package" name="libmng" arch="i586" version="1.0.10"
release="11"/>
+<install channel="2" kind="package" name="libmpcdec5" arch="i586"
version="1.2.6" release="5"/>
+<install channel="2" kind="package" name="libmtp" arch="i586" version="0.2.1"
release="7"/>
+<install channel="2" kind="package" name="libnetpbm10" arch="i586"
version="10.26.44" release="7"/>
+<install channel="2" kind="package" name="libnjb" arch="i586" version="2.2.5"
release="95"/>
+<install channel="2" kind="package" name="libnl" arch="i586" version="1.0"
release="78"/>
+<install channel="2" kind="package" name="libopenct1" arch="i586"
version="0.6.13" release="4"/>
+<install channel="2" kind="package" name="libofa" arch="i586" version="0.9.3"
release="55"/>
+<install channel="2" kind="package" name="libogg" arch="i586" version="1.1.3"
release="71"/>
+<install channel="2" kind="package" name="liboil" arch="i586" version="0.3.9"
release="63"/>
+<install channel="2" kind="package" name="libopencdk" arch="i586"
version="0.5.11" release="37"/>
+<install channel="2" kind="package" name="libopenssl0_9_8" arch="i586"
version="0.9.8e" release="40"/>
+<install channel="2" kind="package" name="libopensc2" arch="i586"
version="0.11.3" release="13"/>
+<install channel="2" kind="package" name="libpisock9" arch="i586"
version="0.12.2" release="20"/>
+<install channel="2" kind="package" name="libpcap" arch="i586" version="0.9.7"
release="10"/>
+<install channel="2" kind="package" name="libpng" arch="i586" version="1.2.18"
release="12"/>
+<install channel="2" kind="package" name="libqt4" arch="i586" version="4.3.1"
release="13"/>
+<install channel="2" kind="package" name="libqt4-dbus-1" arch="i586"
version="4.3.1" release="13"/>
+<install channel="2" kind="package" name="libqt4-sql" arch="i586"
version="4.3.1" release="13"/>
+<install channel="2" kind="package" name="libqt4-qt3support" arch="i586"
version="4.3.1" release="13"/>
+<install channel="2" kind="package" name="libqt4-x11" arch="i586"
version="4.3.1" release="13"/>
+<install channel="2" kind="package" name="libreadline5" arch="i586"
version="5.2" release="15"/>
+<install channel="2" kind="package" name="libqtpod" arch="i586" version="0.3"
release="78"/>
+<install channel="2" kind="package" name="librpcsecgss" arch="i586"
version="0.14" release="66"/>
+<install channel="2" kind="package" name="librsvg" arch="i586"
version="2.18.1" release="2"/>
+<install channel="2" kind="package" name="libsamplerate" arch="i586"
version="0.1.2" release="73"/>
+<install channel="2" kind="package" name="libsmbclient" arch="i586"
version="3.0.25c" release="3"/>
+<install channel="2" kind="package" name="libspeex" arch="i586"
version="1.1.99.2" release="23"/>
+<install channel="2" kind="package" name="libsndfile" arch="i586"
version="1.0.17" release="75"/>
+<install channel="2" kind="package" name="libsnmp15" arch="i586"
version="5.4.1" release="11"/>
+<install channel="2" kind="package" name="libsoprano3" arch="i586"
version="0.9.0" release="31"/>
+<install channel="2" kind="package" name="libstdc++42" arch="i586"
version="4.2.1_20070724" release="12"/>
+<install channel="2" kind="package" name="libstroke" arch="i586"
version="0.5.1" release="99"/>
+<install channel="2" kind="package" name="libtheora0" arch="i586"
version="0.99.0.7" release="44"/>
+<install channel="2" kind="package" name="libtiff3" arch="i586"
version="3.8.2" release="65"/>
+<install channel="2" kind="package" name="libtunepimp" arch="i586"
version="0.5.3" release="14"/>
+<install channel="2" kind="package" name="libtunepimp5" arch="i586"
version="0.5.3" release="14"/>
+<install channel="2" kind="package" name="libusb" arch="i586" version="0.1.12"
release="69"/>
+<install channel="2" kind="package" name="libuuid1" arch="i586"
version="1.40.2" release="15"/>
+<install channel="2" kind="package" name="libvisual" arch="i586"
version="0.4.0" release="79"/>
+<install channel="2" kind="package" name="libvolume_id" arch="i586"
version="114" release="10"/>
+<install channel="2" kind="package" name="libvorbis" arch="i586"
version="1.2.0" release="8"/>
+<install channel="2" kind="package" name="libwavpack1" arch="i586"
version="4.41.0" release="11"/>
+<install channel="2" kind="package" name="libwmf" arch="i586"
version="0.2.8.4" release="84"/>
+<install channel="2" kind="package" name="libx86" arch="i586" version="0.99"
release="33"/>
+<install channel="2" kind="package" name="libxcrypt" arch="i586" version="2.4"
release="68"/>
+<install channel="2" kind="package" name="libxml2" arch="i586"
version="2.6.29" release="17"/>
+<install channel="2" kind="package" name="libxslt" arch="i586"
version="1.1.20" release="37"/>
+<install channel="2" kind="package" name="liby2util" arch="i586"
version="2.14.0" release="60"/>
+<install channel="2" kind="package" name="limal" arch="i586" version="1.3.1"
release="6"/>
+<install channel="2" kind="package" name="libzio" arch="i586" version="0.4"
release="40"/>
+<install channel="2" kind="package" name="libzypp" arch="i586"
version="3.22.1" release="3"/>
+<install channel="2" kind="package" name="lilo" arch="i586" version="22.7"
release="111"/>
+<install channel="2" kind="package" name="limal-perl" arch="i586"
version="1.3.1" release="6"/>
+<install channel="2" kind="package" name="linux-atm-lib" arch="i586"
version="2.5.0" release="70"/>
+<install channel="2" kind="package" name="logrotate" arch="i586"
version="3.7.5" release="6"/>
+<install channel="2" kind="package" name="lzo" arch="i586" version="2.02"
release="71"/>
+<install channel="2" kind="package" name="mailx" arch="i586" version="12.2"
release="39"/>
+<install channel="2" kind="package" name="master-boot-code" arch="i586"
version="1.14" release="21"/>
+<install channel="2" kind="package" name="mdadm" arch="i586" version="2.6.2"
release="13"/>
+<install channel="2" kind="package" name="meanwhile" arch="i586"
version="1.0.2" release="30"/>
+<install channel="2" kind="package" name="microcode_ctl" arch="i586"
version="1.17" release="29"/>
+<install channel="2" kind="package" name="mingetty" arch="i586"
version="1.0.7s" release="22"/>
+<install channel="2" kind="package" name="mkinitrd" arch="i586" version="2.1"
release="28"/>
+<install channel="2" kind="package" name="mktemp" arch="i586" version="1.5"
release="801"/>
+<install channel="2" kind="package" name="module-init-tools" arch="i586"
version="3.2.99.pre11" release="19"/>
+<install channel="2" kind="package" name="mozilla-nss" arch="i586"
version="3.11.7" release="9"/>
+<install channel="2" kind="package" name="mozilla-nspr" arch="i586"
version="4.6.7" release="17"/>
+<install channel="2" kind="package" name="ncurses" arch="i586" version="5.6"
release="37"/>
+<install channel="2" kind="package" name="neon" arch="i586" version="0.26.4"
release="13"/>
+<install channel="2" kind="package" name="net-tools" arch="i586"
version="1.60" release="647"/>
+<install channel="2" kind="package" name="netcat" arch="i586" version="1.10"
release="940"/>
+<install channel="2" kind="package" name="netpbm" arch="i586"
version="10.26.44" release="7"/>
+<install channel="2" kind="package" name="nfsidmap" arch="i586" version="0.20"
release="14"/>
+<install channel="2" kind="package" name="nscd" arch="i586" version="2.6.1"
release="12"/>
+<install channel="2" kind="package" name="nss-mdns" arch="i586" version="0.9"
release="36"/>
+<install channel="2" kind="package" name="ntfsprogs" arch="i586"
version="1.13.1" release="46"/>
+<install channel="2" kind="package" name="numlockx" arch="i586" version="1.1"
release="75"/>
+<install channel="2" kind="package" name="obexftp" arch="i586" version="0.21"
release="92"/>
+<install channel="2" kind="package" name="ocrad" arch="i586" version="0.17"
release="9"/>
+<install channel="2" kind="package" name="openSUSE-release" arch="i586"
version="10.3" release="65"/>
+<install channel="2" kind="package" name="openct" arch="i586" version="0.6.13"
release="4"/>
+<install channel="2" kind="package" name="openldap2-client" arch="i586"
version="2.3.37" release="13"/>
+<install channel="2" kind="package" name="openobex" arch="i586" version="1.3"
release="74"/>
+<install channel="2" kind="package" name="opensc" arch="i586" version="0.11.3"
release="13"/>
+<install channel="2" kind="package" name="openslp" arch="i586" version="1.2.0"
release="90"/>
+<install channel="2" kind="package" name="openssh" arch="i586" version="4.6p1"
release="49"/>
+<install channel="2" kind="package" name="openssl" arch="i586"
version="0.9.8e" release="40"/>
+<install channel="2" kind="package" name="openssh-askpass" arch="i586"
version="4.6p1" release="49"/>
+<install channel="2" kind="package" name="openssl-certs" arch="i586"
version="0.9.8e" release="40"/>
+<install channel="2" kind="package" name="opensuse-updater-kde" arch="i586"
version="0.6" release="8"/>
+<install channel="2" kind="package" name="orbit2" arch="i586" version="2.14.8"
release="10"/>
+<install channel="2" kind="package" name="perl" arch="i586" version="5.8.8"
release="73"/>
+<install channel="2" kind="package" name="pam" arch="i586" version="0.99.8.1"
release="12"/>
+<install channel="2" kind="package" name="pam-config" arch="i586"
version="0.23" release="6"/>
+<install channel="2" kind="package" name="pam-modules" arch="i586"
version="10.3" release="44"/>
+<install channel="2" kind="package" name="pango" arch="i586" version="1.18.1"
release="2"/>
+<install channel="2" kind="package" name="parted" arch="i586" version="1.8.7"
release="34"/>
+<install channel="2" kind="package" name="patch" arch="i586" version="2.5.9"
release="216"/>
+<install channel="2" kind="package" name="pciutils" arch="i586"
version="2.2.6" release="14"/>
+<install channel="2" kind="package" name="pcmciautils" arch="i586"
version="014" release="38"/>
+<install channel="2" kind="package" name="pcre" arch="i586" version="7.2"
release="11"/>
+<install channel="2" kind="package" name="pcsc-lite" arch="i586"
version="1.4.3" release="12"/>
+<install channel="2" kind="package" name="perl-Bootloader" arch="i586"
version="0.4.23" release="8"/>
+<install channel="2" kind="package" name="perl-Compress-Raw-Zlib" arch="i586"
version="2.005" release="14"/>
+<install channel="2" kind="package" name="perl-Compress-Zlib" arch="i586"
version="2.005" release="10"/>
+<install channel="2" kind="package" name="perl-Config-Crontab" arch="i586"
version="1.21" release="8"/>
+<install channel="2" kind="package" name="perl-Crypt-SSLeay" arch="i586"
version="0.56" release="12"/>
+<install channel="2" kind="package" name="perl-Crypt-SmbHash" arch="i586"
version="0.12" release="69"/>
+<install channel="2" kind="package" name="perl-DBD-SQLite" arch="i586"
version="1.13" release="70"/>
+<install channel="2" kind="package" name="perl-DBI" arch="i586" version="1.58"
release="14"/>
+<install channel="2" kind="package" name="perl-Digest-MD4" arch="i586"
version="1.5" release="68"/>
+<install channel="2" kind="package" name="perl-Digest-SHA1" arch="i586"
version="2.11" release="58"/>
+<install channel="2" kind="package" name="perl-File-Tail" arch="i586"
version="0.99.3" release="68"/>
+<install channel="2" kind="package" name="perl-HTML-Parser" arch="i586"
version="3.56" release="36"/>
+<install channel="2" kind="package" name="perl-HTML-Tagset" arch="i586"
version="3.10" release="68"/>
+<install channel="2" kind="package" name="perl-IO-Compress-Base" arch="i586"
version="2.005" release="14"/>
+<install channel="2" kind="package" name="perl-IO-Compress-Zlib" arch="i586"
version="2.005" release="13"/>
+<install channel="2" kind="package" name="perl-Net-Daemon" arch="i586"
version="0.43" release="12"/>
+<install channel="2" kind="package" name="perl-Parse-RecDescent" arch="i586"
version="1.80" release="315"/>
+<install channel="2" kind="package" name="perl-PlRPC" arch="i586"
version="0.2019" release="15"/>
+<install channel="2" kind="package" name="perl-RPC-XML" arch="i586"
version="0.59" release="62"/>
+<install channel="2" kind="package" name="perl-TimeDate" arch="i586"
version="1.16" release="192"/>
+<install channel="2" kind="package" name="perl-URI" arch="i586" version="1.35"
release="71"/>
+<install channel="2" kind="package" name="perl-X500-DN" arch="i586"
version="0.29" release="12"/>
+<install channel="2" kind="package" name="perl-XML-Bare" arch="i586"
version="0.11" release="12"/>
+<install channel="2" kind="package" name="perl-XML-Parser" arch="i586"
version="2.34" release="104"/>
+<install channel="2" kind="package" name="perl-XML-Writer" arch="i586"
version="0.603" release="14"/>
+<install channel="2" kind="package" name="perl-XML-XPath" arch="i586"
version="1.13" release="9"/>
+<install channel="2" kind="package" name="perl-base" arch="i586"
version="5.8.8" release="73"/>
+<install channel="2" kind="package" name="perl-gettext" arch="i586"
version="1.05" release="70"/>
+<install channel="2" kind="package" name="perl-libwww-perl" arch="i586"
version="5.806" release="10"/>
+<install channel="2" kind="package" name="permissions" arch="i586"
version="2007.8.10" release="8"/>
+<install channel="2" kind="package" name="pinentry" arch="i586"
version="0.7.2" release="111"/>
+<install channel="2" kind="package" name="pkg-config" arch="i586"
version="0.21" release="35"/>
+<install channel="2" kind="package" name="pm-utils" arch="i586"
version="0.99.3.20070618" release="13"/>
+<install channel="2" kind="package" name="pmtools" arch="i586"
version="20061026" release="41"/>
+<install channel="2" kind="package" name="poppler" arch="i586" version="0.5.4"
release="92"/>
+<install channel="2" kind="package" name="poppler-qt" arch="i586"
version="0.5.4" release="92"/>
+<install channel="2" kind="package" name="popt" arch="i586" version="1.7"
release="364"/>
+<install channel="2" kind="package" name="portaudio" arch="i586" version="19"
release="170"/>
+<install channel="2" kind="package" name="portmap" arch="i586"
version="6.0+git20070513" release="22"/>
+<install channel="2" kind="package" name="postfix" arch="i586" version="2.4.5"
release="12"/>
+<install channel="2" kind="package" name="powersave" arch="i586"
version="0.15.17" release="2"/>
+<install channel="2" kind="package" name="powersave-libs" arch="i586"
version="0.15.17" release="2"/>
+<install channel="2" kind="package" name="ppp" arch="i586" version="2.4.4"
release="67"/>
+<install channel="2" kind="package" name="pptp" arch="i586" version="1.7.1"
release="48"/>
+<install channel="2" kind="package" name="preload" arch="i586" version="0.2"
release="101"/>
+<install channel="2" kind="package" name="procps" arch="i586" version="3.2.7"
release="64"/>
+<install channel="2" kind="package" name="psmisc" arch="i586" version="22.5"
release="27"/>
+<install channel="2" kind="package" name="pth" arch="i586" version="2.0.7"
release="40"/>
+<install channel="2" kind="package" name="pwdutils" arch="i586"
version="3.1.4" release="20"/>
+<install channel="2" kind="package" name="qca" arch="i586" version="1.0"
release="110"/>
+<install channel="2" kind="package" name="qt3" arch="i586" version="3.3.8"
release="67"/>
+<install channel="2" kind="package" name="qtcurve-gtk2" arch="i586"
version="0.52.3" release="21"/>
+<install channel="2" kind="package" name="recode" arch="i586" version="3.6"
release="560"/>
+<install channel="2" kind="package" name="reiserfs" arch="i586"
version="3.6.19" release="87"/>
+<install channel="2" kind="package" name="resmgr" arch="i586"
version="1.1.0_SVNr143" release="8"/>
+<install channel="2" kind="package" name="rpm" arch="i586" version="4.4.2"
release="136"/>
+<install channel="2" kind="package" name="rrdtool" arch="i586"
version="1.2.23" release="41"/>
+<install channel="2" kind="package" name="ruby" arch="i586"
version="1.8.6.p36" release="13"/>
+<install channel="2" kind="package" name="sane-backends" arch="i586"
version="1.0.18" release="71"/>
+<install channel="2" kind="package" name="sax2-libsax" arch="i586"
version="8.1" release="235"/>
+<install channel="2" kind="package" name="sax2-libsax-perl" arch="i586"
version="8.1" release="235"/>
+<install channel="2" kind="package" name="sax2" arch="i586" version="8.1"
release="235"/>
+<install channel="2" kind="package" name="sax2-gui" arch="i586" version="8.1"
release="235"/>
+<install channel="2" kind="package" name="sax2-ident" arch="i586"
version="8.1" release="235"/>
+<install channel="2" kind="package" name="sax2-tools" arch="i586"
version="8.1" release="235"/>
+<install channel="2" kind="package" name="scpm" arch="i586"
version="1.1.6pre2" release="6"/>
+<install channel="2" kind="package" name="scsi" arch="i586"
version="1.7_2.37_1.25_0.19_1.02_0.93" release="13"/>
+<install channel="2" kind="package" name="sed" arch="i586" version="4.1.5"
release="61"/>
+<install channel="2" kind="package" name="sensors" arch="i586"
version="2.10.4" release="15"/>
+<install channel="2" kind="package" name="shared-mime-info" arch="i586"
version="0.22" release="10"/>
+<install channel="2" kind="package" name="slang" arch="i586" version="2.1.1"
release="13"/>
+<install channel="2" kind="package" name="smartlink-softmodem" arch="i586"
version="2.9.10" release="138"/>
+<install channel="2" kind="package" name="snmp-mibs" arch="i586"
version="5.4.1" release="11"/>
+<install channel="2" kind="package" name="splashy" arch="i586" version="0.3.3"
release="32"/>
+<install channel="2" kind="package" name="sqlite" arch="i586" version="3.4.1"
release="10"/>
+<install channel="2" kind="package" name="sqlite2" arch="i586"
version="2.8.17" release="84"/>
+<install channel="2" kind="package" name="startup-notification" arch="i586"
version="0.9" release="9"/>
+<install channel="2" kind="package" name="strigi" arch="i586" version="0.5.5"
release="11"/>
+<install channel="2" kind="package" name="sudo" arch="i586" version="1.6.9p2"
release="16"/>
+<install channel="2" kind="package" name="sumf" arch="i586"
version="0.2.4pre2" release="13"/>
+<install channel="2" kind="package" name="suspend" arch="i586"
version="0.69.9" release="2"/>
+<install channel="2" kind="package" name="sysconfig" arch="i586"
version="0.70.0" release="10"/>
+<install channel="2" kind="package" name="sysvinit" arch="i586" version="2.86"
release="99"/>
+<install channel="2" kind="package" name="sysfsutils" arch="i586"
version="2.1.0" release="58"/>
+<install channel="2" kind="package" name="syslog-ng" arch="i586"
version="1.6.12" release="30"/>
+<install channel="2" kind="package" name="taglib" arch="i586" version="1.4"
release="106"/>
+<install channel="2" kind="package" name="tar" arch="i586" version="1.17"
release="18"/>
+<install channel="2" kind="package" name="tcpd" arch="i586" version="7.6"
release="788"/>
+<install channel="2" kind="package" name="tightvnc" arch="i586"
version="1.3.9" release="9"/>
+<install channel="2" kind="package" name="timezone" arch="i586"
version="2007g" release="4"/>
+<install channel="2" kind="package" name="udev" arch="i586" version="114"
release="10"/>
+<install channel="2" kind="package" name="ufraw" arch="i586" version="0.12"
release="19"/>
+<install channel="2" kind="package" name="ufraw-gimp" arch="i586"
version="0.12" release="19"/>
+<install channel="2" kind="package" name="unzip" arch="i586" version="5.52"
release="74"/>
+<install channel="2" kind="package" name="utempter" arch="i586"
version="0.5.5" release="73"/>
+<install channel="2" kind="package" name="util-linux" arch="i586"
version="2.12r+2.13rc2+git20070725" release="18"/>
+<install channel="2" kind="package" name="v4l-conf" arch="i586" version="3.95"
release="90"/>
+<install channel="2" kind="package" name="vim" arch="i586" version="7.1"
release="37"/>
+<install channel="2" kind="package" name="vim-base" arch="i586" version="7.1"
release="37"/>
+<install channel="2" kind="package" name="vorbis-tools" arch="i586"
version="1.1.1" release="102"/>
+<install channel="2" kind="package" name="w3m" arch="i586" version="0.5.2"
release="25"/>
+<install channel="2" kind="package" name="wget" arch="i586" version="1.10.2"
release="74"/>
+<install channel="2" kind="package" name="wireless-tools" arch="i586"
version="29pre22" release="10"/>
+<install channel="2" kind="package" name="wodim" arch="i586" version="1.1.6"
release="18"/>
+<install channel="2" kind="package" name="wpa_supplicant" arch="i586"
version="0.5.8" release="21"/>
+<install channel="2" kind="package" name="x11-input-wacom" arch="i586"
version="0.7.8" release="28"/>
+<install channel="2" kind="package" name="wvdial" arch="i586" version="1.56"
release="18"/>
+<install channel="2" kind="package" name="x11-input-wacom-tools" arch="i586"
version="0.7.8" release="28"/>
+<install channel="2" kind="package" name="wvstreams" arch="i586"
version="4.2.2" release="56"/>
+<install channel="2" kind="package" name="x11-input-synaptics" arch="i586"
version="0.14.6" release="94"/>
+<install channel="2" kind="package" name="xaw3d" arch="i586" version="1.5E"
release="315"/>
+<install channel="2" kind="package" name="xdg-menu" arch="i586" version="0.2"
release="125"/>
+<install channel="2" kind="package" name="xgl" arch="i586"
version="git_070104" release="68"/>
+<install channel="2" kind="package" name="xine-lib" arch="i586"
version="1.1.8" release="4"/>
+<install channel="2" kind="package" name="xinetd" arch="i586" version="2.3.14"
release="74"/>
+<install channel="2" kind="package" name="xli" arch="i586" version="20061110"
release="34"/>
+<install channel="2" kind="package" name="xorg-x11-driver-video" arch="i586"
version="7.2" release="171"/>
+<install channel="2" kind="package" name="xntp" arch="i586" version="4.2.4p3"
release="18"/>
+<install channel="2" kind="package" name="xorg-x11" arch="i586" version="7.2"
release="126"/>
+<install channel="2" kind="package" name="xorg-x11-Xvnc" arch="i586"
version="7.1" release="85"/>
+<install channel="2" kind="package" name="xorg-x11-driver-input" arch="i586"
version="7.2" release="98"/>
+<install channel="2" kind="package" name="xorg-x11-libICE" arch="i586"
version="7.2" release="57"/>
+<install channel="2" kind="package" name="xorg-x11-libSM" arch="i586"
version="7.2" release="54"/>
+<install channel="2" kind="package" name="xorg-x11-libX11" arch="i586"
version="7.2" release="70"/>
+<install channel="2" kind="package" name="xorg-x11-libX11-ccache" arch="i586"
version="7.2" release="79"/>
+<install channel="2" kind="package" name="xorg-x11-libXau" arch="i586"
version="7.2" release="50"/>
+<install channel="2" kind="package" name="xorg-x11-libXext" arch="i586"
version="7.2" release="59"/>
+<install channel="2" kind="package" name="xorg-x11-libXdmcp" arch="i586"
version="7.2" release="49"/>
+<install channel="2" kind="package" name="xorg-x11-libXfixes" arch="i586"
version="7.2" release="59"/>
+<install channel="2" kind="package" name="xorg-x11-libXmu" arch="i586"
version="7.2" release="59"/>
+<install channel="2" kind="package" name="xorg-x11-libXp" arch="i586"
version="7.2" release="54"/>
+<install channel="2" kind="package" name="xorg-x11-libXpm" arch="i586"
version="7.2" release="59"/>
+<install channel="2" kind="package" name="xorg-x11-libXprintUtil" arch="i586"
version="7.2" release="54"/>
+<install channel="2" kind="package" name="xorg-x11-libXrender" arch="i586"
version="7.2" release="59"/>
+<install channel="2" kind="package" name="xorg-x11-libXt" arch="i586"
version="7.2" release="60"/>
+<install channel="2" kind="package" name="xorg-x11-libXv" arch="i586"
version="7.2" release="55"/>
+<install channel="2" kind="package" name="xorg-x11-libfontenc" arch="i586"
version="7.2" release="55"/>
+<install channel="2" kind="package" name="xorg-x11-libs" arch="i586"
version="7.2" release="96"/>
+<install channel="2" kind="package" name="xorg-x11-libxcb" arch="i586"
version="7.2" release="46"/>
+<install channel="2" kind="package" name="xorg-x11-libxkbfile" arch="i586"
version="7.2" release="58"/>
+<install channel="2" kind="package" name="xorg-x11-server" arch="i586"
version="7.2" release="130"/>
+<install channel="2" kind="package" name="xpdf-tools" arch="i586"
version="3.02" release="12"/>
+<install channel="2" kind="package" name="xstroke" arch="i586" version="0.6"
release="103"/>
+<install channel="2" kind="package" name="xterm" arch="i586" version="229"
release="9"/>
+<install channel="2" kind="package" name="xvkbd" arch="i586" version="2.8"
release="74"/>
+<install channel="2" kind="package" name="yast2" arch="i586" version="2.15.54"
release="2"/>
+<install channel="2" kind="package" name="yast2-bootloader" arch="i586"
version="2.15.19" release="3"/>
+<install channel="2" kind="package" name="yast2-control-center" arch="i586"
version="2.15.4" release="3"/>
+<install channel="2" kind="package" name="yast2-core" arch="i586"
version="2.15.10" release="2"/>
+<install channel="2" kind="package" name="yast2-control-center-qt" arch="i586"
version="2.15.4" release="3"/>
+<install channel="2" kind="package" name="yast2-country" arch="i586"
version="2.15.18" release="12"/>
+<install channel="2" kind="package" name="yast2-hardware-detection"
arch="i586" version="2.15.8" release="22"/>
+<install channel="2" kind="package" name="yast2-ldap" arch="i586"
version="2.15.1" release="68"/>
+<install channel="2" kind="package" name="yast2-mouse" arch="i586"
version="2.15.1" release="66"/>
+<install channel="2" kind="package" name="yast2-ncurses" arch="i586"
version="2.15.26" release="7"/>
+<install channel="2" kind="package" name="yast2-network" arch="i586"
version="2.15.72" release="2"/>
+<install channel="2" kind="package" name="yast2-nis-client" arch="i586"
version="2.15.3" release="6"/>
+<install channel="2" kind="package" name="yast2-perl-bindings" arch="i586"
version="2.15.3" release="12"/>
+<install channel="2" kind="package" name="yast2-packager" arch="i586"
version="2.15.74" release="2"/>
+<install channel="2" kind="package" name="yast2-profile-manager" arch="i586"
version="2.15.0" release="35"/>
+<install channel="2" kind="package" name="yast2-pkg-bindings" arch="i586"
version="2.15.49" release="2"/>
+<install channel="2" kind="package" name="yast2-printer" arch="i586"
version="2.15.5" release="2"/>
+<install channel="2" kind="package" name="yast2-qt" arch="i586"
version="2.15.16" release="2"/>
+<install channel="2" kind="package" name="yast2-slp" arch="i586"
version="2.15.0" release="16"/>
+<install channel="2" kind="package" name="yast2-storage" arch="i586"
version="2.15.24" release="2"/>
+<install channel="2" kind="package" name="yast2-sound" arch="i586"
version="2.15.11" release="3"/>
+<install channel="2" kind="package" name="yast2-storage-lib" arch="i586"
version="2.15.24" release="2"/>
+<install channel="2" kind="package" name="yast2-tune" arch="i586"
version="2.15.7" release="2"/>
+<install channel="2" kind="package" name="yast2-transfer" arch="i586"
version="2.14.0" release="92"/>
+<install channel="2" kind="package" name="yast2-update" arch="i586"
version="2.15.23" release="4"/>
+<install channel="2" kind="package" name="yast2-users" arch="i586"
version="2.15.36" release="13"/>
+<install channel="2" kind="package" name="yauap" arch="i586" version="0.2.1"
release="13"/>
+<install channel="2" kind="package" name="yast2-xml" arch="i586"
version="2.15.0" release="47"/>
+<install channel="2" kind="package" name="ypbind" arch="i586" version="1.20.5"
release="46"/>
+<install channel="2" kind="package" name="yp-tools" arch="i586" version="2.9"
release="73"/>
+<install channel="2" kind="package" name="glibc" arch="i686" version="2.6.1"
release="12"/>
+<install channel="2" kind="package" name="zisofs-tools" arch="i586"
version="1.0.6" release="72"/>
+<install channel="2" kind="package" name="zlib" arch="i586" version="1.2.3"
release="72"/>
+<install channel="2" kind="package" name="zvbi" arch="i586" version="0.2.16"
release="89"/>
+<install channel="2" kind="package" name="zypper" arch="i586" version="0.8.19"
release="2"/>
+<install channel="2" kind="package" name="OpenOffice_org-icon-themes"
arch="noarch" version="2.3.0.1" release="2"/>
+<install channel="2" kind="package" name="SuSEfirewall2" arch="noarch"
version="3.6_SVNr183" release="7"/>
+<install channel="2" kind="package" name="apparmor-profiles" arch="noarch"
version="2.1" release="9"/>
+<install channel="2" kind="package" name="apparmor-utils" arch="noarch"
version="2.1" release="6"/>
+<install channel="2" kind="package" name="autoyast2" arch="noarch"
version="2.15.16" release="2"/>
+<install channel="2" kind="package" name="autoyast2-installation"
arch="noarch" version="2.15.16" release="2"/>
+<install channel="2" kind="package" name="bundle-lang-common-en" arch="noarch"
version="10.3" release="21"/>
+<install channel="2" kind="package" name="bundle-lang-kde-en" arch="noarch"
version="10.3" release="78"/>
+<install channel="2" kind="package" name="desktop-data-SuSE" arch="noarch"
version="10.3" release="77"/>
+<install channel="2" kind="package" name="dejavu" arch="noarch" version="2.19"
release="8"/>
+<install channel="2" kind="package" name="fonts-config" arch="noarch"
version="20061025" release="51"/>
+<install channel="2" kind="package" name="gnome-icon-theme" arch="noarch"
version="2.19.91" release="4"/>
+<install channel="2" kind="package" name="hicolor-icon-theme" arch="noarch"
version="0.10" release="34"/>
+<install channel="2" kind="package" name="ifnteuro" arch="noarch"
version="1.2.1" release="296"/>
+<install channel="2" kind="package" name="info2html" arch="noarch"
version="2.0" release="79"/>
+<install channel="2" kind="package" name="inst-source-utils" arch="noarch"
version="2007.9.2" release="1"/>
+<install channel="2" kind="package" name="jarnal" arch="noarch" version="9.01"
release="42"/>
+<install channel="2" kind="package" name="kde4-filesystem" arch="noarch"
version="3.93.0" release="2"/>
+<install channel="2" kind="package" name="kdegames4-carddecks-default"
arch="noarch" version="3.93.0" release="2"/>
+<install channel="2" kind="package" name="licenses" arch="noarch"
version="20070810" release="9"/>
+<install channel="2" kind="package" name="myspell-american" arch="noarch"
version="20060207" release="10"/>
+<install channel="2" kind="package" name="netcfg" arch="noarch" version="10.3"
release="36"/>
+<install channel="2" kind="package" name="opensuse-manual_en" arch="noarch"
version="10.3" release="23"/>
+<install channel="2" kind="package" name="oxygen-icon-theme" arch="noarch"
version="3.93.0" release="3"/>
+<install channel="2" kind="package" name="pciutils-ids" arch="noarch"
version="2007.9.1" release="1"/>
+<install channel="2" kind="package" name="release-notes" arch="noarch"
version="10.3.8" release="2"/>
+<install channel="2" kind="package" name="siga" arch="noarch" version="10.101"
release="70"/>
+<install channel="2" kind="package" name="suse-build-key" arch="noarch"
version="1.0" release="762"/>
+<install channel="2" kind="package" name="suseRegister" arch="noarch"
version="1.2" release="73"/>
+<install channel="2" kind="package" name="susehelp" arch="noarch"
version="2007.08.22" release="6"/>
+<install channel="2" kind="package" name="susehelp_en" arch="noarch"
version="2007.08.22" release="6"/>
+<install channel="2" kind="package" name="update-alternatives" arch="noarch"
version="1.8.3" release="72"/>
+<install channel="2" kind="package" name="xalan-j2" arch="noarch"
version="2.7.0" release="95"/>
+<install channel="2" kind="package" name="xdg-utils" arch="noarch"
version="1.0.1" release="75"/>
+<install channel="2" kind="package" name="xerces-j2" arch="noarch"
version="2.8.1" release="79"/>
+<install channel="2" kind="package" name="xerces-j2-xml-apis" arch="noarch"
version="2.8.1" release="79"/>
+<install channel="2" kind="package" name="xgl-hardware-list" arch="noarch"
version="060526" release="75"/>
+<install channel="2" kind="package" name="xkeyboard-config" arch="noarch"
version="1.0" release="22"/>
+<install channel="2" kind="package" name="xorg-x11-fonts-core" arch="noarch"
version="7.2" release="78"/>
+<install channel="2" kind="package" name="yast2-add-on" arch="noarch"
version="2.15.14" release="4"/>
+<install channel="2" kind="package" name="yast2-apparmor" arch="noarch"
version="2.1" release="10"/>
+<install channel="2" kind="package" name="yast2-backup" arch="noarch"
version="2.15.4" release="32"/>
+<install channel="2" kind="package" name="yast2-bluetooth" arch="noarch"
version="2.15.4" release="2"/>
+<install channel="2" kind="package" name="yast2-repair" arch="noarch"
version="2.15.7" release="41"/>
+<install channel="2" kind="package" name="yast2-firewall" arch="noarch"
version="2.15.7" release="23"/>
+<install channel="2" kind="package" name="yast2-inetd" arch="noarch"
version="2.15.1" release="24"/>
+<install channel="2" kind="package" name="yast2-installation" arch="noarch"
version="2.15.46" release="2"/>
+<install channel="2" kind="package" name="yast2-irda" arch="noarch"
version="2.15.1" release="79"/>
+<install channel="2" kind="package" name="yast2-iscsi-client" arch="noarch"
version="2.15.2" release="24"/>
+<install channel="2" kind="package" name="yast2-kerberos-client" arch="noarch"
version="2.15.7" release="17"/>
+<install channel="2" kind="package" name="yast2-ldap-client" arch="noarch"
version="2.15.12" release="20"/>
+<install channel="2" kind="package" name="yast2-mail" arch="noarch"
version="2.15.20" release="18"/>
+<install channel="2" kind="package" name="yast2-metapackage-handler"
arch="noarch" version="0.7.0" release="3"/>
+<install channel="2" kind="package" name="yast2-nfs-client" arch="noarch"
version="2.15.0" release="10"/>
+<install channel="2" kind="package" name="yast2-ntp-client" arch="noarch"
version="2.15.8" release="2"/>
+<install channel="2" kind="package" name="yast2-online-update" arch="noarch"
version="2.15.20" release="20"/>
+<install channel="2" kind="package" name="yast2-pam" arch="noarch"
version="2.14.0" release="113"/>
+<install channel="2" kind="package" name="yast2-online-update-frontend"
arch="noarch" version="2.15.20" release="20"/>
+<install channel="2" kind="package" name="yast2-registration" arch="noarch"
version="2.15.2" release="3"/>
+<install channel="2" kind="package" name="yast2-samba-client" arch="noarch"
version="2.15.11" release="18"/>
+<install channel="2" kind="package" name="yast2-restore" arch="noarch"
version="2.15.4" release="4"/>
+<install channel="2" kind="package" name="yast2-runlevel" arch="noarch"
version="2.15.3" release="4"/>
+<install channel="2" kind="package" name="yast2-samba-server" arch="noarch"
version="2.15.7" release="40"/>
+<install channel="2" kind="package" name="yast2-scanner" arch="noarch"
version="2.15.5" release="27"/>
+<install channel="2" kind="package" name="yast2-schema" arch="noarch"
version="2.15.0" release="102"/>
+<install channel="2" kind="package" name="yast2-security" arch="noarch"
version="2.15.1" release="8"/>
+<install channel="2" kind="package" name="yast2-sudo" arch="noarch"
version="2.15.3" release="69"/>
+<install channel="2" kind="package" name="yast2-support" arch="noarch"
version="2.15.2" release="57"/>
+<install channel="2" kind="package" name="yast2-sysconfig" arch="noarch"
version="2.15.3" release="43"/>
+<install channel="2" kind="package" name="yast2-theme-openSUSE" arch="noarch"
version="2.15.13" release="2"/>
+<install channel="2" kind="package" name="yast2-trans-en_US" arch="noarch"
version="2.15.4" release="4"/>
+<install channel="2" kind="package" name="yast2-trans-stats" arch="noarch"
version="2.15.0" release="22"/>
+<install channel="2" kind="package" name="yast2-x11" arch="noarch"
version="2.15.11" release="5"/>
+<install channel="2" kind="package" name="yast2-tv" arch="noarch"
version="2.15.7" release="8"/>
+<install channel="2" kind="pattern" name="apparmor" arch="i586" version="10.3"
release="133"/>
+<install channel="2" kind="pattern" name="base" arch="i586" version="10.3"
release="133"/>
+<install channel="2" kind="pattern" name="enhanced_base" arch="i586"
version="10.3" release="133"/>
+<install channel="2" kind="pattern" name="fonts" arch="i586" version="10.3"
release="133"/>
+<install channel="2" kind="pattern" name="games" arch="i586" version="10.3"
release="133"/>
+<install channel="2" kind="pattern" name="imaging" arch="i586" version="10.3"
release="133"/>
+<install channel="2" kind="pattern" name="kde" arch="i586" version="10.3"
release="133"/>
+<install channel="2" kind="pattern" name="kde_basis" arch="i586"
version="10.3" release="133"/>
+<install channel="2" kind="pattern" name="kde_games" arch="i586"
version="10.3" release="133"/>
+<install channel="2" kind="pattern" name="kde_imaging" arch="i586"
version="10.3" release="133"/>
+<install channel="2" kind="pattern" name="kde_internet" arch="i586"
version="10.3" release="133"/>
+<install channel="2" kind="pattern" name="kde_multimedia" arch="i586"
version="10.3" release="133"/>
+<install channel="2" kind="pattern" name="kde_office" arch="i586"
version="10.3" release="133"/>
+<install channel="2" kind="pattern" name="kde_utilities" arch="i586"
version="10.3" release="133"/>
+<install channel="2" kind="pattern" name="kde_xgl" arch="i586" version="10.3"
release="133"/>
+<install channel="2" kind="pattern" name="laptop" arch="i586" version="10.3"
release="133"/>
+<install channel="2" kind="pattern" name="multimedia" arch="i586"
version="10.3" release="133"/>
+<install channel="2" kind="pattern" name="office" arch="i586" version="10.3"
release="133"/>
+<install channel="2" kind="pattern" name="sw_management" arch="i586"
version="10.3" release="133"/>
+<install channel="2" kind="pattern" name="sw_management_kde" arch="i586"
version="10.3" release="133"/>
+<install channel="2" kind="pattern" name="x11" arch="i586" version="10.3"
release="133"/>
+<install channel="2" kind="pattern" name="xgl" arch="i586" version="10.3"
release="133"/>
+<install channel="2" kind="pattern" name="yast2_basis" arch="i586"
version="10.3" release="133"/>
+<install channel="2" kind="pattern" name="yast2_install_wf" arch="i586"
version="10.3" release="133"/>
<uninstall kind="package" name="kdelibs4-icons"/>
<uninstall kind="package" name="libnetpbm"/>
<uninstall kind="package" name="libtheora"/>
<uninstall kind="package" name="glib2-lang"/>
-<distupgrade/>
-<reportproblems/>
</trial>
</test>

--
To unsubscribe, e-mail: zypp-commit+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: zypp-commit+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages