Mailinglist Archive: zypp-commit (301 mails)

< Previous Next >
[zypp-commit] r7488 - in /trunk/sat-solver/testsuite/data.libzypp: basic-exercises/ yast-tests/ zen-tests/
  • From: coolo@xxxxxxxxxxxxxxxx
  • Date: Fri, 12 Oct 2007 11:52:15 -0000
  • Message-id: <20071012115215.72858451E2@xxxxxxxxxxxxxxxx>
Author: coolo
Date: Fri Oct 12 13:52:14 2007
New Revision: 7488

URL: http://svn.opensuse.org/viewcvs/zypp?rev=7488&view=rev
Log:
changed the _format_ (not the content) of the solutions to what
runtests expect.

yesterday: ==> 196 tests: 124 passed, 72 failed
    today: ==> 196 tests: 133 passed, 63 failed <==
      now: ==> 196 tests: 144 passed, 52 failed <==

Modified:
    trunk/sat-solver/testsuite/data.libzypp/basic-exercises/exercise-25-test.solution
    trunk/sat-solver/testsuite/data.libzypp/basic-exercises/exercise-26-test.solution
    trunk/sat-solver/testsuite/data.libzypp/basic-exercises/exercise-45-test.solution
    trunk/sat-solver/testsuite/data.libzypp/yast-tests/exercise-05reallive-2-test.solution
    trunk/sat-solver/testsuite/data.libzypp/yast-tests/exercise-alternatives-1-test.solution
    trunk/sat-solver/testsuite/data.libzypp/yast-tests/exercise-alternatives-3-force-test.solution
    trunk/sat-solver/testsuite/data.libzypp/yast-tests/exercise-bug21829-5-test.solution
    trunk/sat-solver/testsuite/data.libzypp/yast-tests/tpctl-multi-test.solution
    trunk/sat-solver/testsuite/data.libzypp/yast-tests/tpctl-smp-test.solution
    trunk/sat-solver/testsuite/data.libzypp/zen-tests/10-test.solution
    trunk/sat-solver/testsuite/data.libzypp/zen-tests/5-test.solution
    trunk/sat-solver/testsuite/data.libzypp/zen-tests/6-test.solution
    trunk/sat-solver/testsuite/data.libzypp/zen-tests/9-test.solution

Modified: trunk/sat-solver/testsuite/data.libzypp/basic-exercises/exercise-25-test.solution
URL: http://svn.opensuse.org/viewcvs/zypp/trunk/sat-solver/testsuite/data.libzypp/basic-exercises/exercise-25-test.solution?rev=7488&r1=7487&r2=7488&view=diff
==============================================================================
--- trunk/sat-solver/testsuite/data.libzypp/basic-exercises/exercise-25-test.solution (original)
+++ trunk/sat-solver/testsuite/data.libzypp/basic-exercises/exercise-25-test.solution Fri Oct 12 13:52:14 2007
@@ -1,9 +1,9 @@
 >!> Installing xmms from channel ximian
 >!> Solution #1:
->!> upgrade libogg-1:1.0rc2-1 => libogg-1:1.0rc3-ximian.3[ximian]
->!> upgrade libogg-devel-1:1.0rc2-1 => libogg-devel-1:1.0rc3-ximian.3[ximian]
->!> upgrade libvorbis-1.0rc2-2 => libvorbis-1:1.0rc3-ximian.2[ximian]
->!> upgrade libvorbis-devel-1.0rc2-2 => libvorbis-devel-1:1.0rc3-ximian.2[ximian]
->!> upgrade xmms-1:1.2.5-ximian.5 => xmms-1:1.2.6-ximian.3[ximian]
->!> upgrade xmms-gnome-1:1.2.5-ximian.5 => xmms-gnome-1:1.2.6-ximian.3[ximian]
+>!> upgrade libogg-1:1.0rc2-1.noarch => libogg-1:1.0rc3-ximian.3.noarch[ximian]
+>!> upgrade libogg-devel-1:1.0rc2-1.noarch => libogg-devel-1:1.0rc3-ximian.3.noarch[ximian]
+>!> upgrade libvorbis-1.0rc2-2.noarch => libvorbis-1:1.0rc3-ximian.2.noarch[ximian]
+>!> upgrade libvorbis-devel-1.0rc2-2.noarch => libvorbis-devel-1:1.0rc3-ximian.2.noarch[ximian]
+>!> upgrade xmms-1:1.2.5-ximian.5.noarch => xmms-1:1.2.6-ximian.3.noarch[ximian]
+>!> upgrade xmms-gnome-1:1.2.5-ximian.5.noarch => xmms-gnome-1:1.2.6-ximian.3.noarch[ximian]
 >!> installs=0, upgrades=6, uninstalls=0

Modified: trunk/sat-solver/testsuite/data.libzypp/basic-exercises/exercise-26-test.solution
URL: http://svn.opensuse.org/viewcvs/zypp/trunk/sat-solver/testsuite/data.libzypp/basic-exercises/exercise-26-test.solution?rev=7488&r1=7487&r2=7488&view=diff
==============================================================================
--- trunk/sat-solver/testsuite/data.libzypp/basic-exercises/exercise-26-test.solution (original)
+++ trunk/sat-solver/testsuite/data.libzypp/basic-exercises/exercise-26-test.solution Fri Oct 12 13:52:14 2007
@@ -1,9 +1,9 @@
 >!> Installing xmms from channel ximian
 >!> Solution #1:
->!> upgrade libogg-1:1.0rc2-1 => libogg-1:1.0rc3-ximian.3[ximian]
->!> upgrade libogg-devel-1:1.0rc2-1 => libogg-devel-1:1.0rc3-ximian.3[ximian]
->!> upgrade libvorbis-1.0rc2-2 => libvorbis-1:1.0rc3-ximian.2[ximian]
->!> upgrade libvorbis-devel-1.0rc2-2 => libvorbis-devel-1:1.0rc3-ximian.2[ximian]
->!> upgrade xmms-1:1.2.5-ximian.5 => xmms-1:1.2.6-ximian.3[ximian]
->!> upgrade xmms-gnome-1:1.2.5-ximian.5 => xmms-gnome-1:1.2.6-ximian.3[ximian]
+>!> upgrade libogg-1:1.0rc2-1.noarch => libogg-1:1.0rc3-ximian.3.noarch[ximian]
+>!> upgrade libogg-devel-1:1.0rc2-1.noarch => libogg-devel-1:1.0rc3-ximian.3.noarch[ximian]
+>!> upgrade libvorbis-1.0rc2-2.noarch => libvorbis-1:1.0rc3-ximian.2.noarch[ximian]
+>!> upgrade libvorbis-devel-1.0rc2-2.noarch => libvorbis-devel-1:1.0rc3-ximian.2.noarch[ximian]
+>!> upgrade xmms-1:1.2.5-ximian.5.noarch => xmms-1:1.2.6-ximian.3.noarch[ximian]
+>!> upgrade xmms-gnome-1:1.2.5-ximian.5.noarch => xmms-gnome-1:1.2.6-ximian.3.noarch[ximian]
 >!> installs=0, upgrades=6, uninstalls=0

Modified: trunk/sat-solver/testsuite/data.libzypp/basic-exercises/exercise-45-test.solution
URL: http://svn.opensuse.org/viewcvs/zypp/trunk/sat-solver/testsuite/data.libzypp/basic-exercises/exercise-45-test.solution?rev=7488&r1=7487&r2=7488&view=diff
==============================================================================
--- trunk/sat-solver/testsuite/data.libzypp/basic-exercises/exercise-45-test.solution (original)
+++ trunk/sat-solver/testsuite/data.libzypp/basic-exercises/exercise-45-test.solution Fri Oct 12 13:52:14 2007
@@ -1,4 +1,4 @@
 >!> Installing gcc from channel redhat
 >!> Solution #1:
->!> upgrade gcc-2.96-98 => gcc-2.96-98[redhat]
+>!> upgrade gcc-2.96-98.noarch => gcc-2.96-98.noarch[redhat]
 >!> installs=0, upgrades=1, uninstalls=0

Modified: trunk/sat-solver/testsuite/data.libzypp/yast-tests/exercise-05reallive-2-test.solution
URL: http://svn.opensuse.org/viewcvs/zypp/trunk/sat-solver/testsuite/data.libzypp/yast-tests/exercise-05reallive-2-test.solution?rev=7488&r1=7487&r2=7488&view=diff
==============================================================================
--- trunk/sat-solver/testsuite/data.libzypp/yast-tests/exercise-05reallive-2-test.solution (original)
+++ trunk/sat-solver/testsuite/data.libzypp/yast-tests/exercise-05reallive-2-test.solution Fri Oct 12 13:52:14 2007
@@ -2,10 +2,10 @@
 >!> Installing isdn4k-utils from channel test
 >!> Installing kdbg from channel test
 >!> Solution #1:
->!> install XFree86-libs-3.3.5-1[test]
->!> install gdbm-1.8.0-3[test]
->!> install inn-2.2.1-2[test]
->!> install isdn4k-utils-3.0beta2-4[test]
->!> install kdbg-1.0beta1-1[test]
->!> install kdelibs-1.1.2-1[test]
+>!> install XFree86-libs-3.3.5-1.noarch[test]
+>!> install gdbm-1.8.0-3.noarch[test]
+>!> install inn-2.2.1-2.noarch[test]
+>!> install isdn4k-utils-3.0beta2-4.noarch[test]
+>!> install kdbg-1.0beta1-1.noarch[test]
+>!> install kdelibs-1.1.2-1.noarch[test]
 >!> installs=6, upgrades=0, uninstalls=0

Modified: trunk/sat-solver/testsuite/data.libzypp/yast-tests/exercise-alternatives-1-test.solution
URL: http://svn.opensuse.org/viewcvs/zypp/trunk/sat-solver/testsuite/data.libzypp/yast-tests/exercise-alternatives-1-test.solution?rev=7488&r1=7487&r2=7488&view=diff
==============================================================================
--- trunk/sat-solver/testsuite/data.libzypp/yast-tests/exercise-alternatives-1-test.solution (original)
+++ trunk/sat-solver/testsuite/data.libzypp/yast-tests/exercise-alternatives-1-test.solution Fri Oct 12 13:52:14 2007
@@ -1,21 +1,21 @@
 >!> Installing alt from channel test
 >!> Solution #1:
->!> install alt-1.0-1[test]
->!> install icewm-1.0-1[test]
->!> install postfix-1.0-1[test]
+>!> install alt-1.0-1.noarch[test]
+>!> install icewm-1.0-1.noarch[test]
+>!> install postfix-1.0-1.noarch[test]
 >!> installs=3, upgrades=0, uninstalls=0
 >!> Solution #2:
->!> install alt-1.0-1[test]
->!> install icewm-1.0-1[test]
->!> install sendmail-1.0-1[test]
+>!> install alt-1.0-1.noarch[test]
+>!> install icewm-1.0-1.noarch[test]
+>!> install sendmail-1.0-1.noarch[test]
 >!> installs=3, upgrades=0, uninstalls=0
 >!> Solution #3:
->!> install WindowMaker-1.0-1[test]
->!> install alt-1.0-1[test]
->!> install postfix-1.0-1[test]
+>!> install WindowMaker-1.0-1.noarch[test]
+>!> install alt-1.0-1.noarch[test]
+>!> install postfix-1.0-1.noarch[test]
 >!> installs=3, upgrades=0, uninstalls=0
 >!> Solution #4:
->!> install WindowMaker-1.0-1[test]
->!> install alt-1.0-1[test]
->!> install sendmail-1.0-1[test]
+>!> install WindowMaker-1.0-1.noarch[test]
+>!> install alt-1.0-1.noarch[test]
+>!> install sendmail-1.0-1.noarch[test]
 >!> installs=3, upgrades=0, uninstalls=0

Modified: trunk/sat-solver/testsuite/data.libzypp/yast-tests/exercise-alternatives-3-force-test.solution
URL: http://svn.opensuse.org/viewcvs/zypp/trunk/sat-solver/testsuite/data.libzypp/yast-tests/exercise-alternatives-3-force-test.solution?rev=7488&r1=7487&r2=7488&view=diff
==============================================================================
--- trunk/sat-solver/testsuite/data.libzypp/yast-tests/exercise-alternatives-3-force-test.solution (original)
+++ trunk/sat-solver/testsuite/data.libzypp/yast-tests/exercise-alternatives-3-force-test.solution Fri Oct 12 13:52:14 2007
@@ -1,25 +1,25 @@
 >!> Installing alt-conflict from channel test
 >!> Solution #1:
->!> install WindowMaker-1.0-1[test]
->!> install alt-conflict-1.0-1[test]
->!> install sendmail-1.0-1[test]
+>!> install WindowMaker-1.0-1.noarch[test]
+>!> install alt-conflict-1.0-1.noarch[test]
+>!> install sendmail-1.0-1.noarch[test]
 >!> remove  foo-1.0-1
 >!> installs=3, upgrades=0, uninstalls=1
 >!> Solution #2:
->!> install alt-conflict-1.0-1[test]
->!> install icewm-1.0-1[test]
->!> install sendmail-1.0-1[test]
+>!> install alt-conflict-1.0-1.noarch[test]
+>!> install icewm-1.0-1.noarch[test]
+>!> install sendmail-1.0-1.noarch[test]
 >!> remove  foo-1.0-1
 >!> installs=3, upgrades=0, uninstalls=1
 >!> Solution #3:
->!> install WindowMaker-1.0-1[test]
->!> install alt-conflict-1.0-1[test]
->!> install postfix-1.0-1[test]
+>!> install WindowMaker-1.0-1.noarch[test]
+>!> install alt-conflict-1.0-1.noarch[test]
+>!> install postfix-1.0-1.noarch[test]
 >!> remove  foo-1.0-1
 >!> installs=3, upgrades=0, uninstalls=1
 >!> Solution #4:
->!> install alt-conflict-1.0-1[test]
->!> install icewm-1.0-1[test]
->!> install postfix-1.0-1[test]
+>!> install alt-conflict-1.0-1.noarch[test]
+>!> install icewm-1.0-1.noarch[test]
+>!> install postfix-1.0-1.noarch[test]
 >!> remove  foo-1.0-1
 >!> installs=3, upgrades=0, uninstalls=1

Modified: trunk/sat-solver/testsuite/data.libzypp/yast-tests/exercise-bug21829-5-test.solution
URL: http://svn.opensuse.org/viewcvs/zypp/trunk/sat-solver/testsuite/data.libzypp/yast-tests/exercise-bug21829-5-test.solution?rev=7488&r1=7487&r2=7488&view=diff
==============================================================================
--- trunk/sat-solver/testsuite/data.libzypp/yast-tests/exercise-bug21829-5-test.solution (original)
+++ trunk/sat-solver/testsuite/data.libzypp/yast-tests/exercise-bug21829-5-test.solution Fri Oct 12 13:52:14 2007
@@ -1,11 +1,11 @@
 >!> Installing lsb from channel test
 >!> Solution #1:
->!> install lprng-1.0-1[test]
->!> install lsb-1.0-1[test]
->!> |unflag cups-client-1.0-1[test]
+>!> install lprng-1.0-1.noarch[test]
+>!> install lsb-1.0-1.noarch[test]
+>!> |unflag cups-client-1.0-1.noarch[test]
 >!> installs=2, upgrades=0, uninstalls=0
 >!> Solution #2:
->!> install cups-client-1.0-1[test]
->!> install lsb-1.0-1[test]
->!> |unflag lprng-1.0-1[test]
+>!> install cups-client-1.0-1.noarch[test]
+>!> install lsb-1.0-1.noarch[test]
+>!> |unflag lprng-1.0-1.noarch[test]
 >!> installs=2, upgrades=0, uninstalls=0

Modified: trunk/sat-solver/testsuite/data.libzypp/yast-tests/tpctl-multi-test.solution
URL: http://svn.opensuse.org/viewcvs/zypp/trunk/sat-solver/testsuite/data.libzypp/yast-tests/tpctl-multi-test.solution?rev=7488&r1=7487&r2=7488&view=diff
==============================================================================
--- trunk/sat-solver/testsuite/data.libzypp/yast-tests/tpctl-multi-test.solution (original)
+++ trunk/sat-solver/testsuite/data.libzypp/yast-tests/tpctl-multi-test.solution Fri Oct 12 13:52:14 2007
@@ -5,62 +5,62 @@
 >!> Installing kernel-bigsmp from channel sl10_packages
 >!> No problems so far
 >!> Solution #1:
->!> install [1]aaa_base-10.0.42-59.i586[sl10_packages]
->!> install [1]aaa_skel-2006.2.24-3.i586[sl10_packages]
->!> install [1]ash-1.6.1-8.i586[sl10_packages]
->!> install [1]bash-3.1-11.i586[sl10_packages]
->!> install [1]bzip2-1.0.3-10.i586[sl10_packages]
->!> install [1]coreutils-5.93-13.i586[sl10_packages]
->!> install [1]cpio-2.6-11.i586[sl10_packages]
->!> install [1]cracklib-2.8.6-5.i586[sl10_packages]
->!> install [1]cyrus-sasl-2.1.21-9.i586[sl10_packages]
->!> install [1]db-4.3.29-8.i686[sl10_packages]
->!> install [1]diffutils-2.8.7-9.i586[sl10_packages]
->!> install [1]e2fsprogs-1.38-18.i586[sl10_packages]
->!> install [1]filesystem-10.0.42-11.i586[sl10_packages]
->!> install [1]fillup-1.42-111.i586[sl10_packages]
->!> install [1]findutils-4.2.27-6.i586[sl10_packages]
->!> install [1]gawk-3.1.5-10.i586[sl10_packages]
->!> install [1]gdbm-1.8.3-236.i586[sl10_packages]
->!> install [1]glibc-2.3.91-4.i686[sl10_packages]
->!> install [1]gpg-1.4.2-14.i586[sl10_packages]
->!> install [1]grep-2.5.1a-11.i586[sl10_packages]
->!> install [1]gzip-1.3.5-150.i586[sl10_packages]
->!> install [1]info-4.8-15.i586[sl10_packages]
->!> install [1]insserv-1.04.0-12.i586[sl10_packages]
->!> install [1]kernel-bigsmp-2.6.16_rc5_git9-2.i586[sl10_packages]
->!> install [1]kernel-smp-2.6.16_rc5_git9-2.i586[sl10_packages]
->!> install [1]libacl-2.2.34-5.i586[sl10_packages]
->!> install [1]libattr-2.4.28-6.i586[sl10_packages]
->!> install [1]libcom_err-1.38-18.i586[sl10_packages]
->!> install [1]libgcc-4.1.0-3.i586[sl10_packages]
->!> install [1]libstdc++-4.1.0-3.i586[sl10_packages]
->!> install [1]libzio-0.1-10.i586[sl10_packages]
->!> install [1]logrotate-3.7.3-6.i586[sl10_packages]
->!> install [1]mingetty-0.9.6s-81.i586[sl10_packages]
->!> install [1]mkinitrd-1.2-74.i586[sl10_packages]
->!> install [1]mktemp-1.5-737.i586[sl10_packages]
->!> install [1]module-init-tools-3.2.2-12.i586[sl10_packages]
->!> install [1]ncurses-5.5-10.i586[sl10_packages]
->!> install [1]openldap2-client-2.3.19-8.i586[sl10_packages]
->!> install [1]openssl-0.9.8a-10.i586[sl10_packages]
->!> install [1]pam-0.99.3.0-12.i586[sl10_packages]
->!> install [1]pciutils-2.2.1-7.i586[sl10_packages]
->!> install [1]perl-5.8.8-7.i586[sl10_packages]
->!> install [1]perl-Bootloader-0.2.13-2.i586[sl10_packages]
->!> install [1]permissions-2006.2.24-3.i586[sl10_packages]
->!> install [1]popt-1.7-250.i586[sl10_packages]
->!> install [1]readline-5.1-11.i586[sl10_packages]
->!> install [1]rpm-4.4.2-22.i586[sl10_packages]
->!> install [1]sed-4.1.4-10.i586[sl10_packages]
->!> install [1]suse-build-key-1.0-674.noarch[sl10_packages]
->!> install [1]suse-release-10.0.42-18.i586[sl10_packages]
->!> install [1]tpctl-kmp-bigsmp-4.17_2.6.16_rc5_git9_2-17.i586[sl10_packages]
->!> install [1]tpctl-kmp-smp-4.17_2.6.16_rc5_git9_2-17.i586[sl10_packages]
->!> install [1]udev-085-6.i586[sl10_packages]
->!> install [1]util-linux-2.12r-16.i586[sl10_packages]
->!> install [1]zlib-1.2.3-8.i586[sl10_packages]
->!> install [2]tpctl-4.17-17.i586[sl10_packages]
+>!> install aaa_base-10.0.42-59.i586[sl10_packages]
+>!> install aaa_skel-2006.2.24-3.i586[sl10_packages]
+>!> install ash-1.6.1-8.i586[sl10_packages]
+>!> install bash-3.1-11.i586[sl10_packages]
+>!> install bzip2-1.0.3-10.i586[sl10_packages]
+>!> install coreutils-5.93-13.i586[sl10_packages]
+>!> install cpio-2.6-11.i586[sl10_packages]
+>!> install cracklib-2.8.6-5.i586[sl10_packages]
+>!> install cyrus-sasl-2.1.21-9.i586[sl10_packages]
+>!> install db-4.3.29-8.i686[sl10_packages]
+>!> install diffutils-2.8.7-9.i586[sl10_packages]
+>!> install e2fsprogs-1.38-18.i586[sl10_packages]
+>!> install filesystem-10.0.42-11.i586[sl10_packages]
+>!> install fillup-1.42-111.i586[sl10_packages]
+>!> install findutils-4.2.27-6.i586[sl10_packages]
+>!> install gawk-3.1.5-10.i586[sl10_packages]
+>!> install gdbm-1.8.3-236.i586[sl10_packages]
+>!> install glibc-2.3.91-4.i686[sl10_packages]
+>!> install gpg-1.4.2-14.i586[sl10_packages]
+>!> install grep-2.5.1a-11.i586[sl10_packages]
+>!> install gzip-1.3.5-150.i586[sl10_packages]
+>!> install info-4.8-15.i586[sl10_packages]
+>!> install insserv-1.04.0-12.i586[sl10_packages]
+>!> install kernel-bigsmp-2.6.16_rc5_git9-2.i586[sl10_packages]
+>!> install kernel-smp-2.6.16_rc5_git9-2.i586[sl10_packages]
+>!> install libacl-2.2.34-5.i586[sl10_packages]
+>!> install libattr-2.4.28-6.i586[sl10_packages]
+>!> install libcom_err-1.38-18.i586[sl10_packages]
+>!> install libgcc-4.1.0-3.i586[sl10_packages]
+>!> install libstdc++-4.1.0-3.i586[sl10_packages]
+>!> install libzio-0.1-10.i586[sl10_packages]
+>!> install logrotate-3.7.3-6.i586[sl10_packages]
+>!> install mingetty-0.9.6s-81.i586[sl10_packages]
+>!> install mkinitrd-1.2-74.i586[sl10_packages]
+>!> install mktemp-1.5-737.i586[sl10_packages]
+>!> install module-init-tools-3.2.2-12.i586[sl10_packages]
+>!> install ncurses-5.5-10.i586[sl10_packages]
+>!> install openldap2-client-2.3.19-8.i586[sl10_packages]
+>!> install openssl-0.9.8a-10.i586[sl10_packages]
+>!> install pam-0.99.3.0-12.i586[sl10_packages]
+>!> install pciutils-2.2.1-7.i586[sl10_packages]
+>!> install perl-5.8.8-7.i586[sl10_packages]
+>!> install perl-Bootloader-0.2.13-2.i586[sl10_packages]
+>!> install permissions-2006.2.24-3.i586[sl10_packages]
+>!> install popt-1.7-250.i586[sl10_packages]
+>!> install readline-5.1-11.i586[sl10_packages]
+>!> install rpm-4.4.2-22.i586[sl10_packages]
+>!> install sed-4.1.4-10.i586[sl10_packages]
+>!> install suse-build-key-1.0-674.noarch[sl10_packages]
+>!> install suse-release-10.0.42-18.i586[sl10_packages]
+>!> install tpctl-kmp-bigsmp-4.17_2.6.16_rc5_git9_2-17.i586[sl10_packages]
+>!> install tpctl-kmp-smp-4.17_2.6.16_rc5_git9_2-17.i586[sl10_packages]
+>!> install udev-085-6.i586[sl10_packages]
+>!> install util-linux-2.12r-16.i586[sl10_packages]
+>!> install zlib-1.2.3-8.i586[sl10_packages]
+>!> install tpctl-4.17-17.i586[sl10_packages]
 >!> install language:de-.noarch
 >!> install language:de_DE-.noarch
 >!> installs=58, upgrades=0, uninstalls=0

Modified: trunk/sat-solver/testsuite/data.libzypp/yast-tests/tpctl-smp-test.solution
URL: http://svn.opensuse.org/viewcvs/zypp/trunk/sat-solver/testsuite/data.libzypp/yast-tests/tpctl-smp-test.solution?rev=7488&r1=7487&r2=7488&view=diff
==============================================================================
--- trunk/sat-solver/testsuite/data.libzypp/yast-tests/tpctl-smp-test.solution (original)
+++ trunk/sat-solver/testsuite/data.libzypp/yast-tests/tpctl-smp-test.solution Fri Oct 12 13:52:14 2007
@@ -4,60 +4,60 @@
 >!> Installing kernel-smp from channel sl10_packages
 >!> No problems so far
 >!> Solution #1:
->!> install [1]aaa_base-10.0.42-59.i586[sl10_packages]
->!> install [1]aaa_skel-2006.2.24-3.i586[sl10_packages]
->!> install [1]ash-1.6.1-8.i586[sl10_packages]
->!> install [1]bash-3.1-11.i586[sl10_packages]
->!> install [1]bzip2-1.0.3-10.i586[sl10_packages]
->!> install [1]coreutils-5.93-13.i586[sl10_packages]
->!> install [1]cpio-2.6-11.i586[sl10_packages]
->!> install [1]cracklib-2.8.6-5.i586[sl10_packages]
->!> install [1]cyrus-sasl-2.1.21-9.i586[sl10_packages]
->!> install [1]db-4.3.29-8.i686[sl10_packages]
->!> install [1]diffutils-2.8.7-9.i586[sl10_packages]
->!> install [1]e2fsprogs-1.38-18.i586[sl10_packages]
->!> install [1]filesystem-10.0.42-11.i586[sl10_packages]
->!> install [1]fillup-1.42-111.i586[sl10_packages]
->!> install [1]findutils-4.2.27-6.i586[sl10_packages]
->!> install [1]gawk-3.1.5-10.i586[sl10_packages]
->!> install [1]gdbm-1.8.3-236.i586[sl10_packages]
->!> install [1]glibc-2.3.91-4.i686[sl10_packages]
->!> install [1]gpg-1.4.2-14.i586[sl10_packages]
->!> install [1]grep-2.5.1a-11.i586[sl10_packages]
->!> install [1]gzip-1.3.5-150.i586[sl10_packages]
->!> install [1]info-4.8-15.i586[sl10_packages]
->!> install [1]insserv-1.04.0-12.i586[sl10_packages]
->!> install [1]kernel-smp-2.6.16_rc5_git9-2.i586[sl10_packages]
->!> install [1]libacl-2.2.34-5.i586[sl10_packages]
->!> install [1]libattr-2.4.28-6.i586[sl10_packages]
->!> install [1]libcom_err-1.38-18.i586[sl10_packages]
->!> install [1]libgcc-4.1.0-3.i586[sl10_packages]
->!> install [1]libstdc++-4.1.0-3.i586[sl10_packages]
->!> install [1]libzio-0.1-10.i586[sl10_packages]
->!> install [1]logrotate-3.7.3-6.i586[sl10_packages]
->!> install [1]mingetty-0.9.6s-81.i586[sl10_packages]
->!> install [1]mkinitrd-1.2-74.i586[sl10_packages]
->!> install [1]mktemp-1.5-737.i586[sl10_packages]
->!> install [1]module-init-tools-3.2.2-12.i586[sl10_packages]
->!> install [1]ncurses-5.5-10.i586[sl10_packages]
->!> install [1]openldap2-client-2.3.19-8.i586[sl10_packages]
->!> install [1]openssl-0.9.8a-10.i586[sl10_packages]
->!> install [1]pam-0.99.3.0-12.i586[sl10_packages]
->!> install [1]pciutils-2.2.1-7.i586[sl10_packages]
->!> install [1]perl-5.8.8-7.i586[sl10_packages]
->!> install [1]perl-Bootloader-0.2.13-2.i586[sl10_packages]
->!> install [1]permissions-2006.2.24-3.i586[sl10_packages]
->!> install [1]popt-1.7-250.i586[sl10_packages]
->!> install [1]readline-5.1-11.i586[sl10_packages]
->!> install [1]rpm-4.4.2-22.i586[sl10_packages]
->!> install [1]sed-4.1.4-10.i586[sl10_packages]
->!> install [1]suse-build-key-1.0-674.noarch[sl10_packages]
->!> install [1]suse-release-10.0.42-18.i586[sl10_packages]
->!> install [1]tpctl-kmp-smp-4.17_2.6.16_rc5_git9_2-17.i586[sl10_packages]
->!> install [1]udev-085-6.i586[sl10_packages]
->!> install [1]util-linux-2.12r-16.i586[sl10_packages]
->!> install [1]zlib-1.2.3-8.i586[sl10_packages]
->!> install [2]tpctl-4.17-17.i586[sl10_packages]
+>!> install aaa_base-10.0.42-59.i586[sl10_packages]
+>!> install aaa_skel-2006.2.24-3.i586[sl10_packages]
+>!> install ash-1.6.1-8.i586[sl10_packages]
+>!> install bash-3.1-11.i586[sl10_packages]
+>!> install bzip2-1.0.3-10.i586[sl10_packages]
+>!> install coreutils-5.93-13.i586[sl10_packages]
+>!> install cpio-2.6-11.i586[sl10_packages]
+>!> install cracklib-2.8.6-5.i586[sl10_packages]
+>!> install cyrus-sasl-2.1.21-9.i586[sl10_packages]
+>!> install db-4.3.29-8.i686[sl10_packages]
+>!> install diffutils-2.8.7-9.i586[sl10_packages]
+>!> install e2fsprogs-1.38-18.i586[sl10_packages]
+>!> install filesystem-10.0.42-11.i586[sl10_packages]
+>!> install fillup-1.42-111.i586[sl10_packages]
+>!> install findutils-4.2.27-6.i586[sl10_packages]
+>!> install gawk-3.1.5-10.i586[sl10_packages]
+>!> install gdbm-1.8.3-236.i586[sl10_packages]
+>!> install glibc-2.3.91-4.i686[sl10_packages]
+>!> install gpg-1.4.2-14.i586[sl10_packages]
+>!> install grep-2.5.1a-11.i586[sl10_packages]
+>!> install gzip-1.3.5-150.i586[sl10_packages]
+>!> install info-4.8-15.i586[sl10_packages]
+>!> install insserv-1.04.0-12.i586[sl10_packages]
+>!> install kernel-smp-2.6.16_rc5_git9-2.i586[sl10_packages]
+>!> install libacl-2.2.34-5.i586[sl10_packages]
+>!> install libattr-2.4.28-6.i586[sl10_packages]
+>!> install libcom_err-1.38-18.i586[sl10_packages]
+>!> install libgcc-4.1.0-3.i586[sl10_packages]
+>!> install libstdc++-4.1.0-3.i586[sl10_packages]
+>!> install libzio-0.1-10.i586[sl10_packages]
+>!> install logrotate-3.7.3-6.i586[sl10_packages]
+>!> install mingetty-0.9.6s-81.i586[sl10_packages]
+>!> install mkinitrd-1.2-74.i586[sl10_packages]
+>!> install mktemp-1.5-737.i586[sl10_packages]
+>!> install module-init-tools-3.2.2-12.i586[sl10_packages]
+>!> install ncurses-5.5-10.i586[sl10_packages]
+>!> install openldap2-client-2.3.19-8.i586[sl10_packages]
+>!> install openssl-0.9.8a-10.i586[sl10_packages]
+>!> install pam-0.99.3.0-12.i586[sl10_packages]
+>!> install pciutils-2.2.1-7.i586[sl10_packages]
+>!> install perl-5.8.8-7.i586[sl10_packages]
+>!> install perl-Bootloader-0.2.13-2.i586[sl10_packages]
+>!> install permissions-2006.2.24-3.i586[sl10_packages]
+>!> install popt-1.7-250.i586[sl10_packages]
+>!> install readline-5.1-11.i586[sl10_packages]
+>!> install rpm-4.4.2-22.i586[sl10_packages]
+>!> install sed-4.1.4-10.i586[sl10_packages]
+>!> install suse-build-key-1.0-674.noarch[sl10_packages]
+>!> install suse-release-10.0.42-18.i586[sl10_packages]
+>!> install tpctl-kmp-smp-4.17_2.6.16_rc5_git9_2-17.i586[sl10_packages]
+>!> install udev-085-6.i586[sl10_packages]
+>!> install util-linux-2.12r-16.i586[sl10_packages]
+>!> install zlib-1.2.3-8.i586[sl10_packages]
+>!> install tpctl-4.17-17.i586[sl10_packages]
 >!> install language:de-.noarch
 >!> install language:de_DE-.noarch
 >!> installs=56, upgrades=0, uninstalls=0

Modified: trunk/sat-solver/testsuite/data.libzypp/zen-tests/10-test.solution
URL: http://svn.opensuse.org/viewcvs/zypp/trunk/sat-solver/testsuite/data.libzypp/zen-tests/10-test.solution?rev=7488&r1=7487&r2=7488&view=diff
==============================================================================
--- trunk/sat-solver/testsuite/data.libzypp/zen-tests/10-test.solution (original)
+++ trunk/sat-solver/testsuite/data.libzypp/zen-tests/10-test.solution Fri Oct 12 13:52:14 2007
@@ -1,9 +1,9 @@
 >!> Installing A from channel test1
 >!> Solution #1:
->!> install A-1.0-1[test1]
->!> install B-1.0-1[test1]
+>!> install A-1.0-1.noarch[test1]
+>!> install B-1.0-1.noarch[test1]
 >!> installs=2, upgrades=0, uninstalls=0
 >!> Solution #2:
->!> install A-1.0-1[test1]
->!> install B-2.0-1[test2]
+>!> install A-1.0-1.noarch[test1]
+>!> install B-2.0-1.noarch[test2]
 >!> installs=2, upgrades=0, uninstalls=0

Modified: trunk/sat-solver/testsuite/data.libzypp/zen-tests/5-test.solution
URL: http://svn.opensuse.org/viewcvs/zypp/trunk/sat-solver/testsuite/data.libzypp/zen-tests/5-test.solution?rev=7488&r1=7487&r2=7488&view=diff
==============================================================================
--- trunk/sat-solver/testsuite/data.libzypp/zen-tests/5-test.solution (original)
+++ trunk/sat-solver/testsuite/data.libzypp/zen-tests/5-test.solution Fri Oct 12 13:52:14 2007
@@ -1,5 +1,5 @@
 >!> Installing A from channel test
 >!> Solution #1:
->!> install A-1.0-1[test]
->!> install B-2.0-1[test]
+>!> install A-1.0-1.noarch[test]
+>!> install B-2.0-1.noarch[test]
 >!> installs=2, upgrades=0, uninstalls=0

Modified: trunk/sat-solver/testsuite/data.libzypp/zen-tests/6-test.solution
URL: http://svn.opensuse.org/viewcvs/zypp/trunk/sat-solver/testsuite/data.libzypp/zen-tests/6-test.solution?rev=7488&r1=7487&r2=7488&view=diff
==============================================================================
--- trunk/sat-solver/testsuite/data.libzypp/zen-tests/6-test.solution (original)
+++ trunk/sat-solver/testsuite/data.libzypp/zen-tests/6-test.solution Fri Oct 12 13:52:14 2007
@@ -1,5 +1,5 @@
 >!> Installing A from channel test
 >!> Solution #1:
->!> install A-1.0-1[test]
->!> install B-2.0-1[test]
+>!> install A-1.0-1.noarch[test]
+>!> install B-2.0-1.noarch[test]
 >!> installs=2, upgrades=0, uninstalls=0

Modified: trunk/sat-solver/testsuite/data.libzypp/zen-tests/9-test.solution
URL: http://svn.opensuse.org/viewcvs/zypp/trunk/sat-solver/testsuite/data.libzypp/zen-tests/9-test.solution?rev=7488&r1=7487&r2=7488&view=diff
==============================================================================
--- trunk/sat-solver/testsuite/data.libzypp/zen-tests/9-test.solution (original)
+++ trunk/sat-solver/testsuite/data.libzypp/zen-tests/9-test.solution Fri Oct 12 13:52:14 2007
@@ -1,9 +1,9 @@
 >!> Installing A from channel test1
 >!> Solution #1:
->!> install A-1.0-1[test1]
->!> install B-1.0-1[test1]
+>!> install A-1.0-1.noarch[test1]
+>!> install B-1.0-1.noarch[test1]
 >!> installs=2, upgrades=0, uninstalls=0
 >!> Solution #2:
->!> install A-1.0-1[test1]
->!> install C-1.0-1[test2]
+>!> install A-1.0-1.noarch[test1]
+>!> install C-1.0-1.noarch[test2]
 >!> installs=2, upgrades=0, uninstalls=0

--
To unsubscribe, e-mail: zypp-commit+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: zypp-commit+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages