Mailinglist Archive: yast-devel (55 mails)

< Previous Next >
[yast-devel] libyui-ncurses dependency problem
Hey guys,

I started to work on libyui-ncurses and I'm facing a dependency problem.

I build the rpm package with rake, as described on
https://github.com/libyui/libyui-ncurses, but when I try to install it
with zypper, I receive the following message:

Problem: nothing provides
libncursesw.so.6(NCURSESTW6_5.7.20081102)(64bit) needed by
libyui-ncurses7-2.48.0-1.x86_64

I'm using OpenSuse Leap 42.2

Do you know how can I overcome this dependency? :-)

BRs,
Gilson
--
To unsubscribe, e-mail: yast-devel+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: yast-devel+owner@xxxxxxxxxxxx

< Previous Next >
List Navigation
Follow Ups