Mailinglist Archive: yast-devel (25 mails)

< Previous Next >
Re: [yast-devel] Versioning yast-security
  • From: Ancor Gonzalez Sosa <ancor@xxxxxxx>
  • Date: Wed, 23 Sep 2015 21:18:55 +0200
  • Message-id: <5602FB1F.20804@suse.de>
On 09/23/2015 09:06 PM, Ladislav Slezak wrote:
Dne 23.9.2015 v 15:22 Ancor Gonzalez Sosa napsal(a):
Now we have
SLE-12-GA: 3.1.11.1
SLE-12-SP1: 3.1.11
Master: 3.1.12

Master: 3.1.11, I meant

OK, this summary makes it better...

So I'd propose this:

SLE-12-GA: 3.1.11.1 (3.1.11.2, 3.1.11.3, ...)
SLE-12-SP1: 3.1.12 (3.1.13, 3.1.14, ...)
master: 3.2.0 (3.2.1, 3.2.2, ...)

Does it make sense for you?

It does... and it's indeed the obvious solution.

Thanks a lot.

--
Ancor González Sosa
YaST Team at SUSE Linux GmbH
--
To unsubscribe, e-mail: yast-devel+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: yast-devel+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups