Mailinglist Archive: yast-devel (65 mails)

< Previous Next >
Re: [yast-devel] Error: Internal error. Please report a bug with logs.
  • From: Lukas Ocilka <lukas.ocilka@xxxxxxxx>
  • Date: Tue, 19 May 2015 08:18:18 +0200
  • Message-id: <555AD5AA.507@suse.com>
On 19.5.2015 01:57, Felix Miata wrote:
I get this popup opening 'yast2 bootloader' from Konsole on a TW installation
with grub2* uninstalled, and grub and gfxboot installed. Is this expected now
that installation no longer offers Grub Legacy at installation time. I wanted
to try using YaST2 instead of cmdline configure the gfx menu, but apparently
that is not currently an option.

Please report a bug in bugzilla and attach Yast logs as written in the
error pop-up.

Yes, only GRUB2 is supported now for installation, but you should be
able to modify that by installing and manually configuring whatever you
want.

Thanks
Lukas

--

Lukas Ocilka, Systems Management (Yast) Team Leader
SLE Department, SUSE Linux
--
To unsubscribe, e-mail: yast-devel+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: yast-devel+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References