Mailinglist Archive: yast-devel (65 mails)

< Previous Next >
[yast-devel] Re: [opensuse-ruby] ruby 2.2 - next step
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On Wed, 06 May 2015 10:33:57 +0200
Stephan Kulow <coolo@xxxxxxx> wrote:

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On 06.05.2015 10:26, Josef Reidinger wrote:
On Wed, 06 May 2015 10:02:51 +0200 Stephan Kulow <coolo@xxxxxxx>
wrote:

-----BEGIN PGP SIGNED MESSAGE----- Hash: SHA1

Hi,

We're getting there - the yast modules crash now in real life and
no longer during boot ;)

https://openqa.opensuse.org/tests/60766/modules/yast2_lan/steps/2


https://openqa.opensuse.org/tests/60766/modules/yast2_bootloader/steps/2

Greetings, Stephan

Great, that we have progress. Now it again failed with problem
with dbus ( yast2-bootloader - cannot require yast:cannot load such
file -- dbus ) and it also affect network.

I try to download iso and test it manually why dbus cannot be
loaded.

Note that the installation is still ruby2.1 as long as
installation-images do not build.

Greetings, Stephan



Problem is that rubygem-dbus is not build for ruby 2.2. I only see
ruby2.1-rubygem-ruby-dbus but no ruby2.2-rubygem-ruby-dbus
so it is not found. Any idea why it missing?

Josef
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2

iEYEARECAAYFAlVJ3YQACgkQV5WwXbxWL0iWjQCfQ0kHnPpDNROVXnFRV1H8nXb4
2UgAoJWMkKZGwIj6vOclbVYSRaGzq9Jo
=RNfx
-----END PGP SIGNATURE-----
< Previous Next >
Follow Ups
References