Mailinglist Archive: yast-devel (65 mails)

< Previous Next >
[yast-devel] All changes have to have ID (bnc, CVE, etc. )
Hi,
For master we need to have for all changes ID (bnc, CVE,
etc. ), otherwise automatic script decline it. If needed, new bug just
for this purpose can be used.
Goal is that due to new SUSE core initiative there is script that
ensure all IDs for SLE12SP1 is also in opensuse factory. If such IDs is
missing plan is to open bug report that it missing ( similar like we
have hardening for SLE12 ). Currently only problematic package is
yast2-devtools.

I am adding to CC coolo, so he can answer your question or add parts
that I forget.

Thanks
Josef
--
To unsubscribe, e-mail: yast-devel+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: yast-devel+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups