Mailinglist Archive: yast-devel (73 mails)

< Previous Next >
Re: [yast-devel] Removed VERSION files, install latest rubygem-yast-rake and yast2-devtools
Dne 11.12.2013 13:06, Ladislav Slezak napsal(a):
[...]
You need to install rubygem-yast-rake-0.1.5 and yast2-devtools-3.1.10 packages
(or newer) from YaST:Head to make it work properly.

Please, update to yast2-devtools-3.1.11, we found a problem regarding to
parsing spec files caused by rpm subpackages.

(see https://github.com/yast/yast-devtools/pull/44 for details)


--

Ladislav Slez√°k
Appliance department / YaST Developer
Lihovarsk√° 1060/12
190 00 Prague 9 / Czech Republic
tel: +420 284 028 960
lslezak@xxxxxxxx
SUSE
--
To unsubscribe, e-mail: yast-devel+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: yast-devel+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References