Mailinglist Archive: yast-devel (64 mails)

< Previous Next >
Re: [yast-devel] Yast2 Console Module is "broken"
On Fri, 25 Oct 2013 13:38:22 +0200
Günther J. Niederwimmer <gjn@xxxxxxxxxxx> wrote:

Hello Josef,

Am Donnerstag, 24. Oktober 2013, 09:51:10 schrieb Josef Reidinger:
On Wed, 23 Oct 2013 17:28:16 +0200

Günther J. Niederwimmer <gjn@xxxxxxxxxxx> wrote:
Hello,

Can any tell me please, witch packet i have to install for the
"graphic" in console Mode


There is a missing dependency for the correct drawing the frame ?.

This is a minimal Install and running in init 3 mode.

Thanks :)

Hi Günther,
you probably want ncurses ui. Then depending on version of opensuse
you have you must install libyui-ncurses or yast2-ncurses ( there
was separation of libyui from yast in past ).

This is all Installed, but Yast2 and mc have a frame Problem.

This Problem was exist in a older Distr.. and I mean SLES but I
don't remember the missing file and I can't find the old MSG.
Grrr..... ;)



Looks like related to problem with enconding on which Gabi works. see
http://www.andremiller.net/content/getting-midnight-commander-line-drawing-work-putty
So you can try to play with you LANG env variable if it helps.

Josef
--
To unsubscribe, e-mail: yast-devel+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: yast-devel+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups