Mailinglist Archive: yast-devel (144 mails)

< Previous Next >
[yast-devel] YaST crashes selecting a few modules
I did a new installation with the M4 iso and added
http://download.opensuse.org/repositories/YaST:/Head/openSUSE_12.3/
as a repository. After that I forced an update of all modules in that
repository. I needed to leave some "obsolete" packages in the system, but most
were updated from that repository.

After that I could start the YaST window, but the bootloader module and the
software module did not start. Did not try other modules.

--
fr.gr.

Freek de Kruijf

--
To unsubscribe, e-mail: yast-devel+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: yast-devel+owner@xxxxxxxxxxxx

< Previous Next >
List Navigation
Follow Ups