Mailinglist Archive: yast-devel (144 mails)

< Previous Next >
Re: [yast-devel] Results after upgrading yast to ruby-yast in 12.3
Hi,

as it seems , the -devel packages are needed to start yast.

zypper in ncurses-devel libyui-ncurses-devel

solved the problem on my side. While "'libyui-ncurses-pkg4' providing 'libyui-ncurses' is already installed."

Cheers

Am 06.08.2013 09:14, schrieb Ladislav Slezak:
Dne 5.8.2013 18:13, Thomas Fehr napsal(a):
On Mon, Aug 05, Manu Gupta wrote:
seems like ncurses is not loaded, is this is a known bug or what can i
do enable more logs

There seem to be some dependecies missing, you need to manually
install libyui-ncurses5 and libyui-ncurses-pkg5.

Yes, there seems to be some missing dependency to trigger the package update
automatically.

After switching from 12.3 to Yast:Head libyui-ncurses-pkg4 is not
updated (and the
same is probably valid for libyui-ncurses4 and for the Qt and Gtk plugins).

Thomas (Goettlicher), this could make troubles also in 12.3 -> 13.1 update,
could you look at it? Thanks!


--

Ladislav Slez√°k
Appliance department / YaST Developer
Lihovarsk√° 1060/12
190 00 Prague 9 / Czech Republic
tel: +420 284 028 960
lslezak@xxxxxxxx
SUSE

--
To unsubscribe, e-mail: yast-devel+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: yast-devel+owner@xxxxxxxxxxxx

< Previous Next >