Mailinglist Archive: yast-devel (144 mails)

< Previous Next >
Re: [yast-devel] Results after upgrading yast to ruby-yast in 12.3
On Mon, Aug 05, Manu Gupta wrote:

Hey All

I am using ruby-yast now, when I run yast from the terminal I get the
following output

linux-6gy3:~ # yast
terminate called after throwing an instance of 'YUIPluginException'
what(): Couldn't load plug-in ncurses
YaST got signal 6 at YCP file /usr/share/YaST2/clients/menu.rb:193
/sbin/yast: line 431: 28057 Aborted $ybindir/y2base
$module "$@" "$SELECTED_GUI" $Y2_GEOMETRY $Y2UI_ARGS


seems like ncurses is not loaded, is this is a known bug or what can i
do enable more logs

There seem to be some dependecies missing, you need to manually
install libyui-ncurses5 and libyui-ncurses-pkg5.

Tschuess,
Thomas Fehr
--
Thomas Fehr, SuSE Linux Products GmbH, Maxfeldstr. 5, 90409 Nuernberg, Germany
GF: Jeff Hawn, Jennifer Guild, Felix Imend├Ârffer, HRB 16746 (AG N├╝rnberg)
Tel: +49-911-74053-0, Fax: +49-911-74053-482, Email: fehr@xxxxxxx
GPG public key available.
--
To unsubscribe, e-mail: yast-devel+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: yast-devel+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References