Mailinglist Archive: yast-devel (251 mails)

< Previous Next >
Re: [yast-devel] Package libyui-gtk-pkg doesn't build in YaST:Head/openSUSE_12.3
On 07/02/2013 10:38 AM, Thomas Goettlicher wrote:
On 07/02/2013 10:30 AM, Lukas Ocilka wrote:
Hi,

It seems that for some reason, libyui-gtk-pkg needs

libzypp-devel >= 13.0.0

which is not available there. Other packages build. Is the dependency
really needed? Can you fix it, to build, please?
That's caused by the switch to the new zypp history parser API.
libyui-gtk-pkg builds for Factory in YaST:Head.

Now it works, thanks.

Additionally, I've found that libyui4 actually doesn't work with the current Yast in YaST:Head. libyui5 including libyui-qt5, ncurses5, or gtk5 is needed.

It seems that we might have problems with upgrading from openSUSE 12.3 to 13.1. Maybe some missing dependency?

Lukas

--

Lukas Ocilka, Cloud & Systems Management Department
SUSE LINUX s.r.o., Praha
--
To unsubscribe, e-mail: yast-devel+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: yast-devel+owner@xxxxxxxxxxxx

< Previous Next >
List Navigation