Mailinglist Archive: yast-devel (21 mails)

< Previous Next >
Re: [yast-devel] suse_update_config Re: Wegen sr 107123
On Mon, Mar 05, 2012 at 01:31:31PM +0100, Lukas Ocilka wrote:
On 03/05/2012 01:08 PM, Martin Vidner wrote:
On Mon, Feb 27, 2012 at 02:09:32PM +0100, Sascha Peilicke wrote:
Hi,

k├Ânntet ihr euer Skript anpassen und
%{?suse_update_config:%{suse_update_config -f}} aus den SPEC-files werfen?
[translation: Can you adapt your script and throw suse_update_config out
of the spec files?]

Coolo already did it (thanks!), people submitting packages only need
to update to yast2-devtools-2.21.7 with the new create-spec:
https://build.opensuse.org/package/binaries?package=yast2-devtools&project=YaST%3AHead&repository=openSUSE_12.1
(or make install from svn)

Is this for openSUSE 12.1 / Factory (...) only or is also SLE 11 affected?

The warning appears in factory after 12.1. For SLE, removing it too
shouldn't hurt since its purpose is to update old autotools files in
upstream tarballs. Our tarballs are new enough.
--
Martin Vidner, YaST developer
http://en.opensuse.org/User:Mvidner

Kuracke oddeleni v restauraci je jako fekalni oddeleni v bazenu
< Previous Next >
List Navigation