Mailinglist Archive: yast-devel (8 mails)

< Previous Next >
[yast-devel] Re: [opensuse-factory] broken yast2-qt-pkg?
Dne 22.4.2011 18:49, Alin Marin Elena napsal(a):
is yast2-qt-pkg broken


[root@abbaton:/home/alin]: zypper se -s yast2-qt-pkg
Loading repository data...
Reading installed packages...

S | Name | Type | Version | Arch | Repository
--+--------------+---------+------------+--------+------------
| yast2-qt-pkg | package | 2.20.3-2.2 | x86_64 | factory_oss
| yast2-qt-pkg | package | 2.20.3-2.2 | i586 | factory_oss
[root@abbaton:/home/alin]: zypper in yast2-qt-pkg
Loading repository data...
Reading installed packages...
Resolving package dependencies...

Problem: nothing provides libyui.so.3()(64bit) needed by
yast2-qt-pkg-2.20.3-2.2.x86_64
Solution 1: do not install yast2-qt-pkg-2.20.3-2.2.x86_64
Solution 2: break yast2-qt-pkg by ignoring some of its dependencies

Choose from above solutions by number or cancel [1/2/c] (c):

I think this is caused by yast2-qt-pkg not building in factory, there is
"unresolvable dependency" problem:

have choice for yast2-branding needed by yast2-qt: yast2-branding-SLED
yast2-branding-SLES yast2-branding-openSUSE
--
To unsubscribe, e-mail: yast-devel+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: yast-devel+help@xxxxxxxxxxxx

< Previous Next >
List Navigation