Mailinglist Archive: yast-devel (73 mails)

< Previous Next >
Re: [yast-devel] Wizard module: Dropping deprecated functions
  • From: Katarina Machalkova <kmachalkova@xxxxxxx>
  • Date: Mon, 4 Aug 2008 16:17:43 +0200
  • Message-id: <200808041617.52626.kmachalkova@xxxxxxx>

These functions have been reporting a warning for a very long time and
except one module /yast2-drbd version 2.13/, it is not in use anymore.

Well, it *was* in use, there have been few more of those, hidden deep within
yast2-heartbeat package :) Which was probably the reason why yast2-build-test
was failing. Should be fine by now...

moltenB.
--
\\\\\ Katarina Machalkova
\\\\\\\__o YaST developer
__\\\\\\\'/_ & hedgehog painter
< Previous Next >
This Thread
  • No further messages