Mailinglist Archive: yast-devel (116 mails)

< Previous Next >
Re: [yast-devel] YaST build requirements
  • From: "Leonardo Chiquitto" <leonardo.lists@xxxxxxxxx>
  • Date: Wed, 18 Jun 2008 12:54:12 -0300
  • Message-id: <c2d0b6ec0806180854s440c7a0x226032bfd7b24262@xxxxxxxxxxxxxx>
I compiled a list of packages needed to build YaST. I think it is almost
complete and it may be useful for those who need to build it for the
first time, reducing the time of build & figuring out what failed &
installing dependencies & repeat.
Can I add it to http://en.opensuse.org/YaST_Development?

Sure you can, but be advised that this kind of thing can change daily, and
such a page will get outdated really quickly.

This is the reason why I asked first. Also, I just found a better advice at
http://en.opensuse.org/YaST/Development/Build#Needed_software
I think this is sufficient and easier to maintain, so I won't be adding
the packages list.

Thanks,
Leonardo
--
To unsubscribe, e-mail: yast-devel+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: yast-devel+help@xxxxxxxxxxxx

< Previous Next >