Mailinglist Archive: yast-devel (191 mails)

< Previous Next >
[yast-devel] extra-packages
  • From: Stephan Kulow <coolo@xxxxxxx>
  • Date: Wed, 19 Mar 2008 08:42:41 +0100
  • Message-id: <200803190842.42004.coolo@xxxxxxx>
Hi,

I'm afraid this file is completely unmaintained and
I'm too lazy^wbusy to file bug reports against every
single package - and what bothers me most: I guess tons
of dependencies are missing in that file.

Greetings, Stephan

Yast module autoyast2 needs alice-compat
dropped

Yast module yast2-http-server needs apache2-mod_ruby
dropped

Yast module yast2-installation needs xorg-x11-Mesa
just Mesa

Yast module yast2-kdump needs kdump-helpers
just kdump

Yast module yast2-ldap-client needs autofs4
dropped since 2005!

Yast module yast2-network needs avm_fcdsl
dropped

Yast module yast2-network needs i4lfirmware
the package does not even exist in history

Yast module yast2-nis-client needs autofs4
dropped since 2005!

Yast module yast2-ntp-client needs xntp
Yast module yast2-ntp-client needs xntp-doc
renamed recently to ntp - old name still alive

Yast module yast2-printer needs hplib
dropped

Yast module yast2-printer needs hp-officeJet
dropped

Yast module yast2-samba-server needs samba-pdb
dropped

Yast module yast2-scanner needs hp-officeJet
dropped

Yast module yast2-tv needs zapping
dropped

Yast module yast2-vm needs xen-tools-ioemu
dropped
--
To unsubscribe, e-mail: yast-devel+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: yast-devel+help@xxxxxxxxxxxx

< Previous Next >