Mailinglist Archive: yast-devel (101 mails)

< Previous Next >
Re: [yast-devel] ABI again
  • From: Klaus Kaempf <kkaempf@xxxxxxx>
  • Date: Thu, 17 Jan 2008 12:05:40 +0100
  • Message-id: <20080117110540.GA26022@xxxxxxxxxxxxx>
* Stefan Hundhammer <sh@xxxxxxx> [Jan 17. 2008 11:54]:
On Thursday 17 January 2008 10:51, Martin Vidner wrote:
This too is a change in the ABI. Please do not forget to add
dependencies to the spec file.

yast2-$UI.spec: Requires: yast2-core >= $NEWCORE

We are in the middle of development. Frankly, our development environment
sucks enough without dealing with formalities like this on an hourly (!)
basis.

How are other expected to follow development without such
'formalities' ?

Klaus
---
SUSE LINUX Products GmbH, GF: Markus Rex, HRB 16746 (AG N├╝rnberg)

--
To unsubscribe, e-mail: yast-devel+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: yast-devel+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups