Mailinglist Archive: yast-devel (122 mails)

< Previous Next >
Re: [yast-devel] Re: [opensuse-factory] Accessible installer
  • From: Bryen <suseROCKS@xxxxxxxxx>
  • Date: Fri, 07 Dec 2007 07:40:36 -0600
  • Message-id: <1197034836.29839.1.camel@xxxxxxxxxxxxxxxxxx>

On Fri, 2007-12-07 at 10:56 +0100, Stanislav Visnovsky wrote:
Dňa Wednesday 05 December 2007 22:08:19 Bryen ste napísal:
Continuing in this discussion. there's a nice little magnifier I came
across last week. Simple, lightweight, doesn't rely on at-spi library.
http://magnifier.sourceforge.net/

Could something like this be integrated into Yast Installer? Mind you,
I'm no coder or developer and have high esteem for you guys. At this
point, you're probably going to smack me across the head for not
realizing how complicated my suggestion actually might be. :-)

For your convenience, I've pasted the output of ldd, since I don't know
if any of these libraries are available when running Yast installer.

I don't think you have e.g. pango available during installation.

Stano

Ahh! Oh well. Thought I came up with something decent. :-( Back to
the drawing board...

Thanks for your feedback.

--
---Bryen---

--
To unsubscribe, e-mail: yast-devel+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: yast-devel+help@xxxxxxxxxxxx

< Previous Next >