Mailinglist Archive: yast-commit (513 mails)

< Previous Next >
[yast-commit] [yast/yast-devtools] 854866: install "ruby-dev" before installing Ruby gems
Branch: refs/heads/SLE-12-GA
Home: https://github.com/yast/yast-devtools
Commit: 85486618fa8af6446a10770157e4ce66120961de

https://github.com/yast/yast-devtools/commit/85486618fa8af6446a10770157e4ce66120961de
Author: Ladislav Slezák <lslezak@xxxxxxx>
Date: 2015-04-09 (Thu, 09 Apr 2015)

Changed paths:
M travis-tools/travis_setup.sh

Log Message:
-----------
install "ruby-dev" before installing Ruby gems

- needed to properly compile binary gems

- the overhead for plain Ruby gems is small, it can be installed always
(the package size is ~1.5MB)


Commit: d17f608ee58b2feef348ff86d93afb5051ce543d

https://github.com/yast/yast-devtools/commit/d17f608ee58b2feef348ff86d93afb5051ce543d
Author: Ladislav Slezák <lslezak@xxxxxxx>
Date: 2015-04-09 (Thu, 09 Apr 2015)

Changed paths:
M travis-tools/travis_setup.sh

Log Message:
-----------
Merge pull request #83 from yast/travis_sle12_fix

Install "ruby-dev" before installing Ruby gems (SLE12)


Compare:
https://github.com/yast/yast-devtools/compare/8affb58f232c...d17f608ee58b
< Previous Next >
This Thread