Mailinglist Archive: yast-commit (1088 mails)

< Previous Next >
[yast-commit] [ci_new_pac] JFYI skelcd-control-SLES -> sle12
Script 'mail_helper' called by ro
Hello packager,

This is just FYI. Your package was checked in in distribution "sle12"
by autobuild-member: ro.

Here comes the log...

---------------------------%<------------------------------
Hi,

here is the log from ci_new_pac /mounts/work_src_done/SLE12/skelcd-control-SLES
-> sle12



## BNC# 874116 : "Pattern seems not fullly selected when upgrading from SLED11
SP3 (Gnome default)." (RESOLVED/FIXED)

Changes:
--------
--- /work/SRC/SUSE:SLE-12:GA/skelcd-control-SLES/skelcd-control-SLES.changes
2014-05-13 18:30:14.000000000 +0200
+++ /mounts/work_src_done/SLE12/skelcd-control-SLES/skelcd-control-SLES.changes
2014-05-15 14:33:14.000000000 +0200
@@ -1,0 +2,7 @@
+Thu May 15 14:27:21 CEST 2014 - locilka@xxxxxxxx
+
+- Added handling for upgrading default desktop using
+ software->upgrade->window_managers (bnc#874116)
+- 12.0.32
+
+-------------------------------------------------------------------

calling whatdependson for sle12-i586
Packages directly triggered for rebuild:
- skelcd-control-SLES
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/SUSE:SLE-12:GA/skelcd-control-SLES (Old)
and /mounts/work_src_done/SLE12/skelcd-control-SLES (BS:build ID:37966
MAIL:yast-commit@xxxxxxxxxxxx) (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "skelcd-control-SLES", Maintainer is "yast-commit@xxxxxxxxxxxx"


Old:
----
skelcd-control-SLES-12.0.31.tar.bz2

New:
----
skelcd-control-SLES-12.0.32.tar.bz2

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ skelcd-control-SLES.spec ++++++
--- /var/tmp/diff_new_pack.QJ9TWV/_old 2014-05-15 16:02:32.000000000 +0200
+++ /var/tmp/diff_new_pack.QJ9TWV/_new 2014-05-15 16:02:32.000000000 +0200
@@ -31,7 +31,7 @@
# xmllint (for validation)
BuildRequires: libxml2-tools
# RNG validation schema
-BuildRequires: yast2-installation-control
+BuildRequires: yast2-installation-control >= 3.1.7


######################################################################
@@ -82,7 +82,7 @@

Url: https://github.com/yast/skelcd-control-SLES
AutoReqProv: off
-Version: 12.0.31
+Version: 12.0.32
Release: 0
Summary: SLES control file needed for installation
License: MIT

++++++ skelcd-control-SLES-12.0.31.tar.bz2 ->
skelcd-control-SLES-12.0.32.tar.bz2 ++++++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn'
'--exclude=.svnignore' old/skelcd-control-SLES-12.0.31/control/control.SLES.xml
new/skelcd-control-SLES-12.0.32/control/control.SLES.xml
--- old/skelcd-control-SLES-12.0.31/control/control.SLES.xml 2014-05-13
15:44:28.000000000 +0200
+++ new/skelcd-control-SLES-12.0.32/control/control.SLES.xml 2014-05-15
14:57:07.000000000 +0200
@@ -186,6 +186,18 @@

<!-- BNC #435479: Show support status in package details -->
<display_support_status
config:type="boolean">true</display_support_status>
+
+ <!-- handling software proposal during product upgrade -->
+ <upgrade>
+ <window_managers config:type="list">
+ <window_manager>
+ <sysconfig_wm>gnome</sysconfig_wm>
+ <check_packages>gnome-session</check_packages>
+ <install_patterns>gnome</install_patterns>
+ <install_packages>gdm gnome-shell-classic</install_packages>
+ </window_manager>
+ </window_managers>
+ </upgrade>
</software>

<partitioning>
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn'
'--exclude=.svnignore'
old/skelcd-control-SLES-12.0.31/package/skelcd-control-SLES.changes
new/skelcd-control-SLES-12.0.32/package/skelcd-control-SLES.changes
--- old/skelcd-control-SLES-12.0.31/package/skelcd-control-SLES.changes
2014-05-13 15:44:28.000000000 +0200
+++ new/skelcd-control-SLES-12.0.32/package/skelcd-control-SLES.changes
2014-05-15 14:57:07.000000000 +0200
@@ -1,4 +1,11 @@
-------------------------------------------------------------------
+Thu May 15 14:27:21 CEST 2014 - locilka@xxxxxxxx
+
+- Added handling for upgrading default desktop using
+ software->upgrade->window_managers (bnc#874116)
+- 12.0.32
+
+-------------------------------------------------------------------
Tue May 13 13:07:27 UTC 2014 - jreidinger@xxxxxxxx

- Upgrade: Migrate to Grbu2 also on s390 (bnc#877324)
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn'
'--exclude=.svnignore'
old/skelcd-control-SLES-12.0.31/package/skelcd-control-SLES.spec
new/skelcd-control-SLES-12.0.32/package/skelcd-control-SLES.spec
--- old/skelcd-control-SLES-12.0.31/package/skelcd-control-SLES.spec
2014-05-13 15:44:28.000000000 +0200
+++ new/skelcd-control-SLES-12.0.32/package/skelcd-control-SLES.spec
2014-05-15 14:57:07.000000000 +0200
@@ -31,7 +31,7 @@
# xmllint (for validation)
BuildRequires: libxml2-tools
# RNG validation schema
-BuildRequires: yast2-installation-control
+BuildRequires: yast2-installation-control >= 3.1.7


######################################################################
@@ -82,7 +82,7 @@

Url: https://github.com/yast/skelcd-control-SLES
AutoReqProv: off
-Version: 12.0.31
+Version: 12.0.32
Release: 0
Summary: SLES control file needed for installation
License: MIT

continue with "q"...


Checked in at Thu May 15 16:02:45 CEST 2014 by ro

Remember to have fun...

--
To unsubscribe, e-mail: yast-commit+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: yast-commit+help@xxxxxxxxxxxx

< Previous Next >
This Thread