Mailinglist Archive: yast-commit (819 mails)

< Previous Next >
[yast-commit] r55095 - in /trunk/installation: VERSION package/yast2-installation.changes yast2-installation.spec.in
  • From: locilka@xxxxxxxxxxxxxxxx
  • Date: Tue, 27 Jan 2009 16:39:38 -0000
  • Message-id: <E1LRqyQ-0003ES-L6@xxxxxxxxxxxxxxxx>
Author: locilka
Date: Tue Jan 27 17:39:38 2009
New Revision: 55095

URL: http://svn.opensuse.org/viewcvs/yast?rev=55095&view=rev
Log:
Updated dependencies


Modified:
trunk/installation/VERSION
trunk/installation/package/yast2-installation.changes
trunk/installation/yast2-installation.spec.in

Modified: trunk/installation/VERSION
URL:
http://svn.opensuse.org/viewcvs/yast/trunk/installation/VERSION?rev=55095&r1=55094&r2=55095&view=diff
==============================================================================
--- trunk/installation/VERSION (original)
+++ trunk/installation/VERSION Tue Jan 27 17:39:38 2009
@@ -1 +1 @@
-2.18.2
+2.18.3

Modified: trunk/installation/package/yast2-installation.changes
URL:
http://svn.opensuse.org/viewcvs/yast/trunk/installation/package/yast2-installation.changes?rev=55095&r1=55094&r2=55095&view=diff
==============================================================================
--- trunk/installation/package/yast2-installation.changes (original)
+++ trunk/installation/package/yast2-installation.changes Tue Jan 27 17:39:38
2009
@@ -3,6 +3,7 @@

- Added test for checking free space when SCR switch fails
(bnc #460477).
+- 2.18.3

-------------------------------------------------------------------
Mon Jan 26 13:58:00 CET 2009 - locilka@xxxxxxx

Modified: trunk/installation/yast2-installation.spec.in
URL:
http://svn.opensuse.org/viewcvs/yast/trunk/installation/yast2-installation.spec.in?rev=55095&r1=55094&r2=55095&view=diff
==============================================================================
--- trunk/installation/yast2-installation.spec.in (original)
+++ trunk/installation/yast2-installation.spec.in Tue Jan 27 17:39:38 2009
@@ -22,8 +22,8 @@
# AutoinstConfig::getProposalList
Requires: autoyast2-installation >= 2.17.1

-# PackagesUI::RunPackageSelector
-Requires: yast2 >= 2.17.40
+# ag_freespace
+Requires: yast2 >= 2.18.4

# Language::GetLanguageItems and other API
# Language::Set (handles downloading the translation extensions)

--
To unsubscribe, e-mail: yast-commit+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: yast-commit+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages