Mailinglist Archive: radeonhd (698 mails)

< Previous Next >
[radeonhd] [Bug 13468] New: radeonhd driver causes slight video-garble on screen
  • From: bugzilla-daemon@xxxxxxxxxxxxxxx
  • Date: Fri, 30 Nov 2007 09:32:27 -0800 (PST)
  • Message-id: <bug-13468-248@xxxxxxxxxxxxxxxxxxxxxxxxx/>
http://bugs.freedesktop.org/show_bug.cgi?id=13468

Summary: radeonhd driver causes slight video-garble on screen
Product: xorg
Version: git
Platform: x86 (IA32)
OS/Version: Linux (All)
Status: NEW
Severity: normal
Priority: medium
Component: Driver/radeonhd
AssignedTo: lverhaegen@xxxxxxx
ReportedBy: Zeqadious@xxxxxxxxx
QAContact: xorg-team@xxxxxxxxxxx


On my ATI Mobility X1600 [M56] (Acer TravelMate 8200), when using the latest
radeonhd driver from git or even stable 1.0.0, I have a verticle garble of
video in the center of my screen (1680x1050) and another to the upper right
location of my screen.

I am not very knowledgeable about Xorg and the different settings so my initial
thoughts are likely not the case, but for the 2 cents, I think it might have to
do with xrandr reporting h-sync or v-sync's inappropriately.

I would love to help find the solution to this problem as I am sure it probably
exists for someone else too.

Zeq


--
Configure bugmail: http://bugs.freedesktop.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug, or are watching the QA contact.
_______________________________________________
xorg-team mailing list
xorg-team@xxxxxxxxxxx
http://lists.x.org/mailman/listinfo/xorg-team
--
To unsubscribe, e-mail: radeonhd+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: radeonhd+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages