Mailinglist Archive: radeonhd (699 mails)

< Previous Next >
Re: [radeonhd] RS690 nearly working
  • From: Luc Verhaegen <libv@xxxxxxxxx>
  • Date: Fri, 30 Nov 2007 16:42:53 +0100
  • Message-id: <20071130154253.GA4531@xxxxxxxxx>
On Fri, Nov 30, 2007 at 10:14:04AM -0500, Coleman Kane wrote:
Luc Verhaegen wrote:
On Fri, Nov 30, 2007 at 12:58:31PM +0000, savignien hercule wrote:

Hello,

I'm not sure that the attachments works well with the list so here is
the log.


You wanted 1600x1200? According to this log, this was the actual mode
that was set up :)

It seems we got our lines crossed here, as i am not sure anymore what
problem you were seeing in the first place then :)

Thanks,

Luc Verhaegen.
SUSE/Novell X Driver Developer.

He's getting the mode set up, but the display exhibits the "fuzzy
vertical stripes" problem that I originally had at 1600x1200. The only
resolution he can use and actually see what's going on is 1152x864. So
the card does set the framebuffer to 1600x1200, but all of the rendering
is scrambled on the screen.

savignien, can you take a screenshot with a digital camera or with a
cell phone of the problem? I think you're having the same problem I had,
but it is really hard to actually describe it. Also, try running the
rhd_conntest program, unless you've already done that.

--
Coleman Kane

Did he run fglrx before and didn't powercycle in between? Because that's
been culprit there so far.

We don't know yet what we need to do to fix this, but we can reproduce
it with fglrx so we will dig it out.

Luc Verhaegen.
SSUE/Novell X Driver Developer.
--
To unsubscribe, e-mail: radeonhd+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: radeonhd+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups