Mailinglist Archive: radeonhd (699 mails)

< Previous Next >
[radeonhd] dvi hotplug died since 27-11 days
  • From: andrea <andrea@xxxxxxxxxxx>
  • Date: Thu, 29 Nov 2007 19:04:14 +0100
  • Message-id: <474EFF1E.2030109@xxxxxxxxxxx>
Hi, I own a fujitsu-siemens laptop amilo pi1536 with an ati mobility x1400. since late 27-11 dvi output died, it is not recognized anymore. attached conntes with dvi plugged in, vga from dvi adaptor plugged in and with nothing plugged.

Andrea Rizzolo
rhd_conntest: v0.0.4, non-git sources
Checking connectors on 0x7145, 0x1734, 0x10B0 (@01:00:00):
Load Detection: RHD_OUTPUT_TMDSA
HotPlug: RHD_HPD_NONE
DDC: RHD_DDC_1
LVDS Info:
18bits, single link, LDI Panel found.
Power Timing: 0xF9F, 0x00F, 0x03, 0x19, 0x1F4
Macro: 0x0C720407, Clock Pattern: 0x0063
DDC Line[1]: Slaves: 6e 74 a0
rhd_conntest: v0.0.4, non-git sources
Checking connectors on 0x7145, 0x1734, 0x10B0 (@01:00:00):
Load Detection: RHD_OUTPUT_NONE
HotPlug: RHD_HPD_NONE
DDC: RHD_DDC_NONE
LVDS Info:
18bits, single link, LDI Panel found.
Power Timing: 0xF9F, 0x00F, 0x03, 0x19, 0x1F4
Macro: 0x0C720407, Clock Pattern: 0x0063
rhd_conntest: v0.0.4, non-git sources
Checking connectors on 0x7145, 0x1734, 0x10B0 (@01:00:00):
Load Detection: RHD_OUTPUT_DACA
HotPlug: RHD_HPD_NONE
DDC: RHD_DDC_1
LVDS Info:
18bits, single link, LDI Panel found.
Power Timing: 0xF9F, 0x00F, 0x03, 0x19, 0x1F4
Macro: 0x0C720407, Clock Pattern: 0x0063
DDC Line[1]: Slaves: 6e a0
< Previous Next >
This Thread
  • No further messages