Mailinglist Archive: radeonhd (699 mails)

< Previous Next >
[radeonhd] [Bug 13099] radeonhd: dell X1300 with DMS-59
  • From: bugzilla-daemon@xxxxxxxxxxxxxxx
  • Date: Thu, 22 Nov 2007 07:04:16 -0800 (PST)
  • Message-id: <20071122150416.9C1D513000B@xxxxxxxxxxxxxxxxxxxxxxxx>
http://bugs.freedesktop.org/show_bug.cgi?id=13099


sinisa.dukanovic@xxxxxxxxxxxxxxxxx changed:

What |Removed |Added
----------------------------------------------------------------------------
CC| |sinisa.dukanovic@xxxxxxxxxxx
| |fer.de
Status|RESOLVED |REOPENED
Resolution|FIXED |




------- Comment #8 from sinisa.dukanovic@xxxxxxxxxxxxxxxxx 2007-11-22 07:11
PST -------
I'm having similar problems with the current HEAD. I also have a Dell-variant
of an X1300 with the DMS59->DVI-I connector. But i have two monitors attached
to the two DVI-I connectors of the DMS59->DVI-I connector. The primary monitor
is constantly flickering and blanking form time to time. These faults occur
pretty much randomly. The secondary montor has absolutely no problems.
Everything is looking as it should be. I tried to set ForceReduced in the
Device Section of my xorg.xonf, but that didn't change anything.

Here some additional data:
rhd-conntest:
rhd_conntest: v0.0.3, git branch master, commit 23aec9b4
Checking connectors on 0x7183, 0x1028, 0x0D02 (@01:00:00):
Load Detection: RHD_OUTPUT_TMDSA
HotPlug: RHD_HPD_0 RHD_HPD_1
DDC: RHD_DDC_0 RHD_DDC_1
DDC Line[0]: Slaves: 6e a0 a2 a4 a6 a8 aa ac ae
DDC Line[1]: Slaves: 6e a0 a2 a4 a6 a8 aa ac ae

xrandr:
Screen 0: minimum 320 x 200, current 2560 x 1024, maximum 2560 x 2560
DVI-I_CRT1_DFP1/DAC_A disconnected
DVI-I_CRT1_DFP1/TMDS_A connected 1280x1024+0+0 376mm x 301mm
1280x1024 60.0*+ 75.0 59.9
1152x864 74.8
1024x768 75.1 60.0
800x600 75.0 60.3
640x480 75.0 60.0
720x400 70.1
SVIDEO_TV1/DAC_B disconnected
DVI-I_CRT2_DFP3/DAC_B disconnected
DVI-I_CRT2_DFP3/TMDS_B unknown connection 1280x1024+1280+0 376mm x 301mm
1280x1024 60.0*+ 75.0 59.9
1152x864 74.8
1024x768 75.1 60.0
800x600 75.0 60.3
640x480 75.0 60.0
720x400 70.1


--
Configure bugmail: http://bugs.freedesktop.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug, or are watching the QA contact.
_______________________________________________
xorg-team mailing list
xorg-team@xxxxxxxxxxx
http://lists.x.org/mailman/listinfo/xorg-team
--
To unsubscribe, e-mail: radeonhd+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: radeonhd+help@xxxxxxxxxxxx

< Previous Next >
References