Mailinglist Archive: radeonhd (699 mails)

< Previous Next >
Re: [radeonhd] Unhandled connector type 2 error on 2600 xt
  • From: "Bearcat M. Sandor" <sourcemage@xxxxxxxxxxxxxxx>
  • Date: Mon, 12 Nov 2007 14:38:12 -0700 (MST)
  • Message-id: <1638.216.47.54.84.1194903492.squirrel@xxxxxxxxxxxxxxxxxxxxxxx>
Bearcat M. Sandor writes:
> Folks,
>
> I am the proud owner of a Gigabyte Radeon HD 2600 XT. I downloaded the
latest drm and xf86-video-radeonhd source code packages via git. Both
are fresh as of tthe writing of this email.
>
> When i try to startx, i get the following:
>
> (EE) RADEONHD(0): RHDLVTMAInit: unhandled connector type: 2
> (EE) RADEONHD(0): Failed to detect a connected monitor
> (EE) Screen(s) found, but none have a usable configuration.
>
> I posted the full Xorg.0.log file at
http://www.feline-soul.com/files/Xorg.0.log

Downloading from this site is somewhat slow this morning.
The LVTMA isn't supported yet. Work to get this supported is under way.
Since you have an R6xx it may take slightly longer, though.

>
> As someone suggested in a thread above this post, i switched my dvi
connector to the other port and i got no picture at all, even in the
VT.

Did you boot the box with the monitor connected there?

Yes! In fact i had just finished putting my new pc in a new case. I
accidentally connected the DVI cable to the "wrong" connector, turned on
the power and walked over to my chair only to be shocked by a "Welcome to
KDE" greeting me.

Strange, but awesome. Thank you all for the fantastic work. I was amazed
to find that it worked with such speed and stability for such a young
project.

You folks are amazing!!

Bearcat M. Sandor

--
To unsubscribe, e-mail: radeonhd+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: radeonhd+help@xxxxxxxxxxxx

< Previous Next >