Mailinglist Archive: opensuse (1014 mails)

< Previous Next >
Re: [opensuse] html5 dependencies
On 02/21/2017 05:26 PM, Richmond wrote:
This website:

http://www.bbc.co.uk/html5

contains an html5 video. You have to be opted in to html5, it says if
you are on the right hand side.

This video wasn't working for me in seamonkey or firefox, until I
enabled the Packman repository and installed Mplayer. So I think there
are some dependencies which are not satisfied by installing firefox. But
I think I read that firefox downloads some things on the fly for html5,
so maybe it should check for libraries too?



Not an HTML dependency. Your missing a video codec. HTML doesn't "play" the video. Depending on the video format you have to have the codecs to decode it.


--
Fast is fine, but accuracy is final.
You must learn to be slow in a hurry.
-Wyatt Earp-

_ _... ..._ _
_._ ._ ..... ._.. ... .._


--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References