Mailinglist Archive: opensuse (1188 mails)

< Previous Next >
Re: [opensuse] System Showing Only 4GB RAM
  • From: Swapnil Bhartiya <swapnil.bhartiya@xxxxxxxxx>
  • Date: Fri, 06 Jan 2012 11:30:58 +0100
  • Message-id: <>
On 01/06/2012 07:28 AM, Ruediger Meier wrote:
On Friday 06 January 2012, Swapnil Bhartiya wrote:
Seems like MB is the culprit. I tried resetting RAM and CPU but no
success then I removed 2 sticks leaving on 4GB on board but then the
system detected only one. I tried one and failed to detect RAM from 2
slot. I don't know if its a hardware issue or BIOS.

The QVL list I've posted in my other email says that only 2 of these 4
slots are working if RAM is running on 1600MHz. There are also issues
with 2.66GHz CPUs.
Have you checked your BIOS settings?

As I said before that the System was using the full 8GB RAM before. From BIOS the frequency was automated which was set at 1333 GHz. The system suddenly stopped detecting the extra RAM. When I removed 2 sticks and left only 4GB then it detected only 2GB.

So, something went wrong.


To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >