Mailinglist Archive: opensuse (1002 mails)

< Previous Next >
Re: [opensuse] DLS connection in 11.4 after fresh DVD install
  • From: Per Jessen <per@xxxxxxxxxxxx>
  • Date: Sat, 16 Jul 2011 12:54:59 +0200
  • Message-id: <ivrqm3$jl7$>
Sven Burmeister wrote:

Am Samstag, 16. Juli 2011, 12:07:38 schrieb Istvan Gabor:
For me this implies that the issue is solved in the updated
yast2-network package. Nope. I pulled down the required package
and installed it manually. Now YaST2 instead of linux-atm-lib
asks for libatm1 which is not on the DVD either, and configurator
loops as before.

Are you sure? It's part of the oss repo which AFAIK is everything that
is on the DVD.
confirms that as well.

Did I do something wrong or openSUSE?
How can I fix this by not installing packages from other versions
(11.2 or 11.3 eg)?

In my opinion it is strange already that after a fresh DVD install
a simple DSL connection can not be configured. This worked in every
suse version I tried so far.

Bug happens. And apparently those users that tested 11.4 before it was
released do all use routers or let their modem dial-in automatically.

I suspect it is also rather unusual (therefore little used & less
tested) to run DSL connections directly from openSUSE. Most connections
are no doubt done with a dedicated ADSL router/modem.

Per Jessen, Zürich (20.0°C)

To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups