Mailinglist Archive: opensuse (671 mails)

< Previous Next >
Re: SV: SV: [opensuse] vmtools problem...
On 6/26/2011 3:34 AM, Anders Norrbring wrote:
The directory of kernel headers (version @@VMWARE@@ UTS_RELEASE) does not match
your running kernel (version 2.6.37.6-0.5-default). Even if the module were to
compile successfully, it would not load into the running kernel.

There are lots of google hints about this: version @@VMWARE@@ UTS_RELEASE
Some involve running a patch, which seem mostly out of date except perhaps this
one: http://communities.vmware.com/thread/280117?

Some involve symlinks
http://linuxscribe.blogspot.com/2011/06/problems-configuring-vmware-tools-with.html
or
http://bitnami.org/forums/forums/virtual-appliances/topics/installing-vmware-tools-on-ubuntu-11-04-tracks

Some others involve manually setting some variables due to uname not delivering
the exact names for some of your
directories, but this is just the same as the softlink methods above.

Again, this seems all to run perfectly for Vmware Workstation on 11.4 so there
must be something
in the version of Vmware Server you are using.
--
_____________________________________
---This space for rent---
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups