Mailinglist Archive: opensuse (516 mails)

< Previous Next >
[opensuse] Re: SOLVED after Horrortrip: amarok plays no more streams
Ok, it's solved, but it was a horror trip...

short: the phonon backend must be set to VLC

this is the story (it is mostly rant, so ignore if you're tired...):

- dolphin in KDE 4.5 gets crazy when in a directory containing html-files,
- after a hint, I upgraded to KDE 4.6:
- doplhin worked, but there was no streaming in amarok
- after a search I came across the one click install for restricted formats
and went thru it, although I already had the packman stuff, but well
- wow: amarok played again: but KMail couldn't start anymore, it said
something about ...phonon...
- so I updated the phono things in Yast (that was backgraded during the
- hey: Kmail worked again, but amarok now ranted that it cannot play
mp3 (and of course no stream). Accepting to install the needed sofware
amarok proudly told me: successfully installed! But ranted the same
with the next start. Search, think search...
- Ha: in KDE control center the phonon backend has been changed
during the upgrade to 4.6 from xine to gstreamer! How I love those
changes without asking me...! But hey: after canging back to Xine amarok
worked, and KMAIL too.
- So I thought, I'm goin to sleep (it's 2:15 at night now here in Barcelona)
and wanted to shut down the computer. The screen got dark, and that was
it: no shutdown! I could even click all the icons on the dark desktop, the
menu, everything, except the shutdown. I had to swith to a console window,
logon as root and shutdown.
- I restarted to find out, googled, and you know what: you have to need the
VLS phonon backed, if you want to be able to shutdown!

- SO now, fingers crossed, I have a computer that can play music, send
emails, display a directory containg html files, and even shutdown! It is
just that nepomuk crashes when opening dolphin, but who cares about nepomuk?

Great, isn't it! For sure worthwhile spending hours and hours instead of
having a nice night in the city or go to bed early for once...

But sometimes I get the impression that I'd better writer my letters by hand,
sit on a horse and hand it out personally - might be faster. And to listen to
music use my old vinyl disc player. Still works. No KDE in it!

Good night!


On Wednesday 16 February 2011 00.10:28, Daniel Bauer wrote:
Hi everybody

because of a bug in dolphin I upgraded to KDE 4.6, the bug is gone, but now
I cannot listen to radio streams in amarok anymore...

Amarok Version 2.4.0, KDE 4.6.00 (4.6.0) "release 381", OpenSuse 11.3

it plays locally saved music files, but the radio stations I saved earlier
do not connect. If I double-click the radio-station in the play list, a
small message appears below saying "too many errors in the playlist"... No
idea what it wants to tell me: at present there is only one radio stram in
te playlist (and nothing else), which I entered with copy/paste from the
browser where I tested the URL using mplayer.

Any idea how I can get amaraok back to play radio streams?

thanks for hints!


Daniel Bauer photographer Basel Barcelona
professional photography:
erotic nudes:
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >