Mailinglist Archive: opensuse (1558 mails)

< Previous Next >
Re: [opensuse] path to cc
  • From: Bob S <911@xxxxxxxxxxx>
  • Date: Wed, 26 Aug 2009 23:06:43 -0400
  • Message-id: <200908262306.44008.911@xxxxxxxxxxx>
On Wednesday 26 August 2009 01:57:51 Aaron Kulkis wrote:
Bob S wrote:
On Tuesday 25 August 2009 04:36:14 Philipp Thomas wrote:
On Mon, 24 Aug 2009 17:32:14 -0400, you wrote:
Hello SuSE people,
So the question is: How do I find out? get it there if necessary? Was
in run level 3 as root of course, and in the / directory.

What does 'which gcc' say? What's the output of 'rpm -qa|fgrep gcc'?


Thanks to all for replying. Still no luck.

Philipp, "which gcc" returns no output. The rpm -qa query returns the

bob@Easystreet:~> rpm -qa|fgrep gcc

I tried both of the suggested previous links and they seem to have been
made. The first link from Aaron. ln -s gcc cc, created a cc and it points
to gcc, wherever it is. Not in /usr/bin.

The second link from David, ln -s `which gcc` /usr/local/bin/cc, created
a link to "which gcc" which i guess means nothing.

David specified backticks:
ln -s `which gcc` /usr/local/bin/cc

which would give you the results you want.

You used either single or double quotes:

ln -s 'which gcc' /usr/local/bin/cc

ln -s "which gcc" /usr/local/bin/cc

which will give you the results you got.

Yep, you are absolutely correct. I used the single quote. :-(
But then I did it the proper way and it still does not work. What must I do to
get this videocard installed?

Masaru suggests that maybe my gcc is too old but I can't upgrade it. This is
for 10.2 and is "out of print" I guess that I could try an older driver? If
there is one for this GEforce 8400.

Philipp? Did you see my reply to your questions?

Bob S
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups