Mailinglist Archive: opensuse (3618 mails)

< Previous Next >
[opensuse] Getting package conflicts when upgrading to KDE4.2
  • From: Hugo Palma <hugo.m.palma@xxxxxxxxx>
  • Date: Sat, 31 Jan 2009 20:53:08 +0000
  • Message-id: <e8ca20260901311253x669c01ffs93802ec475ce671d@xxxxxxxxxxxxxx>
I'm using openSUSE 11.1 with KDE4.1.3 and i'd like to update to
KDE4.2. So i clicked on the link
http://download.opensuse.org/repositories/KDE:/KDE4:/Factory:/Desktop/openSUSE_11.1/KDE4-BASIS.ymp
expecting yast to do the rest for me.

Instead i get a bunch of package conflicts like:

- kde4-knewsticker-4.1.3-4.11.x86_64 requires kdepimlibs4 < 4.1.60,
but this requirement cannot be provided
- compiz-kde4-0.7.8-9.1.x86_64 requires libplasma.so.2()(64bit), but
this requirement cannot be provided
- kdelibs4-4.1.3-4.9.x86_64 requires libkde4 = 4.1.3, but this
requirement cannot be provided

Do i have to had another repo or something for this to go smoothly ?
Any ideas would be appreciated.

Thanks.
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups