Mailinglist Archive: opensuse (3618 mails)

< Previous Next >
Re: [opensuse] WARNING! re latest update to OpenOffice from Novell -- RESOLVED ('mysteriously')
  • From: Anders Johansson <ajohansson@xxxxxxx>
  • Date: Sat, 31 Jan 2009 15:14:34 +0100
  • Message-id: <200901311514.34564.ajohansson@xxxxxxx>
On Saturday 31 January 2009 14:59:48 Basil Chupin wrote:
Thanks, Anders, I'll look at all this again in the morning after some
sleep because at the moment the mind is kinda confused. When I try to
delete it using YaST's S/ware Manager the message comes back stating
that a host of files will be altered to satisfy dependency.

Which ones, and how does it suggest they be altered?

If I try to manually delete compiz-kde4 I get the message that
compiz-decorator depends on compiz-kde4 but when I go to also delete
*-decorator I am informed by rpm -e that decorator is not installed :-) .

Hm, I'd love to see your exact commands and the exact output you get.
Copy/paste possibly?

"The morning is always wiser than the evening"

Good grief no, my brain doesn't start to work until 2pm at the earliest :)

Anders
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >