Mailinglist Archive: opensuse (3618 mails)

< Previous Next >
Re: [opensuse] WARNING! re latest update to OpenOffice from Novell -- RESOLVED ('mysteriously')
  • From: Basil Chupin <blchupin@xxxxxxxxxxxx>
  • Date: Sun, 01 Feb 2009 00:59:48 +1100
  • Message-id: <49845954.3000103@xxxxxxxxxxxx>
Anders Johansson wrote:
On Saturday 31 January 2009 14:37:00 Basil Chupin wrote:

Anders Johansson wrote:

On Saturday 31 January 2009 14:09:07 Basil Chupin wrote:

Including the other 80+ files which deleting compiz-kde4 wants to zap
along with itself?

And which would those be? When I uninstalled it, I don't recall any
non-compiz related dependencies

Anders

They are all listed in the message I posted to which you replied saying
to delete compiz-kde4.


But those aren't dependencies of compiz-kde4, they are dependencies of kde
4.1, which yast suggests to downgrade to in order to satisfy the kde 4.1
deoendency of compiz-kde4

If you uninstall compiz-kde4, those won't show up as problems in yast anymore

Anders

Thanks, Anders, I'll look at all this again in the morning after some
sleep because at the moment the mind is kinda confused. When I try to
delete it using YaST's S/ware Manager the message comes back stating
that a host of files will be altered to satisfy dependency.

If I try to manually delete compiz-kde4 I get the message that
compiz-decorator depends on compiz-kde4 but when I go to also delete
*-decorator I am informed by rpm -e that decorator is not installed :-) .

"The morning is always wiser than the evening" so I will look at this
after some shut-eye :-) .

Ciao.




--
"I do not instruct the uninterested; I do not help those who fail to try. If I
mention one corner of a subject and the pupil does not deduce therefrom the
other three, I drop him."
Confucius


--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups