Mailinglist Archive: opensuse (3618 mails)

< Previous Next >
Re: [opensuse] WARNING! re latest update to OpenOffice from Novell -- RESOLVED ('mysteriously')
  • From: Basil Chupin <blchupin@xxxxxxxxxxxx>
  • Date: Sun, 01 Feb 2009 00:09:07 +1100
  • Message-id: <49844D73.6070401@xxxxxxxxxxxx>
Anders Johansson wrote:
On Saturday 31 January 2009 13:47:58 Basil Chupin wrote:


[pruned]


#### YaST2 conflicts list - generated 2009-01-31 23:43:50 ####

compiz-kde4-0.7.8-28.1.i586 requires libplasma.so.2, but this
requirement cannot be provided


Right. libplasma.so.2 is from kde 4.1, and you have updated to kde 4.2

This was one of the conflicts that I mentioned, that you claimed you had
never
seen. You must have just hit "ignore" on it

Just uninstall compiz-kde4 until they release a new version for kde 4.2 (or
just start using the effects built into kwin)

Anders

Including the other 80+ files which deleting compiz-kde4 wants to zap
along with itself?

Ciao.


--
"I do not instruct the uninterested; I do not help those who fail to try. If I
mention one corner of a subject and the pupil does not deduce therefrom the
other three, I drop him."
Confucius


--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups