Mailinglist Archive: opensuse (3618 mails)

< Previous Next >
Re: [opensuse] KSM server won't start
  • From: Lee Ross <leeross@xxxxxxx>
  • Date: Thu, 29 Jan 2009 23:08:54 -0900
  • Message-id: <op.uoj8w4c4wqh2g1@xxxxxxxxxxxxxxx>
On Thu, 29 Jan 2009 21:22:56 -0900, Dave Plater <dave.plater@xxxxxxxxxxx> wrote:

Lee Ross wrote:
I installed Opensuse 11.1 Kde4 I686.iso live cd on my MSI MS-7125 Mobrd
AMD Athlon 64 3200+ processor. I installed the nvidia driver with One
Click install. On restart I end up being stopped with an error that
says I
cannot start KSM server, Check your installation. Checked the
.xsession-errors which tells me my current CPU does not support SSE.
Something else I read, can't remember where, said the kernel was wrong

AFAIK Opensuse 11.1 Kde4 I686.iso works on a 32 bit os and the 32 bit
kernel that would be installed for your cpu would be called kernel-pae
not default whereas the x86_64 version is called default. This could
explain why your kernel is the wrong version and why you are having
problems. The correct 64 bit iso is openSUSE-11.1-KDE4-LiveCD-x86_64.iso
.. You cannot run a 64 bit kernel with a 32 bit installation.
Regards
Dave P


Dave P.

Good grief!! How embarrassing is this?? I'm fairly new at burning iso's but not that new. Can't believe I downloaded the wrong file.

Thanks for the wake up. I'm downloading the correct iso right now and will be in business by tomorrow.

I'm claiming a Senior Moment,

--
Lee Ross
Anchorage, AK
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
References