Mailinglist Archive: opensuse (3618 mails)

< Previous Next >
Re: [opensuse] KSM server won't start
  • From: Dave Plater <dave.plater@xxxxxxxxxxx>
  • Date: Fri, 30 Jan 2009 08:22:56 +0200
  • Message-id: <49829CC0.7040600@xxxxxxxxxxx>
Lee Ross wrote:
I installed Opensuse 11.1 Kde4 I686.iso live cd on my MSI MS-7125 Mobrd
AMD Athlon 64 3200+ processor. I installed the nvidia driver with One
Click install. On restart I end up being stopped with an error that
says I
cannot start KSM server, Check your installation. Checked the
.xsession-errors which tells me my current CPU does not support SSE.
Something else I read, can't remember where, said the kernel was wrong
version. Can't find what the right one is supposed to be. Existing kernel
is 2.6.27.7-9 Default. The KDE version is 4.1.3

I installed the nvidia driver so I could get my 8600GT 512 graphics card
working at full power.

I'm stuck at this point and don't know what to do. I can only use my
64bit
machine from cntl-alt-F2 as I cannot get to X.

Thanks,

-
Lee Ross
Anchorage, AK
AFAIK Opensuse 11.1 Kde4 I686.iso works on a 32 bit os and the 32 bit
kernel that would be installed for your cpu would be called kernel-pae
not default whereas the x86_64 version is called default. This could
explain why your kernel is the wrong version and why you are having
problems. The correct 64 bit iso is openSUSE-11.1-KDE4-LiveCD-x86_64.iso
.. You cannot run a 64 bit kernel with a 32 bit installation.
Regards
Dave P

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References