Mailinglist Archive: opensuse (3618 mails)

< Previous Next >
[opensuse] Apache2 and PHP5 on 11.1
  • From: Robert Paulsen <robert@xxxxxxxxxxxxxxxxx>
  • Date: Thu, 29 Jan 2009 12:37:01 -0600
  • Message-id: <200901291237.01410.robert@xxxxxxxxxxxxxxxxx>
Well My apache2 server will not display php web pages. If I try to load a page
in my browser I get a message saying that (e.g.) index.php is a pdf file and
asks what app would I like to open it with.

I have apache2, php5 and mod_php5 installed but apache will not load a php5
page.

/etc/sysconfig/apache2 has php5 set in APACHE_MODULES.
mod_php5 is listed in /etc/apache2/sysconfig.d/loadmodule.conf.
The file conf.d/php5.conf.

I had this working on 9.3 and 10.3 ut can't get it working on 1.1. What am I
missing?

Thanks!
Bob
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups