Mailinglist Archive: opensuse (3618 mails)

< Previous Next >
Re: [opensuse] bug in kernel-source-2.6.27.13-2.1 from http://download.opensuse.org/repositories/Kernel:/HEAD/openSUSE_Factory/
  • From: Rainer Klier <r.klier@xxxxxxxxx>
  • Date: Wed, 28 Jan 2009 12:38:45 +0100
  • Message-id: <200901281238.45717.r.klier@xxxxxxxxx>
Am Tuesday 27 January 2009 13:47:52 schrieb Philipp Thomas:
On Tue, 27 Jan 2009 13:05:16 +0100, you wrote:
Takashi Iwai <tiwai@xxxxxxx> said the following on the
opensuse-kernel-mailinglist:
It seems that we recently disabled paravirt on default config.
So pv_* don't exist any more.

I guess it's a problem nvidia side, e.g. you are building with the old
object refering to non-existing pv_*.

Looks like there is no bug in the Novell kernel but rather in the binary
blobs Nvidia provides.

VERY VERY STRANGE!
it works for me now!
today i installed latest 2.6.27.13-5.1 from
http://download.opensuse.org/repositories/Kernel:/HEAD/openSUSE_Factory

and then i copied the files ".config" and "Module.symvers"
from /usr/src/linux-obj/x86_64/default/ to /usr/src/linux/
then i went to /usr/src/linux/ and made "make prepare" and "make
modules_prepare".
then i did the usual "./nvidia-installer"
and that's it.
it worked this time!

WHITHOUT CHANGING ANYTHING AT THE NVIDIA-DRIVER!

so the problem MUST come from something inside the 2.6.27.13-2.1 from yesterday!
or it was the "make cloneconfig" i did yesterday and the missing file
Module.symvers in /usr/src/linux/.
or the guys at suse/novell changed something in latest 2.6.27.13-5.1.

--
einen schönen Tag noch
DI Rainer Klier
Und bitte keine TOFU-Mails (http://de.wikipedia.org/wiki/TOFU)
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >