Mailinglist Archive: opensuse (3618 mails)

< Previous Next >
Re: [opensuse] Re: OpenOffice --> PDF, weird characters
  • From: Ciro Iriarte <cyruspy@xxxxxxxxx>
  • Date: Tue, 27 Jan 2009 18:01:47 -0300
  • Message-id: <a998a0140901271301h1f9a605eh5ca67a33e6819d4f@xxxxxxxxxxxxxx>
2009/1/27 Carlos E. R. <robin.listas@xxxxxxxxxxxxxx>:
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1



On Tuesday, 2009-01-27 at 12:35 -0300, Ciro Iriarte wrote:

2009/1/26 Ciro Iriarte <>:

Hi, does anybody found issues with OpenOffice 3.0 PDF exporting
function?, In fact, apparently some portions of text have their font
type changed in the output, although the original ODT file looks fine.

Running OpenOffice_org-3.0.0.3.6-1.1 in OpenOffice 11.0@x86_64

Oops, that should state openSUSE 11.0@x86_64


Example: http://www.mypicx.com/01262009/OpenOffice_PDF_export_issue/

I don't know what that photo shows. It seems some kind of log of something.


You should click on the images

To the left, there's a screenshot of the ODT document. To the right
you can see the same portion of the document in PDF format. All that
paragraph uses the same font, but some letters are altered in the PDF
output. It's the same, whether you use KPDF or Acrobat to open it


No one creating PDF documents with OpenOffice Writer?

Yes, but not that version of OO.

- -- Cheers,
Carlos E. R.

Regards,

--
Ciro Iriarte
http://cyruspy.wordpress.com
--
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >