Mailinglist Archive: opensuse (3618 mails)

< Previous Next >
[opensuse] Re: mdadm keeps breaking my array
  • From: upscope <russbucket@xxxxxxx>
  • Date: Mon, 26 Jan 2009 09:02:16 -0800
  • Message-id: <glkqau$rr8$1@xxxxxxxxxxxxx>
Carlos E. R. wrote:

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1



On Sunday, 2009-01-25 at 09:44 -0000, Bob Williams wrote:

Both disks passed the extended (long) test (whew!), so that narrows
down
the problem to the cabling, or maybe the controller card.

There is another possibility. Some manufacturers, like seagate, have a
stand alone utility that run those tests under control of the cpu,
including controller and cable test (so they say). It is a floppy or iso
bootable image.

- --
Cheers,
Carlos E. R.

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.9 (GNU/Linux)


iEYEARECAAYFAkl8TtkACgkQtTMYHG2NR9UGAQCdF/mu6cuhvQzKoSskt7inLiMi
KDoAn1zLL+ofa27wF4HGCQSdWD6jmb5B
=0h0D
-----END PGP SIGNATURE-----
If you go to the Seagate website they have a Linux version of the mentioned
diagnostic that even there tech support people did not know existed.

http://www.seagate.com/www/en-us/support/downloads/seatools/
At bottom of page is a link to commandline version. Worked fine under
openSUSE 11.0 when I had to bad Barracuda drives in a week.

Also there is a recall of certain model Seagate and Maxtor drives with a
model number starting with ST, including some in Barracuda line. I had two
Maxtor drives go bad within two weeks of each other, they were actually
barracuda models. Seagate replaced them free, both were slightly over a
year old.

Both the smartmon (long test only) and the seagate diagnostic show the
failure as bad media.

I have not tried the seagate test on an 11.1 system, disks are running
great.


--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >