Mailinglist Archive: opensuse (3618 mails)

< Previous Next >
Re: [opensuse] dual boot issues
  • From: "Rajko M." <rmatov101@xxxxxxxxxxx>
  • Date: Sun, 25 Jan 2009 18:27:10 -0600
  • Message-id: <200901251827.10965.rmatov101@xxxxxxxxxxx>
On Sunday 25 January 2009 07:39:42 am Dave wrote:
I posted here a couple of weeks ago about dual booting 11.1 and Windows 7.
I am still unable to boot into the Win7 partition from grub. I have
googled extensively with no success. The faq on the Grub site is way
outdated and still discusses issues with RH7 and using drives larger than
8G. Has anyone had success dual booting openSUSE 11.1 and Windows 7. If
not, would anyone be interested in helping me figure this one out? I have
set up SuSE machines to dual boot into Windows since SuSE 6.1 and Windows
95 but am stumped on this one.

Any help would be greatly appreciated.

Dave

You got couple of answers:
http://lists.opensuse.org/opensuse/2009-01/msg03415.html
http://lists.opensuse.org/opensuse/2009-01/msg03484.html

Reading previous posts:
***
Voyager:/home/dave # mount -t ntfs /dev/sdd1 /windows/C
Unexpected clusters per mft record (-1).
Failed to mount 'dev/sdd1': Invalid arguement
***
You can copy console output, it saves typing and typos /dev/sdd1 and
arguement. Just highlight text as any other, go to email client, position
cursor where you want to copy text and press middle button (scroll wheel, or
both left and right button at the same time), and your console text will
appear in email.

According to the few posts in the Internet, your Windows partition is damaged.
It happened after boot loader was installed in MBR, so try to fix it using
rescue console on Windows 7 disk. I guess that command is 'fixmbr'
or 'fixboot', and then reinstall GRUB.

If it happens the same problem again please file bug report.

--
Regards, Rajko
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References