Mailinglist Archive: opensuse (3616 mails)

< Previous Next >
Re: [opensuse] Yast Seg Faulting on Fresh 11.0 i386 Install
  • From: Anders Johansson <ajohansson@xxxxxxx>
  • Date: Fri, 23 Jan 2009 00:39:46 +0100
  • Message-id: <200901230039.46617.ajohansson@xxxxxxx>
On Thursday 22 January 2009 23:57:01 David C. Rankin wrote:
David C. Rankin wrote:
Everything else I have tried with the new install works great. Zypper
works great, this is yast or something yast relies on.

What other tests can I perform to help narrow it down?

Anders,

What do you think about the prospect of trying to reinstall all of yast
with zypper using --force to simply reinstall everything?

I'm not sure you have to. The yast logs you sent to me contains a nice
backtrace of the crash, and it seems to be clear that it's crashing in the qt
4.5 beta libs you have installed.

Try removing the qt45 repo, and downgrading to either the packages from the
KDE:qt repository, or to the qt packages from the distribution

Anders
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >