Mailinglist Archive: opensuse (3536 mails)

< Previous Next >
Re: [opensuse] 11.1 installation problem
  • From: Mark Misulich <munguanaweza@xxxxxxxxx>
  • Date: Mon, 19 Jan 2009 20:09:09 -0500
  • Message-id: <1232413749.4226.41.camel@xxxxxxxxxxxxxxx>
Hi,
its been a couple of weeks since I posted on this problem, so here is a
little recap. I can't install 11.1, the computer won't recognize the
dvd. It starts up when the bios starts to boot the computer, then all
of a sudden it quits. The dvd is burned correctly and the md5 sum is
correct. In fact, I used the same dvd to install 11.1 on this computer
that I am writing this post from.

Since then, I have done some more experimentation. I tried to install
11.1 on my niece's computer but the same dvd shows up as a blank dvd on
her computer, and it won't install. It does the same thing as on my
computer: It spins like it is going to install, but when the computer
should boot from dvd, the dvd stops spinning and it boots from the hard
drive to the previously installed system's grub.

I downloaded the dvd iso file again using WinXP and burnt it with Nero,
in case there was a problem with the download. But I still get the same
results.

I wondered then if there was a problem with the dvd iso file, so I
downloaded and burnt the net install cd. When I tried it the same thing
happens. It ends up booting from the installed Operating System on the
hard drive, after trying to boot from the disk.

I am not sure what the common element is in this but the computers are a
little older computers.

Any ideas?

Mark

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups