Mailinglist Archive: opensuse (3450 mails)

< Previous Next >
Re: [opensuse] SuSE 11 64 bit problem with Epson printer
  • From: Clive Rogers <c.rogers@xxxxxxxxxxxx>
  • Date: Mon, 19 Jan 2009 21:40:21 +0000
  • Message-id: <200901192140.22056.c.rogers@xxxxxxxxxxxx>
On Monday 19 January 2009 20:42:44 Ritchie Fraser wrote:
On Monday 19 January 2009 20:19:10 Clive Rogers wrote:
I have tried using USB View but this is totally emtpy with the error
message Can not open /proc/bus/usb/devices file.

I get the same error with 11.1 (32bit) and have done since 9.3 or 10.3 or
so. openSUSE doesn't seem to put stuff in the same location as other
distros (I assume) try lsusb from the CLI to get the usb listing of
connected devices.

I dont know why USBView is included in the distro if it points to somewhere
the distro knows the file(s) is not. :-0

--
Kind Regards,

Ritchie
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Ritchie Fraser
Web: http://www.rpfraser.uklinux.net
Registered Linux User #255860

This is what lsusb gives me.

Bus 001 Device 009: ID 04b8:0005 Seiko Epson Corp. Stylus D88+

Seems it miss identifying it but when I start up Yast this see the Epson 670.

I had the same problem with 10.3 in that USBview would not see anything on the
USB bus. I think they should update this program.


--
Clive.

http://homepage.ntlworld.com/c.rogers/

Fighting for darker skies.
From 52:26ºN 01:27ºW (Coventry, UK)
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >